Previous 1 2 Next 16 Replies Latest reply: Jul 5, 2009 2:48 PM by Beverly Maneatis
spidey3 Level 1 Level 1 (10 points)
I am attempting to burn a large combined video and data DVD project (6.8 GB), and encountering a problem in which iDVD ejects the disk from the drive just BEFORE the burn reaches completion. The progress bar just sits there at 100% saying that its last task is done, but never actually indicates completion (even if I wait several hours). The only way out is to hit the Cancel button.

I have tried burning both in Best Quality and in Profession Quality Encoding -- both exhibit the same problem. Burning to a disk image completes successfully, but iDVD warns that disks burned from such an image will not work correctly in some players, so it is not useful to me.

As for the DVD produced, the video content is corrupted -- some parts play, but others just get stuck, or worse yet, hang the player. The DVD-ROM data contents seem to be there in the directory -- but the files are corrupted, apparently having never actually been written to the disk.

The drive in use is the one which shipped with this MacPro1,1 (PIONEER DVD-RW DVR-112D). The target disk is a Memorex DVD+R DL. iDVD version 7.0.3 (1110).

I hope someone out there can help, as my project is already overdue...

Thanks in advance,

Josh

Message was edited by: spidey3

MacPro1,1, Mac OS X (10.5.6)
  • Beverly Maneatis Level 5 Level 5 (7,150 points)
    If your files are corrupted, you need to recreate your project.

    However, usually if you can successfully create a disk image of the project, you should be able to burn your disks successfully as well.
    There can be problems with some set-top DVD players not playing burned disks properly with any burned DVDs, so I would go ahead and burn the disks and see if they play anyway. Burn the disks from the disk image using Toast or Disk Utility.

    But, a big problem with the disks can be due to the brand of DVD that you are using. Memorex is not recommended here. The disks are not made the same way as others, having thinner layers and are not reliable for burning. Change to a better brand such as Verbatim, Maxell or Taio Yuden for better results.
  • bchris42 Level 1 Level 1 (0 points)
    I had the same problem burning a 2 hour, 33 minute video to an HP DVD+R DL using iDVD 6 on Professional Quality. All of the files are there and nothing is corrupted, but iDVD did eject the disc and showed a "Done" dialog box, but the program still showed that there was "less than one minute remaining" (much like the odd flaw in iMovie when importing a large AVI where the program freezes with "less than one minute remaining," but really requires an additional 20 minutes to finish importing). The disc was burned using the factory superdrive, HL-DT-ST DVDRW GSA-S10N.
    Now the DVD will only play about the first hour of video on any DVD player, including my Mac - it says it's "skipping over damaged area."

    If there is any advice out there on how to fix this problem, or any explanation of why iDVD ejects the disc before it is done burning, it would be greatly appreciated.
  • easargent Level 1 Level 1 (0 points)
    I'm having the same problem. I'm using a Verbatim disc and burning multiple copies. The first one will burn but subsequent copies will eject before they're complete.

    I hope someone out there answers you Josh! I'm hoping their answer will solve my problem too!

    Andrea
  • Beverly Maneatis Level 5 Level 5 (7,150 points)
    easargent,
    Use your iDVD project to create a disk image file. From within iDVD, go to Edit->Save as disc image.
    The process looks the same as for a burn, and takes just as long, but the end result is a disk image file, not a burned DVD disk. Then, using either Toast or Disk Utility (Applications/Utilities) you can burn to your disks. This method is a better way to burn and is more consistent for multiple copies. Be sure to let your drive cool down after about 5 disks. Also, choose a slow burn speed such as 4x or slower.

    Also, the disk image file can be saved to use again for burning more copies of your project. Because it is self-contained, you can safely delete the orignal iMovie and iDVD projects, without losing the ability to burn more disks.
  • Beverly Maneatis Level 5 Level 5 (7,150 points)
    Hello, bchris42,
    Welcome to the discussions.

    I have not burned any dual layer DVDs, so I do not have personal experience to help you.

    I do have some general suggestions.
    Make sure you choose a slow burn speed....4x or less.
    Use a good brand of DVD. I am not sure about HP. Verbatim, Maxell and Taio Yuden are recommended here. Memorex and TDK are not, because their disks' layers are thinner.

    Usually I recommend creating a disk image file in iDVD, but Apple does not support doing so for dual layer projects. But, many do it. Have a look here: http://discussions.apple.com/thread.jspa?messageID=9268449&#9268449

    Do whatever Len Goff says!
  • fentible Level 1 Level 1 (0 points)
    I will try this . . . . I sort of know what you're suggesting and nothing else has worked. I have another day trying to generate a playable DVD: repairing permissions, rendering and re-rendering, exporting to iTunes, messing with iDVD. Read threads and finally stumbled onto this one.

    There has to be a better way. iMovie9 makes so much sense and generating a playable and valid DVD seems like such a simple, final move. Maybe with your suggestions I can leave iDVD and its purgatorial persecutions permanently and pleasantly in the past.

    I'll let you know what happens.

    Fentible
  • fentible Level 1 Level 1 (0 points)
    ****0!

    I tried the disk image route and have a wonderful, round baby DVD. Thank you, kind sir!

    Fentible
  • Beverly Maneatis Level 5 Level 5 (7,150 points)
    **0!

    +I tried the disk image route and have a wonderful, round baby DVD. Thank you, kind sir!+

    Happy to know that it worked for you....that should be 'kind lady!' though. LOL.

    And, be sure to mark your question as answered.
  • GREEKFLIX Level 1 Level 1 (0 points)
    Hi, I've been having alot of the same problems in this forum and followed all of the suggested steps. I'm at the point where I burn the disc image on toast titanium; but now i getting error message:

    The drive reported an error
    Sense Key=Medium Error
    Sense Code=0x73, 0x03

    What does this all mean?
  • Beverly Maneatis Level 5 Level 5 (7,150 points)
    Not sure, but have a look at this thread, where a similar error was reported. It turned out to be a drive problem:
    http://discussions.apple.com/thread.jspa?messageID=9437309&#9437309


    If you don't think this applies to you, try burning the disk image from Disk Utility and see if you still get an error message:
    http://support.apple.com/kb/HT2087?viewlocale=en_US
  • bchris42 Level 1 Level 1 (0 points)
    Thanks Beverly. I'd been away from the discussion boards for a while and set the project aside, but was picking up some RAM and decided to grab some different dual layer DVDs. I explained the situation to one of the tech people and they actually recommended the Memorex. What's with the contradiction, and is it even possible to use the Memorex discs, now that I mistakenly have them?

    Either way, I've tried the burn again, and iDVD has been stuck at "one minute" remaining for about 12 hours...
    Should I just scrap the new Memorex completely since they're obviously an unusable product?
  • Beverly Maneatis Level 5 Level 5 (7,150 points)
    I don't know about the 'new' Memorex disks I recently saw at a store, but the older ones don't burn consistently. Apparently their layers are thinner than on the more recommended DVD disks. The brands recommended most often here are Verbatim, Maxell and Taiyo Yuden. I have had no burn issues when using Verbatim DVD-R disks and burn at a burn speed of 4x or less.

    Re: the 'stuck at one minute' problem you are having, what burn speed are you using?
  • bchris42 Level 1 Level 1 (0 points)
    I hadn't changed the burn speed, so that's probably why it was stuck; it was at the default "best possible" setting. And it apparently didn't actually burn anything to those Memorex disks anyway, because they showed up as blank every time I tried.
    I did follow the other advice, hunted down some Verbatim DVDs and burned a disc image at 2x using Toast. It worked fine, no problems at all. And at about a quarter of the time it was taking using iDVD burning directly to the DVD.
    Thanks!
  • Beverly Maneatis Level 5 Level 5 (7,150 points)
    Glad it worked for you.
    I think the default should not be the fastest possible speed, but it should be a drop-down option only, so that you can make a proper burn speed selection.
Previous 1 2 Next