Previous 1 2 3 Next 32 Replies Latest reply: May 1, 2010 11:13 PM by jim cage
Ed Chan Level 1 (10 points)
Anyone able to get Windows 7 RC1 to connect to an shared Airport Disk? I've tried using a disk passowrd, and a username/password, but none seems to authenticate correctly. Thanks!

Windows 7 RC1 x86 and x64, Other OS
  • akuska Level 1 (0 points)
    I have had the same issue. I am trying to access a Time Capsule from within a Boot Camp partition running Windows 7 RC1. I have tried disabling the Windows Firewall, to no avail.

    I get the "unknown user, incorrect password, or login is disabled. Please retype the login information or contact the disk's administrator (67)" error message. Oddly enough, I can access the Airport Utility and change settings for the Time Capsule.
  • nevsf Level 1 (10 points)
    I'm having the same problem.

    Does anybody have any idea how to report this to Apple and/or Microsoft?
  • jesmores Level 1 (0 points)
    Same here. I just installed RC1 today, trying to connect to my Time Capsule.

    Tried everything, nothing works.
    * map network drive
    * disk password setting instead of time capsule password
    * installed bonjour + airport utility for windows

    I can login and change settings on the TC from my PC just fine, just can't mount the Airport Disk.
  • oddjobs Level 1 (30 points)
    Same issue here. The AirPort Utility sees the Time Capsule and prompts me for login. When I enter the login, I get the same error.
    Maybe I should install the XP emulator just to get into my AirPort.

    Windows 7 RC1 running on my Mac mini can't connect with the Apple Wireless keyboard through Bluetooth. Fortunately, I happened to have the new (mini) Apple wired keyboard (unfortunately, this doesn't receive USB power in time to switch between Start Up disks. It works but, the Boot Camp driver for the keyboard no longer kicks in (no eject, media functions, etc). I've seen this happen on a few XP machines running the longer keyboard. I'll likely reinstall Boot Camp 2.0 and Boot Camp 2.1 in a final attempt...

    It seems we're in need of a new Boot Camp update or Snow Leopard (I'll take both please).
  • 社長 Level 1 (5 points)
    I got W7 to see my Airport Disk without problems by setting the disk's access to require the Airport Station's password (which you may or may not have set to be the same as your network password).

    The only problem I have is that while I pointed my iTunes to my Airport Disk, when I go to Music, it appears as though I have nothing.

    In addition, after installing Airport 5.4.1, my Internet connection started dropping on the Windows side of my Mac.

    Sorry for digressing.
  • Ed Chan Level 1 (10 points)
    I figured it out... You have to set the password to be the airport password, and make it the same as your Windows Password. Then in order to access it, you have to use the airport's IP address, not the name. For example, in Explorer, I type \\192.168.0.1\Movies into my path, and it will automatically login correctly and see the files in that disk.

    Ed
  • Anijake Level 1 (10 points)
    Found this and it works, in Win 7:

    Goto Start Menu
    Search for: security
    Click on Local Security Policy
    Goto Local Policies> Security Options
    Double Click on Network security: LAN Manager Authentication
    Change level to: Send LM # LTLM Responses

    Then, scroll down to Network security: Minimum session security for NTLM SSP
    De-select Require 128-bit encryption
    Hit OK


    Credit goes to jetlagjoe over at 123macmini.com, the link that I found is here:

    http://www.123macmini.com/forums/viewtopic...52118b47d2c4b80
  • kamiiiii Level 1 (0 points)
    thanks a lot. that did solve my problem.
    although I only did the "Send LM NTLM Responses" change
  • craighill Level 1 (0 points)
    THANKYOU!!!

    I'd spent 30mins on this - I was looking down the barrel of hours more (probably resulting in axing Windows7 all together)

    Thanks again - worked treat
  • quickie00 Level 1 (0 points)
    Hi guys,

    I just upgraded to 7 from XP and I cant access my time capsule! really need to! What do I set the workgroup and WINS server? I feel that may be the problem... but 7 doesnt seem to use workgroups anymore.... so lost! please help!
  • JustonDean Level 1 (0 points)
    Thanks Anijake. I did those two steps and got my disk working for me.
  • John Wiskowski Level 1 (5 points)
    I tried the suggested fixes to no avail. Any further news?
  • JessicaD42 Level 1 (0 points)
    Ed,

    Microsoft does have an official Windows 7 RC Support Forum located here http://tinyurl.com/9fhdl5 . It is supported by product specialists as well as engineers and support teams. You may want to check the threads available there for further assitance and feedback.

    Jessica
    Microsoft Windows Client Team
  • Purn0 Level 1 (0 points)
    I've had some problems too. Have tried the suggested above and now my Windows 7(x64) computer is able to see the network drive, although it seems unstable and refreshing the connection very often. I can copy small files to it, but no big files or lot's of small ones together in Explorer.
    Strange enough, Sync Toy, has no problem synchronizing big files to the disk....
    If anyone has an idea...
Previous 1 2 3 Next