Skip navigation
This discussion is archived

screen problem...

2196 Views 1 Reply Latest reply: Jun 1, 2009 5:52 AM by OS 9.1 is the best!!! RSS
OS 9.1 is the best!!! Level 2 Level 2 (195 points)
Currently Being Moderated
May 10, 2009 7:33 AM
Alright, it happens few times but since I've upgraded to a new battery when I start up the comp the screen is not stable and show a 1/4 of it. I mean it has jumped to a lower resolution and so the starting os X box is cut and in the low right corner since the screen seems to be set as for times the original screen. Also the screen is not supporting so the image is blurred and shaking.

a simple restart get back the screen to normal.

I use Techtool a lot to clean up and have the AHT original Cd but don't get what's happening.

any help or suppositions welcome

cheers
keep the old MAC working
Imac DVSE G3 400Mhz , Powerbook 150, Wallstreet powerbook 233Mhz, G4 Dual 450Mhz, Mac OS 9.1.x, OS7.1,OS9.2.2,OS10.1,10.3.9 - Airport snowDual base station & Airport card

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.