2 Replies Latest reply: May 21, 2009 7:33 PM by khren
csimo085 Level 1 Level 1 (0 points)
My new time capsule is working perfectly on my MacBookPro, however recently I tried to get it to work on my PC laptop. I easily got the wireless internet work on the PC, that's not a problem. I installed the airport utility on my PC and it was able to recognize it through the airport utility interface/configuring window where I could change settings, etc., just like I could on my Mac. There used to be (on my PC) this white icon in my system tray on the lower right of my screen. When I clicked on this I could type my password, as prompted, and mount to the time capsule, which I could now see in My Computer as a drive. I tested a few files by dragging them over into the drive, and it worked fine. Now, a week later the icon in the system tray has disappeared, and I can no longer see the time capsule on my PC in My Computer. I can still click on the airport utility icon in my programs and see/change settings in my time capsule from my PC, but cannot see nor access the drive from My Computer (or mount by clicking on this now missing icon). Anyone else know what I can do? Thanks in advance!

MacBookPro, Mac OS X (10.5.6)