6 Replies Latest reply: May 15, 2009 1:03 PM by jpl
machappy2 Level 1 Level 1 (0 points)
Hello - I am having problems booting up my powerbook. I left town for a week and shut down the laptop and unplugged it. I couldn't boot when I returned home. The battery died on it a few times while I was working on it previously and it didn't keep the time setting when I restarted, so I removed the PRAM after reading some posts to see if that fixed it but it still won't boot. If I hold the ac adaptor in firmly and try to boot I hear it power up but it powers down again within seconds. I also tried the reset button. Do I need a new adaptor? Is there something else I can try? It's a pismo firewire G3 powerbook.
Thank you!

Pismo G3 firewire powerbook, Mac OS X (10.1.x)
  • 1. Re: Laptop won't boot
    Allan Jones Level 7 Level 7 (30,415 points)
    If I hold the ac adaptor in firmly and try to boot I hear it power up but it powers down again within seconds


    That could indicate that the solder joints between the power jack and its board are loose, usually caused by years of stress on the jack when the cable gets snagged. Here's what the board looks like out ot the computer:

    http://www.ifixit.com/PowerBook-Parts/G3-Pismo-DC-Sound-Card/IF106-003
  • 2. Re: Laptop won't boot
    jpl Level 7 Level 7 (28,285 points)
    machappy,

    As Allen pointed out, the silver female plug on the back panel may be loose. Try this: Put the Pismo on a hard surface > with the power adapter plugged in, place some playing cards or 3x5 cards under the plug until you have a firm upward pressure on the plug > now try starting. If it won't start and you have reconnected the PRAM battery, push the power manager reset button on the back panel.

    Sometimes putting upward pressure on the plug will make a sufficient power contact so the 'book will run.

    Also, do you get a one flashing LED on the battery when you push the test button?
  • 3. Re: Laptop won't boot
    machappy2 Level 1 Level 1 (0 points)
    I purchased a new ac adapter and now the computer starts up but I'm getting a circle with a line through it. I did a hardware test and that was fine but when I tried the software restore, install or os x, the disk wouldn't work - made a lot of noise and then still got the circle with line. I had removed the pram from an earlier attempt to fix it but never put it back, could that be the problem or is it something else? And yes, there is one flashing light on the battery. Any suggestions appreciated.
    Thanks!
  • 4. Re: Laptop won't boot
    jpl Level 7 Level 7 (28,285 points)
    machappy,

    Sorry I did not suggest trying another power adapter since that was obvioulsy the problem.

    The missing PRAM battery is not causing your problem; the powerbooks will run fine without one.

    Here is an article on the 'prohibitory' sign:
    http://docs.info.apple.com/article.html?artnum=106805

    A few questions...

    -What version OSX are you running? Your profile says 10.1.

    -Have you tried booting the CD or DVD using the 'option' key during startup? This Startup Manager will make sure the optical disk is the selected boot volume.

    -You mentioned 'restore', so it sounds like you are using a machine-specific set of install disks. Have you booted to these disks before? Make sure the disks are clean.

    -If it has been a while since you last used your optical drive, it may be failing. Either the CD- or DVD-side may start acting up first. If you are trying to boot a DVD, try booting a CD. System Profiler will report either an 'LG' or Matshita optical drive; the LG is the drive prone to failure.

    The flashing LED on the battery means it is alive but does not have enough juice to boot the Pismo. It obviously is not charging; since you have reset the PRAM and power manager, you either have a bad battery or some component on the Pismo has failed.
  • 5. Re: Laptop won't boot
    machappy2 Level 1 Level 1 (0 points)
    thanks for the suggestions, I have to try when I get home. I am running 10.1 on the pismo. I never updgraded because I though RAM would be a problem ( I have 256). I only tried booting the cd holding C key as the disk indicates. I'll try it holding the option key. I have both the pismo specific system install disks (which is system 9) and I also have a system 10 disk that I used to upgrade last year. I'll see what happens. Thanks!
  • 6. Re: Laptop won't boot
    jpl Level 7 Level 7 (28,285 points)
    machappy,

    Wow...10.1...that goes way back. Actually Tiger/10.4 minimum RAM requirements are 256MB. That certainly is not the ideal amount of RAM, but I'd rather be running a newer version of OSX with 256MB of RAM than 10.1. By the way, the Pismo can run a max of 1GB (2x512MB) of RAM. You probably have a 128MB in the bottom slot (under the microprocessor card) and a 128MB in the top slot. The simplest upgrade would be to buy a 512MB module for $29 and replace the top 128 with a 512; this would give you a total of 640MB (128 + 512). This swap is very easy...just lift off the heat shield after lifting off the keyboard.
    http://eshop.macsales.com/item/Other%20World%20Computing/133SO512328/

    If necessary, do you have another Mac with built-in FireWire and if so, is it PPC or the new Intel Mac and what version OS is it running?

    Edit: When you try booting the Pismo to your optical disks, first turn the 'book off, disconnect the power adapter, pop out the battery a few inches, and leave the PRAM battery disconnected. Now connect just the power adapter and try booting your disks.

    Message was edited by: jpl