6 Replies Latest reply: May 14, 2009 5:48 PM by Texas Mac Man
mcanovas Level 1 Level 1 (15 points)
When I try to empty trash my Mac becomes extremely slow and the mouse cursor gets busy unable to do anything else.

Trash cannot be empty. I get the message "The operation cannot be completed because the item "basic" is in use".

Well, it's not in use at least to my perception. I already restarted the OS and tried again. No success.

"basic" is a subdirectory of NeoOffice.app

I also tried to empty trash from command line.

sudo rm -rf NeoOffice.app/
Password:
rm: NeoOffice.app//Contents/share/autocorr: Directory not empty
rm: NeoOffice.app//Contents/share/autotext: Directory not empty
rm: NeoOffice.app//Contents/share/basic: Directory not empty
rm: NeoOffice.app//Contents/share: Directory not empty
rm: NeoOffice.app//Contents: Directory not empty
rm: NeoOffice.app/: Directory not empty

It didn't work. I cannot even ls those subdirectories. It doesn't show any file.

Please help or I will never be able to empty trash.

Thanks,

Martin

iBook G4, Mac OS X (10.4.11), lastest updates