13 Replies Latest reply: May 19, 2009 10:54 PM by Roger Wilmut1
Ninjahero Level 1 Level 1 (0 points)
I am hoping someone here can help me. I am trying to submit a new podcast to itunes. I have now tried on three different computers and three different internet connections. Everytime I submit the feed I get "network timed out". I have tested my code on the itunes advanced menu and it works. I checked it with feedchecker and it says its valid. Does anyone have any suggestions?

My feed is http://stoppingstupid.blogspot.com/feeds/posts/default

iBook G4, Mac OS X (10.4.11)
  • Roger Wilmut1 Level 9 Level 9 (69,215 points)
    You have various redirects going on which might be the problem. Try with the URL Feedburner gives for the feed:

    http://feeds2.feedburner.com/StoppingStupid?format=xml

    No promises.
  • Stardancerelf Level 1 Level 1 (0 points)
    Hi there! I had this happen to until the red words appeared that stated "We are currently experiencing technical difficulties. Please try again later."

    So, it may be high traffic or Apple is doing some maintenance.
  • Ninjahero Level 1 Level 1 (0 points)
    Thanks Roger, I actually tried that feed several times as well. I still get the same error. I am trying it one more time now just to make sure. But when I put that feed into feedburner it says its not a valid feed.
    Nope, same error.

    +We could not complete your Itunes reguest+
    +The network connection was reset+
    +make sure your network connection is active and try again.+

    Stardancerelf, thanks for the thought. But I have been trying to submit it since Tuesday. At least ten times a day. I can't believe that I happen to be doing it at the busiest times every time. I have also seen that same error, but normally only after my third attempt in a row. So I don't think that is it, but who knows at this point.

    Thanks for the thoughts all. I even created another cast to attempt to submit it and got the same error. I have no idea what is wrong.
  • Ninjahero Level 1 Level 1 (0 points)
    Sorry StarDancerElf, I put the response to your suggestion in the same post as Rogers.
  • Spacey90 Level 1 Level 1 (0 points)
    Got the same problem since saturday. Also tried it about 10 times a day, always the same error (network...) and one time "We are currently experiencing technical difficulties. Please try again later."
    Tested the feed, its valid and I can add it manually in the podcast section without any problem.
    What is going on Apple?
  • Ninjahero Level 1 Level 1 (0 points)
    Yeah, I have now been officially trying for over a week. I contacted apple support and they just keep telling me to come here. They say the problem is my feed because Itunes doesn't screw up.

    Does anyone know of any other place to get help from apple?
  • Roger Wilmut1 Level 9 Level 9 (69,215 points)
    It's very difficult to read your feed because it has no line returns in it, so in FireFox it comes out all on one line, and in TextEdit it's one large block. Feedvalidator throws up two complaints: one is the presence of an 'app:edited' tag which is unofficial, though I would have thought that iTunes would simply have ignored it. The other is that you have set no iTunes category: I don't know whether that might be enough to cause problems.
  • Ninjahero Level 1 Level 1 (0 points)
    Okay, I see the feedchecker errors you are talking about. I have no idea how to fix them. I tried looking at the feed code, and searching for the "errors" and neither can be found in the feed.

    As for a category, when would I have been able to set that? It that in itunes or feedburner itself? All I did was create a blog and create a feed. Why would feedburner and google make faulty code? So odd.

    Can you please tell me how to set a category or change the base code? I would also appreciate any help you can provide on being able to find those errors from feedchecker.

    Thanks again for you help and suggestions. I can't begin to explain how frustrating this is. Day 8 and counting.
  • Ninjahero Level 1 Level 1 (0 points)
    Roger, you must be magical. I unpublished and republished all my posts. Then resubmitted. Suddenly Itunes asked me for a category. The next thing I know it took it as submitted.

    The only problem is that they had contact info as noreply@blogger.com. How would I change that?

    Thanks again Roger, you had the magic touch.
  • Roger Wilmut1 Level 9 Level 9 (69,215 points)
    In the top section of your feed you have the tag

    <itunes:email>noreply@blogger.com</itunes:email>

    Just change this to a real email address.
  • Spacey90 Level 1 Level 1 (0 points)
    Everything works fine for me now, although I didn't change anything...
  • Ninjahero Level 1 Level 1 (0 points)
    Thanks Roger, I found the code you are talking about. But I have no idea how to change code. I can view it with feedburner, but I don't see any option to alter it.

    Either way, Apple sent me a confirmation email that my podcast was under review. Somehow they got my email.


    Glad to hear yours is working too Spacey.
  • Roger Wilmut1 Level 9 Level 9 (69,215 points)
    But I have no idea how to change code. I can view it with feedburner, but I don't see any option to alter it.


    Presumably there is an option somewhere in Feedburner to set this, but I'm not familiar enough with it to suggest where.