Previous 1 2 Next 25 Replies Latest reply: Jun 9, 2009 12:39 AM by KOENIG Yvan
dammittakethealias Level 1 (0 points)
This happens with every word processor and spreadsheet I know of. How Do I turn off the "feature" that opens a blank page when I launch the program? 9-times-out-of-10 I plan on editing an existing document, I am completely capable of clicking the icon for a new page when I need one. It only wears on me early in the morning, especially Mondays, but sometimes Tuesdays.

apple, Mac OS X (10.5.6)
  • Jerrold Green1 Level 7 (29,960 points)
    dammit,

    Are you using Pages 09? My Pages 09 app opens with a dialog asking me what I want it to do.

    I can choose from Recent Docs, Existing Docs and New from Template. I get no automatic blank document on starting Pages and I see no way to cause that to happen.

    Jerry
  • Brie Fly Level 5 (7,925 points)
    9-times-out-of-10 I plan on editing an existing document,


    Why are you even opening the application independently? Just open the file you wish to edit in a Finder window, and the application will launch for you.
  • dammittakethealias Level 1 (0 points)
    I never remember where stuff is, or specifically what I named it (multiple versions), so I rely on "open recent" in PAGES.

    PAGES is in the dock, I click and go.
  • Level 8 (41,790 points)
    Jerrold Green1 wrote:
    dammit,

    Are you using Pages 09? My Pages 09 app opens with a dialog asking me what I want it to do.

    I can choose from Recent Docs, Existing Docs and New from Template. I get no automatic blank document on starting Pages and I see no way to cause that to happen.


    It seems that the asker's preferences are set to "start with a blank document".
    If I am right, he made a choice (because it's not the default setting) and know it is bored by the consequences of its choice

    Yvan KOENIG (from FRANCE mercredi 3 juin 2009 19:46:28)
  • PeterBreis0807 Level 7 (34,572 points)
    Going on Yvan's suggestion, I have never used it, go to:

    +Menu > Pages > Preferences > General > For New Documents: Show Template Chooser+

    Which is probably not going to make you much happier as you have to get rid of the the Template Chooser that pops up every time before you can *Open Recent*.

    Peter
  • Level 8 (41,790 points)
    Hi peter, you read wrongly.
    The described setting is the one described by Jerrold before my own message.

    I was pointing the contradiction between the fact that a user which made a choice (not the default setting) now complains upon the consequences of its choice.

    I am at ease to point that because I choosed to set my preferences to "open the blank template". But as I try to be coherent I don't rant against the collateral effects of my choice.

    Yvan KOENIG (from FRANCE mercredi 3 juin 2009 20:37:34)
  • Walt K Level 4 (2,905 points)
    Depending on how “recent” the item is, you might find it in the Recent Items under the Apple Menu.

    Walt
  • dammittakethealias Level 1 (0 points)
    I never chose to "open blank" so back off. In my original post, I asked how do disable it, not how it became activated. Uppity Euros.
  • Level 8 (41,790 points)
    I repeat that "open Blank" is not the default behavior.
    So, if your copy behaves this way it's that YOU set the preferences this way.

    The default setting is:

    display the templates chooser.

    Yvan KOENIG (from FRANCE jeudi 4 juin 2009 19:39:46)
  • fruhulda Level 6 (15,120 points)
    You can't disable it. I just ignore it and open the wanted document and let the blank one sit behind. We should ask for the possibility to open the app without getting a template chooser or a blank document

    http://www.apple.com/feedback/pages.html

    is the link. You can in the menu under Pages choose Provide feedback
  • dammittakethealias Level 1 (0 points)
    Okay, so now that we are back at the beginning of this thread. How does one disable auto-opening a blank document (either open blank OR template chooser) when PAGES launches? I don;t see why you dwell on the current setting.
  • Peggy Level 8 (38,635 points)
    How does one disable auto-opening a blank document (either open blank OR template chooser) when PAGES launches?


    You can't. You will always get a new document or the template chooser depending on what you have set in the preferences. I suggest you leave feedback for the Pages team regarding this. You can find it under the Pages menu > Provide Pages Feedback. That takes you to the same page as this link.

  • dammittakethealias Level 1 (0 points)
    For those who read this thread, the answer is "you can't".
  • Kelly Coull Level 4 (1,415 points)
    Why don't you go to Pages menu -> Preferences, then "For New Documents:" choose "Show Template Chooser". When that opens, in the bottom left hand corner, you get the "Open Recent". Then you can pick the recent file you want and not open a new document.
Previous 1 2 Next