13 Replies Latest reply: Jul 27, 2009 2:18 AM by AndyApple2009
PeterJay89 Level 1 (0 points)
Hey there,

Grabbed a new mac mini at the Apple store today, rushed it home and I've set it all up.. for some reason the mac mini, or my tv has cut off the top of the screen, so I can't see any of the toolbar which, to be honest, is pretty dam annoying.

I'm using a mac mini outputting to DVI - then a dvi to hdmi into a 32" tv, anyone got any ideas? I've tried messing with the resolutions but they ALL seem to cut it off? I'm not sure which it is and I don't have a spare HD tv to test it on - is there someway to set the 'edges' of the screen through the settings on the mac?

I've put up with zooming in with the control key and the mouse wheel while pairing, restarting etc.. but I shouldn't need to rely on that?

BTW I'm completely new to mac, used windows my whole life, so please no jargon..
Just hope when I get this sorted the rest of my experience with a mac isn't so disheartening!

thanks a bunch!! and sorry for the essay!


Peter

Mac Mini, Mac OS X (10.5.7)
  • Kappy Level 10 (265,878 points)
    Open the Displays preferences to see if more than one monitor is shown one of which has the menubar and one does not. If so move the menubar from the display that has it to the one that does not (hopefully this will work.)
  • PeterJay89 Level 1 (0 points)
    No, it has just the one screen in the display settings.
    If I zoom in then move the moue to the top I can make out the bottom of the mac toolbar, so I know it is there.. but that's the only way I can nearly see it. Do you have anymore ideas??

    Kind regards,

    Peter
  • Adanielson Level 1 (0 points)
    I'm not completely sure, but I think that if you hold down the "r" button while starting you reset the screen settings. It might be worth a try.
  • Kappy Level 10 (265,878 points)
    Sorry, but I don't. Have never used a TV as a monitor. My suggestion was just a thought. Perhaps someone else will have a workable solution.

    If the menubar is visible then it may be some adjustment that's needed perhaps on the TV itself which has it's own zoom. If it's set to an incorrect screen mode then it may cut off portions of the display - just a guess. Try switching the display mode on the TV to see if that resolves the problem.

    As for the mini itself I'd set it to a resolution mode that most closely corresponds to what the TV can display. If it can display 1080p, then set the mini's display resolution to 1680 x 1050.
  • jayv. Level 4 (1,285 points)
    There have been issues with 10.5.7 and screen resolutions etc.
    Check the DVD's that came with the Mac and see if they have 10.5.6 or 10.5.7 on them.
    If they contain 10.5.6 do a clean install and don't update to 10.5.7, see if this solves the issues.
    Since it's a brand new mac you most likely have no files or anything to lose, if you do, back those up first.
  • PeterJay89 Level 1 (0 points)
    AHHAA!! managed to show the entire screen..
    when I unselected 'overscan' on the display settings it shows the entire screen.. only problem is now is that I have a black border around the entire screen image?

    and there re no settings on my tv for screen/image size... ):

    only the 'stretched' resolutions fill the screen, the rest seem to jut float in the middle with a black border?


    thanks a bunch guys! (:



    Peter
  • Kappy Level 10 (265,878 points)
    There is no "r" startup option, but there is COMMAND-OPTION-P-R to reset the PRAM. Is that what you are thinking of?

    Resetting the PRAM may restore video settings to the default.
  • PeterJay89 Level 1 (0 points)
    only has 10.5.7, oww...
    well if its a known problem at least apple will do something about it, glad I'm not the only one suffering!

    Do you know of any temporary fix for this, or do I have to grin and bear until the next update is released..

    Thanks



    Peter
  • erik graham Level 3 (650 points)
    How about adjusting the settings on your TV?

    My Sony has a "full pixel" setting which I need to use when connected to my mac or else it cuts off the top and sides and bottom a little.

    some comination of your TVs settings and your macs Display settings should work. Hopefully you wont have to do the overscan check box you found (I dont)

    Message was edited by: erik graham
  • Kappy Level 10 (265,878 points)
    That border may be because the Mac's display resolutions differ from those the TV can display. For example a 1080p mode does not correspond exactly with the 1050 width on the Mac.

    You might try a third-party utility called SwitchRes - VersionTracker or MacUpdate - and see if you can set up other resolutions that may fill the TV screen or remove the border.
  • SnapperNZ Level 1 (0 points)
    Overscan is the edge of a video signal not normally seen on a TV which is used so that you DON'T get the black border around a normal TV signal.

    See here http://en.wikipedia.org/wiki/Overscan

    I.e. overscan is exactly for the purpose you have used it for.
  • Adanielson Level 1 (0 points)
    I had a similar issue with my PowerBook a year or so ago and then I think I used the "r" button to reset the screen settings.
    Another option might be to boot another computer in target mode and then choose that drive to start on. Since the screen settings adapt for the other computer, maybe they will "reset" back when you start on your own drive. I also think that testing a reset of the PRAM would be a good idea.
  • AndyApple2009 Level 1 (0 points)
    Hi - Do you have any luck sorting this out? I have just set up my mini mac and can't see my tool bar either, or the sides of my screen! Thanks Andy