4 Replies Latest reply: May 27, 2009 8:13 PM by Peter Miller
hawkeye8388 Level 1 Level 1
I have a HP laptop that I have used fine with i-tunes in the past. However, when I plug the cable from the i-pod to i-tunes to put new music on the sync option/devices is not appearing between "Store" and Playlist in i-tunes. A few notes:

* Under file under "Sync i-pod" i-pod sync is disabled
* In Preferences-Devices I have unchecked and checked disable automatic sync
* I have downloaded new version of i-tunes and restarted computer multiple times.
* When I plug i-pod into computer via cable the i-pod lights up but does not take a charge
* When I plug i-pod into a wall adapter it takes the charge fine.

Thanks for any assistance!

HP, Windows Vista
  • Peter Miller Level 4 Level 4
    Hi hawkeye8388,

    Welcome to Apple Discussions.

    Firstly. Are you using the same iPod cable to connect to the wall charger as to the computer? If you're using two different cables, one may be faulty - try the other cable.

    If you're using the same cable then it sounds like your iPod is faulty. I would take it to an Apple Service Center and have them chick it for you.

    NOTE: In preference re-check the automatic syncing option as that is why the iPod does not sync when connected.

    Hope this information is useful.

    Kind Regards,

    Peter.

    Message was edited by: Peter Miller
  • hawkeye8388 Level 1 Level 1
    Yes, I am using the same chord for the computer and wall charger.
  • Peter Miller Level 4 Level 4
    You may just have a damaged cord (does the cord show any signs of physical damage?) - In any case try a different cord (if you have one) or borrow one and see if that fixes the problem.

    If that resolves the issue you'll just need to get a new cord. If it doesn't you should send your iPod in for repair

    Regards,

    Peter.
  • Peter Miller Level 4 Level 4
    Also, you may have just 'disabled' your iPod from being detected by software, if so this is fairly easy to fix:

    If the iPod is just disabled try this to re-enable the Touch:

    http://www.neowin.net/forum/index.php?showtopic=649090

    Message was edited by: Peter Miller