5 Replies Latest reply: Jun 2, 2009 12:40 PM by Kenichi Watanabe
Burt 628 Level 1 Level 1 (0 points)
I have connected my iMac (intel dual processor) to my new Samsung LN32B360 TV. I have used a Mini-DVI to HDMI adapter out of my computer and then a HDMI cable to the #2 HDMI port on the TV. As well, I have 3.5mm Stereo Plug/2RCA Jack Cable out of my computer and then 2 RCA Plug/2RCA Plug to the TV. I have tried every screen resolution and the problem is that although I get the computer display on the TV I have to move the Firefox browser screen on the computer completely to the right for it to appear, very small, on the left of the TV. It must be moved to the right so far as to be almost gone. It appears at the same size or smaller as the computer display and no matter what resolution I choose remains the same and won't fit the TV screen. It is always on the extreme left edge. I am trying to view movies from Netflix via my internet connection to them on the TV instead of the computer. I was told this is possible but it is not working. Please advise.

imac, Mac OS X (10.4.11)
  • Kenichi Watanabe Level 7 Level 7 (30,465 points)
    The standard resolution for an HDTV is 1920x1080, so that is probably the resolution you should use.

    Open System Preferences Displays pane. Click on the Arrangement tab. In this preference pane, you can drag the two displays around with your mouse so that they are arranged relative to each other. So if the HDTV is to the right of your iMac, move the representation of the HDTV screen in the diagram to the right of the representation of the iMac screen. Then, moving the browser window off to one side of the iMac screen and it appearing on the other side of the HDTV screen will makes sense. The two displays are connected into one large Desktop, as represented in that preference pane diagram.

    The rest of your post I do not fully understand, but here goes...

    It must be moved to the right so far as to be almost gone.


    It needs to be move so that it is +completely gone+. You want it to be completely on the HDTV screen and not visible at all in the iMac's screen.

    It appears at the same size or smaller as the computer display and no matter what resolution I choose remains the same and won't fit the TV screen.


    The HDTV is acting like a computer display at 1920x1080. The size of the window will not grow to "fit" the HDTV screen.

    It is always on the extreme left edge.


    Move your mouse cursor so that it appears on the HDTV screen. Grab the browser window on title bar (as you always do to move it) and move it from the left edge to wherever you want to move it on the HDTV screen.

    I am trying to view movies from Netflix via my internet connection to them on the TV instead of the computer.


    Once the window is completely on the HDTV screen, start playing the movie. Look for a button in the movie play controls (in the browser window) that makes the movie play in +full screen+ mode. It usually has an icon that looks like the screen is zooming to full screen. When you click that button, the playing movie should take over the HDTV screen and play as large as possible. Hitting the Esc key usually make the screen go back to normal (not full screen).
  • Burt 628 Level 1 Level 1 (0 points)
    Kenichi,

    The highest resolution for the display on my computer is 1680x1050. Samsung says I need 1360x768 to match my computer to my TV. That is not available as an option on my display options. In addition there is no Arrangement tab on my System Preferences Displays window.

    I am operating a 10.4.11 Operating System.

    Burt
  • Kenichi Watanabe Level 7 Level 7 (30,465 points)
    There will be no Arrangement tab unless there is a second display attached (because there is nothing to arrange if there is only one screen), whether it is an HDTV or computer display, and that display would need to be recognize as being connected by the iMac. 10.4.11 looks similar to Leopard (10.5.7), for the Displays pane

    If it is connected, make sure the HDTV is ON and the correct selection is made on the HDTV's screen menu so that the port (on the HDTV) you connected the HDMI cable to is currently active. You seemed to indicate there are two HDMI ports on the HDTV, so try the other one too.

    If you get the Arrangement tab, make sure that mirroring is turned OFF (not enabled). You do NOT want the HDTV screen and iMac screen to have the same image, because the resolutions are different.

    The highest resolution for the display on my computer is 1680x1050.


    That does not matter; that's the native resolution for a 20" iMac, and that's the resolution you should always use on the iMac's screen (there is no need to find and use 1360x768). As long as mirroring is turned OFF, the two screens are independent, so each one should use the optimum resolution.

    First, you need to get the HDTV to be recognized by the iMac. There should be an Arrangement tab in the Displays pane, and the little diagram on that pane should show the relative position of the two screens. If there is no Arrangement, the iMac does not know the HDTV is attached.
  • Burt 628 Level 1 Level 1 (0 points)
    Thank you for fixing this. It is now working, however, it is not as you suggested. I set my display for 1680x1050 which is the maximum and seems to be the default. Then I connected the TV and in my display panel an Arrangement tab did appear. However, I had to turn mirroring on to get it to work (not off). It is now working perfectly. Strange that everyone told me something different. Apple said it was a TV problem and didn't mention anything that you told me. Samsung told me that the resolution of the computer had to match that of the TV and you told me that mirroring had to be off. Oh well, it is working now. Thank you very much.

    Burt
  • Kenichi Watanabe Level 7 Level 7 (30,465 points)
    Mirroring should be OFF (not checked), especially if the optimum resolution on the two displays is different.

    When mirroring is OFF, the HDTV and the iMac screens are each displaying something different. It is an extended Desktop; the two screens are arranged relative to each other as shown by the little diagram on the Arrangement tab. You can drag an open window from one screen the other. So if you think it is not working because you do not see the same image on both displays, that is the way it is supposed to work.

    If the image on the HDTV goes dark (you don't see anything on the screen) when you turn mirroring OFF, on the iMac's screen's Display preference window, click on the +Gather Windows+ button. You should see the Display preference window for the HDTV. Try adjusting the settings for the HDTV's screen, such as changing the resolution. Since Samsung said 1360x768 was the native resolution, see if that choice is available on the list. Also try change any other settings on that pane.

    Since it works with mirroring checked, I see no reason why it would not work with mirroring not checked, and work better because each display will be using the resolution that is best for it. I did not mean to imply that it would NOT work with mirroring checked; I meant not mirroring would give you better results.