10 Replies Latest reply: Jul 12, 2009 4:50 PM by dinnymac
computerdummy555 Level 1 Level 1 (0 points)
I am trying to set up the express to stream music to home stereo exclusively. I currently have a NETGEAR 108 Mbps (WGT624 v2) router set up on a Windows XP. Airport Utility won't recognize the device. Any ideas on how to make this thing work while keeping existing network? Thanks so much.

Dell 4600 C, Windows XP
  • Tesserax Level 8 Level 8 (49,245 points)
    Hello computerdummy555. Welcome to the Apple Discussions!

    Try temporarily connecting the AirPort Express Base Station (AX) directly to your Netgear router using an Ethernet cable, and then, access it with the AirPort Utility from your PC. Once you have it configured properly, you can remove the Ethernet cable link and place it at the desired location near the home stereo.
  • computerdummy555 Level 1 Level 1 (0 points)
    Thanks for the reply. I was able to set up the Airport Express when hooked up the ethernet cable. When I unplugged it from the ethernet cable and tried to connect it the home stereo, I wasn't able to connect to the utility at all. I am now hooked back up to the ethernet. Are there any specific settings I need to be careful of? Thanks again.
  • Tesserax Level 8 Level 8 (49,245 points)
    Let's double-check your AX's configure to receive audio via AirTunes.

    Please reconnect the AX back to the Netgear before running the AirPort Utility.

    Ok, compare your settings to the following within the AirPort Utility using Manual Setup:

    AirPort > Base Station
    o Base Station Name: <rename or leave default>
    o Base Station Password: <enter desired password>
    o Verify Password: <re-enter desired password>
    o Remember this password in my keychain: (optional)
    o Set time automatically: (unchecked)

    AirPort > Wireless
    o Wireless Mode: Join a wireless network
    o Network Name: <existing Netgear's wireless network>
    o Wireless Security: <select the encryption type of the existing wireless network>
    o Wireless Password: <enter the existing wireless network password>
    o Verify Password: <re-enter the existing wireless network password>

    Music
    o Enable AirTunes (checked)
    o iTunes Speaker Name: <enter desired speaker name>
    o iTunes Speaker Password: (optional)
    o Verify Password: (optional)
    o Click Update to write the new settings to the AX

    In iTunes:
    iTunes > Preferences... > Advanced > General
    o Look for remote speakers connected with AirTunes (checked)
  • computerdummy555 Level 1 Level 1 (0 points)
    At this point, when I try to alter the settings, the airport utility recognizes the device, but then won't allow me to change settings giving me error messages 6722 and 6753 for "Manual Changes," and "Continue," respectively, stating inability to access the wireless device.

    I also realized that when the AE is plugged into the ethernet cable, my internet connection pretty much stops or stops all together. When I disconnect the AE, the connections is fine.

    Any ideas? Thanks for the help thus far.
  • Tesserax Level 8 Level 8 (49,245 points)
    Please try the following before accessing the AX with the AirPort Utility.

    o Perform a "factory default" reset on the AX.
    o When complete, connect an Ethernet cable between the AX and one of the LAN ports on the Netgear router, and then, plug-in the AX. Wait at least 5 minutes for the AX to start up.
    o With your PC already connected to the Netgear, run the AirPort Utility and perform the configuration steps I provided earlier.
  • computerdummy555 Level 1 Level 1 (0 points)
    I was able to restore to factory settings. I then went through and changed all the appropriate settings. (I wasn't sure if I have a 40 bit or 120 bit WEP Encryption?) I went with 40 bit. After updating the changes, the Utility can't locate the AE, even though it is plugged into the ethernet....
  • Tesserax Level 8 Level 8 (49,245 points)
    Please try temporarily disabling wireless encryption on the Netgear, and then, try setting up the AX again. Once you can successfully connect the AX to the Netgear's network, post back and we can try enabling wireless encryption again. I would suggest not using WEP as it is no longer considered secure. I would suggest WPA or WPA2 instead.
  • billearl Level 2 Level 2 (175 points)
    Hi Tesserax,

    I hope you don't mind me jumping in here where computerdummy555 left off.

    I've experienced exactly the same problem, except that the wireless router is a Linksys WRT160Nv2, using WPA2. With WPA2 disabled, Airport Utility recognizes the Airport Express and it will feed music on my stereo wirelessly. With WPA2 re-enabled, Airport Utility can no longer access the Airport Express, which only flashes its amber light.

    Any idea how to re-enable wireless security in the router without dropping the Airport Express? Thanks.
  • billearl Level 2 Level 2 (175 points)
    From what I've seen in this forum and others, this problem (AirTunes using a Windows PC with a third party router w/o sacrificing wireless security) appears to be universal, and unsolved. I recall it being the same using WPA2 or WPA.

    I can't believe there's no solution. Any tips or insight would be appreciated, including if there really is no solution.
  • dinnymac Level 1 Level 1 (0 points)
    I set up the Express in Create a network mode instead of Join network mode. It doesn't have an internet connection but I only need this for streaming music. So i now use the Airport on my iMac (desktop) only to connect to the Airport Express music network. For the internet I have the ethernet cable. This solved the issue of being unable to reliably connect to the Express when it was in Join network mode.

    Unfortunately iTunes on my Windows laptop still wont see the Express.