Previous 1 2 3 4 Next 54 Replies Latest reply: Apr 23, 2010 6:53 PM by Nic@Knight Go to original post
  • Shaunyboydotcom Level 1 Level 1 (0 points)
    Desperate times call for desperate measures.
    Last night I re-installed my Windows Vista. After a few squeaky bum moments everything now seems to be OK with my iphone. I even managed to update to 3.0.

    So, basically I solved my own problem with no help from Apple whatsoever. So yes the question has been answered by myself!

    I've no idea why the problem started but hopefully it has gone for good.

    Fingers Crossed
  • deggie Level 9 Level 9 (50,395 points)
    Given that you had to reinstall Vista to fix it, sounds like it wasn't Apple's problem to solve.
  • Shaunyboydotcom Level 1 Level 1 (0 points)
    No, it was my problem with using an Apple product on a Microsoft run computer.

    I have learnt my lesson not to download the latest itunes when the one I have works perfectly well.

    This is a lesson hard learnt.
  • julesy_b Level 1 Level 1 (0 points)
    i've got a new ipod touch, i've just installed itunes 8.2 and now i get "iTunes could not connect to this iPod because an unknown error occurred (0xE00000A)."

    is there any way of fixing this, at all?
  • julesy_b Level 1 Level 1 (0 points)
    .. without loosing iTunes 8.2?
    i bought the ipod touch new software + it needs itunes 8.2 |:
  • Deano14 Level 1 Level 1 (5 points)
    I've just had this problem - running Vista with iTunes 8.2 and I think I have a result...

    Find the iTunes app in Program Files\iTunes\iTunes.exe

    Right hand click on the exe and run as Administrator...

    This seems to fix the problem - you will then need to delete and re-create any short cuts to iTunes adding in the option to run as Administrator...
  • jackelliott Level 1 Level 1 (0 points)
    i was having this exact same problem. i was using my iphone 1st gen dock that came with the phone. this error message came up. i unplugged the dock from the cable and plugged the phone directly into the sync cable and itunes succesfully connected to the iphone. i noticed that the dock was quite dirty. perhaps this could have been the cause of this problem
  • toniegirl Level 1 Level 1 (0 points)
    We had this same problem, when I tried to run the program as administrator I rec the message C:/Apple/Lockdown corrupt file.

    I went to the Apple file on my C drive (not in program file but under C:) and renamed the lockdown file (lockdown1)

    I also renamed the iPodDevices by going to

    C:Users/MY FOLDER/AppData/Local/applecomputer/itunes

    I went back to itunes and downloaded the lastest version, but I did SAVE (to my desktop) instead run. Then I right clicked on the exe icon and selected run as administrator.

    After that it worked correctly. This of course was all with the help of an Apple Support Level 2 tech.

    There were numerous other things we tried but the tech seemed to think these were the most significant. Good Luck
  • Jordan Reed Level 1 Level 1 (30 points)
    I have solved this problem on my OSX machine. Started happening after iTunes upgrade.
    The console said:
    8/25/09 6:19:58 PM com.apple.usbmuxd[27] MobileDevice: storedictosx: Could not create /var/db/lockdown//286ce2ba27bb9c518aba3cb2ade266cde10ba7fc.plist: Input/output error

    It looks like this:
    drwxrwxrwx 3 _usbmuxd _usbmuxd 102 Jun 3 00:08 lockdown

    Tried fix permissions with no luck so finally backed it up and recreated:
    sudo mv /var/db/lockdown /var/db/lockdown_20090825
    sudo mkdir /var/db/lockdown
    sudo chmod 777 /var/db/lockdown

    Did a final fix permissions and all seems well. iPhone is syncing again.
  • Isaacsakko Level 1 Level 1 (0 points)
    Hello Jordan. I'm seeing that you had this problem. I started having this problem around a week ago and have done almost everything to solve it but nothing has worked, including an hour and a half call with 800-my iphone. I have the iPhone 3Gs (16Gb) updated to the latest version and the iTunes updated to the latest. I read your post but cannnot understand where is it that you find those folders and how did you back them up and recreated them. Thanks for any help you can give me. I have everything on this computer (MacBook Air) and have to sync my stuff.
  • ryapat07 Level 1 Level 1 (0 points)
    i unplugged my iphone from the USB lead and switched it on then off again and it worked. i dont know if this was a one off or anything but just incase this helps
  • richdenis Level 1 Level 1 (0 points)
    Just to add to the community here. I had this error occur after I tried to update to 3.1.2. Somewhere in the process it failed then when it finally did it's internal restore, I could not get my laptop to recognize the phone. My iPod touch however worked just fine. After trying everything I could think of, I uninstalled the software:
    iTunes, QuickTime, Apple Software Update, Apple Mobile Device, Bonjour and Apple Software Update (in that order). Then I reinstalled iTunes when I plugged my phone back in the OS immediately recognized it then iTunes did. So now after a restore I am back up and running.

    Hope this helps someone.
  • bigmikecashmone Level 1 Level 1 (0 points)
    I had the same problem with my ipod touch... after itunes said error i googled it got to here. then i jest closed out itunes and reopened it while my ipod was still connected and it synced. i currently have itunes 9.0.2
  • kenling86 Level 1 Level 1 (0 points)
    Hi Guys

    I had the same problem. My Itunes is the latest 9.0.2

    So i've tried opening my itunes with admin rights... and my it actually detected my iphone inside itunes.

    You only need to open itunes as administrator once... after that, you can turn it off and the next time you open itunes, it will straight detect the iphone.

    Here are the steps in Windows 7

    Program Files
    right click on Itunes
    Properties
    compability Tab
    Inside Privilege Level, tick Run this program as an administrator

    once the itunes detect iphone, inside device manager, you will be able to see an additional entry in USB controllers stating "Apple Mobile Device USB Driver"

    Hope this helps
  • iFrosty Level 1 Level 1 (15 points)
    i think the solution is:
    after the new install, a restart of the computer probably was needed
    if i were u, delete ur itunes, restart, instal the new one, restart and then try ur connecting ur phone