Previous 1 2 3 4 Next 54 Replies Latest reply: Apr 23, 2010 6:53 PM by Nic@Knight Go to original post
  • 3xpt0 Level 1 Level 1 (0 points)
    Thanks It works the way you said
  • KHUNDERWOOD Level 1 Level 1 (0 points)
    Hey Guys, I have had this problem and I just figured it out. Try to sync your iPhone to iTunes and when the error message shows up press okay and then press sync again. Whatever the first song is that it is trying to sync go and delete it. The song is probably messed up in some way. I hope that helped or even made sense.
  • Fingers Farrell Level 1 Level 1 (0 points)
    That worked GREAT, Thank you!!!
  • Wolfman831 Level 1 Level 1 (0 points)
    # On the Start menu, click Run. (For Windows Vista and Windows 7, click the Windows Start button Windows start button and click inside the Start Search field to place the cursor there.)
    # Type services.msc and click OK. You will see a list of services.
    # View the list In alphabetical order and verify that the "Apple Mobile Device Service" status is "Started."
    # If the status does not indicate the service is started, right-click Apple Mobile Device Service and choose Start from the shortcut menu.
    # If the service is installed and started, right-click the service and choose Restart from the shortcut menu.

    If the driver is installed and the service is installed and started, check the Event Viewer for error messages.
  • BradMarshall16 Level 1 Level 1 (0 points)
    To begin with my iTunes would not sync with my iPod touch because I needed to 64-bit iTunes, so I uninstalled and started again with the 64 bit version but then this message appeared.

    After looking on here took a bit of advice (can't remember who said) but to right click on the program file iTunes and set as administator, but when I did this that option didn't appear. I'm using windows 7 so maybe it's differnt I'm not too sure.

    But anyway I simply clicked 'Repair' instead, and 30 seconds later it my iTunes recognised my iPod was sorted.

    Hope this helps.
  • roystonwilson Level 1 Level 1 (0 points)
    The Iphone support doesnt read the apple discussions and consider it as a regular fault this is wat I have learnt from some one inside. And the only way is to bring customerns to Apple's lavish stores ha ha... spend money on premium numbers for about an hour and then travel to the store and all you get is a brand new iphone.... Nobody complains coz everyone likes a new freebie.
    The solution to this problem is 'tadah' - windows/MAC updates to the the USB drivers. And Apple wont spend millions o solve our silly problems as its busy making new gadgets. Wait for the next level of USB3 drivers which are not compatible with either windows xp, vista or Win7 and scrappin of the firewires off the MACs as well.... These forums will be flooded with complaints
  • mroshaw Level 1 Level 1 (0 points)
    I had this error this morning after trying to restore my iPhone 3GS.

    Tpallot's suggestion of running iTunes as Administrator worked for me.

    Utterly bizarre - it had been working absolutely fine up until I tried to do the restore.

    I guess that's what you get when Apple write Windows softare!
  • tnance292 Level 1 Level 1 (0 points)
    I was faced with the aforementioned unknown error (0xE800000A) after attempting to update my itunes software. I restored my ipod and itunes didn't recognize my itouch anymore. After reading this discussion I followed the simple advice about restarting the service and am so very grateful that it worked. THANK YOU!!!
  • timbub Level 1 Level 1 (0 points)
    So yes i have the same exact problem, error code 0xe800000A. I followed the instructions on apple's website, DID NOTHING. I talked to apple on the phone for 1 hour(and 47 seconds) DID NOTHING TOO. So then I decide maybe i should upgrade to Service pack 3, and it works fine now.
    I was on a Windows xp computer and running service pack 2 when the problem occured, If you are on a mac, im clueless. But if your on a PC and you've tried Deleting then Reinstalling itunes, restart your computer, restore your iphone, etc. and none of that worked, I'd definantly try to upgrading to Service Pack 3.
    P.S.- The apple staff I talked to on the phone were patient and understanding with me,and they tried *a lot* of different ways to fix my issue.

    Message was edited by: timbub

    Message was edited by: timbub
  • Nic@Knight Level 1 Level 1 (0 points)
    I had the same problem and YOUR SOLUTION WORKED!!! THANK YOU... I DID EVERYTHING BUT NOW I KNOW WHAT TO DO NEXT TIME.... YOU DO HAVE TO GO TO THE *C:\Program Files\iTunes\* AND RIGHT CLICK ON iTunes.exe go to Properties... Click on *COMPATIBILITY tab*... and Check*[x][Run this program as an administrator]*

    Message was edited by: Nic@Knight
Previous 1 2 3 4 Next