Previous 1 2 Next 18 Replies Latest reply: Nov 23, 2011 11:39 PM by Albertico7103
nautical_stars Level 1 Level 1 (0 points)
Hi,

I'm not quite sure what else to do.... internet works and i disabled my anti-virus but still no connection to the update server.
Please help!

13.3 Alu, Mac OS X (10.5.7)
  • allanster Level 1 Level 1 (0 points)
    If by chance you have Intego NetBarrier, when trying to Update iPhone software, I kept getting "The iPhone software update server could not be contacted".

    Solution: NetBarrier X5 -> Privacy -> Banner Filter -> turn it off.
  • nautical_stars Level 1 Level 1 (0 points)
    Yes!!! that time it seemed to work! thanks for all the Help!!
  • macgeekgrl Level 1 Level 1 (0 points)
    I've been having the same problem. I had the Intego software installed, but I've disabled, and then uninstalled it, and I still can't connect to the iPhone update server. I also can't connect to the iTunes update server. Under direction from some helpful (but as baffled as I am) reps and product specialists at Apple, I've uninstalled iTunes completely (removing every file that refers to iTunes on my machine, including my libraries and music) and now I can't even download iTunes. I go to the download page, hit the button, and all I get is a redirect to the "Thank you for downloading iTunes" page, even though nothing has downloaded. I've used Safari and Firefox, no dice either time. Getting really frustrated with this one, because it seems like a resolution is going to be some way off. Waiting for a call back from Apple, but would like to get this resolved before that, if I can. Any help anyone can offer would be HUGELY appreciated.

    If it helps, this started right after I did a software update that included (among other things) updates to iTunes, Safari, and iPhoto. Prior to this, I never had an issue, even with the Intego software running.
  • HEvD Level 1 Level 1 (0 points)
    After switching off the banner filter it finally worked. Thanks a lot for the help.
  • Garret Textor1 Level 1 Level 1 (15 points)
    Thanks so much! I have been fighting with this all day! Turning off the banner filter was like turning on the download.
  • Walter Wieland Level 1 Level 1 (50 points)
    Thanks a lot! This solved all my problems since updating to iTunes 8.2. I also was not able to get the iPhone 3 software. Strange only, that it worked with this settings for a long time!
  • allanster Level 1 Level 1 (0 points)
    This sounds like a firewall issue. These can be really hard to track down. What originally led me to this Intego NetBarrier problem was a semi-related problem... I was trying to upgrade my songs to the new DRM free versions.

    In iTunes I could sign in to account, modify account, but when I would try to sign in to upgrade library it just looped without errors (blanked the password field). After two days of troubleshooting, updating iTunes, speaking with Apple Online Chat support, their only solution was to back up library, completely remove iTunes, and reinstall. I discovered on my own (without doing any of their suggestions) that none of this was the problem, it was a setting in Intego NetBarrier X5 preventing only this one particular logon window from working.

    Solution: Goto Intego NetBarrier X5 -> Overview -> Privacy -> Data -> Surf -> and uncheck "Hide my AppleID when using the iTunes MiniStore".

    You should not have had to remove NetBarrier, simply selecting the "No restrictions" would have effectively disabled it, this is speculation but it may be that NetBarrier writes it's settings to your built-in firewall (ipfw tables) and it still contains the NetBarrier settings that were blocking it, I would reinstall NetBarrier and set it to "No restrictions" while troubleshooting.

    You also have the built-in OSX firewall which should be disabled for troubleshooting purposes.

    Next would be the possibility that you also have firewall(s) elsewhere in your foodchain (gateway, router, wireless router, cable modem, dsl modem, etc...) preventing it.

    I would only turn your firewall(s) off long enough to eliminate them as a possibility and then I would reactivate them.
  • Justin Thompson1 Level 2 Level 2 (180 points)
    Fantastic!! Thank you!
  • jd5280 Level 1 Level 1 (0 points)
    Thanks to all the helpful posts on this thread, Netbarrier is definitely the issue. Simply disabling it to update iTunes/iPhone works as well.
  • allanster Level 1 Level 1 (0 points)
    Correct, I mentioned this in my previous post...

    "You should not have had to remove NetBarrier, simply selecting the "No restrictions" would have effectively disabled it"

    It would be preferable to actually tune the settings so that you don't have to let your guard down ever (or remember to toggle)...

    NetBarrier X5 -> Privacy -> Banner Filter -> turn it off.

    NetBarrier X5 -> Overview -> Privacy -> Data -> Surf -> and uncheck "Hide my AppleID when using the iTunes MiniStore"

    Note, this second adjustment is turning off what was intended to hide your credentials when using an unencrypted wireless connection, so I wouldn't Sign In if I was on a public wifi, but of course, you shouldn't be supplying credentials on a public wifi anyways.
  • DaBlkSupaMn Level 1 Level 1 (0 points)
    wow i feel sooooo dumb....

    if you are running peer guardian make sure that Apples IP address isnt being blocked... cant believe it took me so long to figure that out...

    btw im running on windows xp... im sure it could be similar for Mac users...

    Message was edited by: DaBlkSupaMn
  • Damocles71 Level 1 Level 1 (0 points)
    All I can say is thank you ! Thank you! Thank you!

    This update had been a headache for days. Unchecking/Disabling Banner Filter did the trick. iPhone updating as I type this.
  • steventura86 Level 1 Level 1 (0 points)

    WINDOWS how to fix update problem for windows/macs

    1. Open notepad as administrator
    2. Direct yourself to C:\Windows\System32\Drivers\etc
    3. Open the file “Hosts” you should hopefully find something that looks like this:
    4. # Copyright (c) 1993-2009 Microsoft Corp.## This is a sample HOSTS file used by Microsoft TCP/IP for Windows.## This file contains the mappings of IP addresses to host names. Each# entry should be kept on an individual line. The IP address should# be placed in the first column followed by the corresponding host name.# The IP address and the host name should be separated by at least one# space.## Additionally, comments (such as these) may be inserted on individual# lines or following the machine name denoted by a '#' symbol.## For example:##      102.54.94.97     rhino.acme.com          # source server#       38.25.63.10     x.acme.com              # x client host# localhost name resolution is handled within DNS itself.#     127.0.0.1       localhost#     ::1             localhost#     127.0.0.1 gs.apple.com
    5. Do you see the “127.0.0.1 gs.apple.com” at the bottom? This is the part you want, leave everything else like it is (it is normal that yours look different then this!)
    6. Add a “#” and a space before that line.
    7. Restart iTunes and try to update/restore/etc… it should work again!

    MAC!

    1. Click Finder.
    2. At the top menu, click Go.
    3. Select “Go To Folder” from the submenu.
    4. Type “/private“.
    5. Open the folder “etc” and locate the “hosts” file.
    6. Copy it to your desktop > right click > show info > make sure you have the rights to read and edit it.
    7. Open it in text editor.
    8. Search “127.0.0.1 gs.apple.com” (somewhere at the bottom normally)
    9. Add a “#” and a space before it and save the file.
    10. Copy it back into the “etc” folder and replace the old “hosts” file.
    11. Restart iTunes and it should be fixed!
  • echibawn Level 1 Level 1 (0 points)

    Steven, your a genius!!! This solution worked for me. If you are stumped try his solution.

     

    Once again, thank you so much!!!

Previous 1 2 Next