Skip navigation
This discussion is archived

Using Latin Language for Mac

810 Views 1 Reply Latest reply: Jun 5, 2009 9:19 AM by Tom Gewecke RSS
harmlessgoat22 Level 1 Level 1 (0 points)
Currently Being Moderated
Jun 5, 2009 8:27 AM
I figured out how to change the language of my Mac in System Preferences. However, I want to use the default language as Latin, which I can't seem to get to work. I checked it in the "Edit List" popup thing so it appears in the list on the left. I rearrange the list so "Latina" is top, yet even after logging out/back in, it's in English. I tried this with Spanish, just to make sure I wasn't doing something wrong. I ordered "Español" as the top option, and it worked just fine. So, what do I have to do to get Latin to work? Is there a language pack somewhere that I need to install? Or what? Thanks.
Macbook Pro, Mac OS X (10.5.6)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.