3 Replies Latest reply: Jun 10, 2009 4:16 PM by LenH
Suzette B Level 1 Level 1 (0 points)
Hi,

My company has an Exchange 2003 SP2 server. Blackberry's and Palm's can get email. The iPhone can not. Anyone have any idea's. I am pulling my hair out over this one.

Dell Precision 490, Windows Vista, None
  • LenH Level 2 Level 2 (390 points)
    Are the Palm devices Treo smartphones (Windows Mobile)? If so, have you exactly set up the iPhone for Exchange so that it is just like the Treo's settings?

    BlackBerry devices don't factor into this, because they have their own server to push the email from.

    Basically, we need more details to help you.
  • Suzette B Level 1 Level 1 (0 points)
    I manage the Exchange Server. The problem is last week I installed a new firewall. No changes to Exchange. Before the new firewall iPhones worked. Since then, not at all. I have compared the setting on the old firewall and the new and they are identical. OWA still works for everyone. I just need to know what is the difference in the 3 phones so that I can try to figure out what is wrong. The firewall support folks say that the firewall is not blocking.
  • LenH Level 2 Level 2 (390 points)
    Try installing the Microsoft Exchange Server ActiveSync Web Administration Tool from here onto the Exchange server:

    http://www.microsoft.com/downloads/details.aspx?FamilyID=e6851d23-d145-4dbf-a2cc -e0b4c6301453&displaylang=en

    After you get it running, connect with your web browser to the Exchange server and Delete the partnership of the iPhones that aren't working well. No harm can come from this -- just don't click on the Wipe command, as that will wipe the device.