3 Replies Latest reply: Jul 4, 2009 1:52 PM by PoojaC20
TechKat Level 1 (0 points)
I just reformatted my hard drive and installed a clean copy of the most recent iTunes. I also updated XP through Windows update and have my USB 2.0 drivers installed. Everything else is running fine, including my other USB devices. My phone is recognized without issue on another computer too, so it's not the phone hardware.

I've disabled the windows firewall and apple services are started and running. I have not yet installed virus protection. USBAAPL.SYS is installed and being used as the phone driver, but there is still an exclamation point when it appears in device manager as an apple device, under USB. It makes three beeps, shows the exclamation point, and disappears within a minute or so.

I uninstalled the device using device manager and reinstalled it and it didn't help. I also reinstalled the driver using the windows driver utility, and chose the imaging device instead of the phone. It was able to view and copy images from the phone but the phone still did not appear in iTunes. I'm using iPhone software version 2.2.1, and the phone does not charge when connected although it's connected to a 2.0 USB port.

Any help would be appreciated, and I have already tried all of the basic troubleshooting recognition steps as listed in the iPhone windows recognition article, here: http://support.apple.com/kb/TS1495

It's using the proper driver and recognized by the computer, but it gives me an error when I plug it in and under the driver details in device manager, it says unable to start device, error code 10. I'm also using the cord that came with the phone and there is no damage to it. It charges without issue from a wall outlet.

AMD Athlon 64, Windows XP