1 Reply Latest reply: Jun 13, 2009 9:28 PM by Mac Medic (be@MacOSG.com)
KHartist Level 1 Level 1 (0 points)
I've searched the forum and learned that the 3 beeps at start up indicate no good memory banks found.

Trying to understand what happened in my situation. Got my wife a Macbook Pro last year. It had two 1GB Samsung memory sticks in it. I replaced them with two 2GB Crucial memory sticks (model limited to 4 GB memory). It's worked for about a year. Suddenly, the beeping and fails to start.

Tried reinstalling the Crucial memory. No better.

Tried replacing the memory with two new 2GB PNY memory sticks. No better.

Go back to the original two 1GB sticks. Now boots and working.

Question: what am I missing? I could believe the memory came loose or the Crucial memory went bad. Having trouble believing that the Crucial memory went bad and the new PNY memory is also bad and only the original memory is good, or that I failed to properly seat either set of the 2GB sticks but properly installed the 1 GB sticks.

Did something change recently (say, within the past month) that could cause 2 GB sticks to be an issue?

Is it possible something happened to the slots when I tried to reseat the memory that would cause 2GB to fail but 1 GB to work?

Have not yet tried mixing and matching to see if I can get 3 GB total memory to work, etc.

Thanks for any ideas as to what would cause this combination of events.

MacBook Pro, Mac OS X (10.5.7)