7 Replies Latest reply: Jun 17, 2009 11:03 AM by SpaceMumps
SpaceMumps Level 1 (0 points)
I upgraded the memory and then installed Tiger onto my iMac G4. I've sold Tiger, so now wish to remove from my iMac. I am trying to rebuild using the install discs - OS 10.2 and all I get is the "...need to restart..." message. I have removed the additional memory and re-installed tiger but still get the same meg. Can anyone suggest some help for me?

iMac G4 17", Mac OS X (10.4.3), 24" iMac Alu 2.8Ghz, Time Capsule, iPhone, iPod 2nd Gen, Ipod video.
  • Texas Mac Man Level 8 (46,565 points)
    The restart message indicates you experienced a kernel panic. Probably caused by the RAM you installed not meeting Apple's OS X standards. Where did you buy/get the RAM?

    Kernel panics are usually caused by a hardware problem – frequently RAM, a USB device or a Firewire device. What external devices do you have connected? When trying to troubleshoot problems, disconnect all external devices except your monitor, keyboard and mouse. Do you experience the same problems?

    May be a solution on one of these links.



    Mac OS X Kernel Panic FAQ

    Mac OS X Kernel Panic FAQ

    Resolving Kernel Panics

    Avoiding and eliminating Kernel panics

    12-Step Program to Isolate Freezes and/or Kernel Panics

    Will it boot in Safe Mode? See
    What is Safe Boot, Safe Mode? (Mac OS X)
    http://docs.info.apple.com/article.html?artnum=107392

    Look at this link.
    *Resolve startup issues and perform disk maintenance with Disk Utility and fsck*
    http://docs.info.apple.com/article.html?artnum=106214

    Are you using a retail version (black with silver X) of the Tiger installer? A gray installer from another model Mac won't work.

     Cheers, Tom

  • SpaceMumps Level 1 (0 points)
    The memory was from Crucial. It worked fine when I installed Tiger on a pukka retail black disc.

    I want to remove Tiger and revert to 10.2 as I have sold the Tiger retail disc.

    The 10.2 install from the grey disks than came with the iMac didn't work. I get the "...restart ...' msg.

    Meanwhile, I shall look thru your suggestions tomorrow, thanks.

    M
  • SpaceMumps Level 1 (0 points)
    Only a mouse and keyboard are connected. The Mac works fine with Tiger. The problem is only when I try to install 10.2 from the grey install discs that came with the MAac..
    It booted in safe mode with Tiger but when I tried to install 10.2 it said'reestart...' again. I tried safe mode with the install disk in the drive but it failed the same again.

    Anyone offer any suggestions? Please
  • cornelius Level 6 (17,825 points)
    SpaceMumps:

    There are two iMac G4 17" that shipped with Jaguar: the Feb 2003 1 GHz Flat Panel shipped with Mac OS X 10.2.3 (6H58, 6H60, 6I34), and the Sep 2003 1.25 GHz USB 2.0 which shipped with Mac OS X 10.2.7 (6R42, 6R49, 6R52) and later Mac OS X 10.3.1 (7C150). Can you identify which iMac you have and exactly what version of Jaguar your install disk is?

    cornelius

    Message was edited by: cornelius
  • SpaceMumps Level 1 (0 points)
    Hi Cornelius,

    It was bought Jun 2003 in the UK. The model is 1GHz M8935B/A M6498. The grey install disk is OS X 10.2.3 DVD Version 1.1.

    I cannot see anything on the box relation to the 6H/I** numbers you have specified.

    I added an Airport card to it post purchase, but have not yet removed this to re-try the installation.

  • SpaceMumps Level 1 (0 points)
    Ho hum...

    I ran the hardware test - all ok including the Airport card. Despite this, I removed the Airport card and the installatiion is now working! I am rather annoyed that one has to remove an Apple part in order for the install disks to work. And now I have to re-install them both again!
    I should have just left it.

    I'd be interested if you know of a way of doing this without one having to remove all additional bits. I would prefer not to have to rip out the memory that came with my Macbook should I need to re-build.

    Thanks
  • SpaceMumps Level 1 (0 points)
    Tom

    Thanks for the troubleshooting links. I've been working my way through them and have book marked them for future use.

    As you can see removing the Airport card solved the problem. You did point out about addition hardware being the cause of problems.