Previous 1 2 Next 28 Replies Latest reply: Jun 23, 2009 1:07 PM by MSchenker Go to original post
  • luvlabs Level 4 Level 4 (3,610 points)
    As a relative newcomer, you are not yet aware of how Apple Discussions are usually conducted. Thread jumping is discouraged as it can confuse the issue and you may or may not get a response. Often, the original poster get ignored. So please, in the future, start a new discussion so you and the OP can get a better response to their problem.

    Sorry, but I respond to a number of the WiFi issues posted here and they rarely turn out to be related. The simple fact that you are using 3.0 makes you different.
  • luvlabs Level 4 Level 4 (3,610 points)
    Sorry your question got thread jumped. It's sometimes hard to tease out what is going on with WiFi.

    Can you tell us what you are using for encryption on your network? Can you open up the router controls and take a look at a few settings? Specifically, MAC address filtering (off I hope), DHCP (on).
  • applegenius18 Level 3 Level 3 (890 points)
    It's threadjacking actually.
  • videogayme Level 1 Level 1 (0 points)
    I have posted elsewhere for this too but this thread seems to have Apple's attention.

    I have a Linksys WRT600N. Since my 3.0 upgrade, I can not do wireless in a functional way. My router is broadcasting the SSID. Settings: 20Mhz standard, Wireless N at 5Ghz, Wirless B/G/n mixed at 2.4Ghz, WPA2-Personal, WPA-TKIP or WPA-AES, key renewal 3600, lease is 60 days, DHCP reservations by MAC address. No other issues for any other device on my network. Ipod worked before 3.0 update. Tried network Reset - no effect.
  • videogayme Level 1 Level 1 (0 points)
    Update: work-around - I have a dual-radio wireless router. I turned off the 5Ghz wireless N radio and now I have no trouble connecting to the wireless radio using 2.4Ghz. My guess is the new "find the best wifi" settings of OS 3.0 need some tuning and were getting confused. Agian, Linksys WRT600N router.
  • mgjbond007 Level 1 Level 1 (0 points)
    Same Exact Problem. Wi-Fi connects for a few minutes and then stops working unless I reset the device, power down, reset network settings, etc etc...

    This is lame. Wi-Fi worked perfectly before the 3.0 upgrade. Is there a way to downgrade???
  • mgjbond007 Level 1 Level 1 (0 points)
    So, I believe I found a 'fix' to my problem. At least, wi-fi has been working for the past several minutes which is a huge improvement over the rapid connect/disconnect I was experiencing earlier:

    1) Turn Bluetooth On
    2) Connect to Wi-Fi Router
    3) Test connection for a few minutes to see if it's working
    4) Turn Bluetooth Off (optional)
  • mgjbond007 Level 1 Level 1 (0 points)
    Actually, as soon as my device went to sleep and turned back on it reverted to the not-being-able-to-connect state. Maybe you will have better luck, but it's still broken for me
  • Chris Wainscott Level 1 Level 1 (5 points)
    I've talked to several people with this problem and it seems as if the problem is related to a corruption of previous settings during the upgrade to 3.0.

    Everyone that i have communicated with were able to fix the problem by renaming their home SSID. Doing this got me online at home but I have not had a chance to test my iPod from another WiFi spot. So I cannot guarantee this is a 100% fix to the problem.
  • khenne Level 1 Level 1 (0 points)
    The new 3.0 upgrade for iTouch changes how your iTouch handles a mixed signal from your wireless router. Before with 2.2.1 it could connect at full strength when it detected a mix of "G", "B" and "N". Now you need to change the setting on your Router to "G" and "B" only and you will see full bars and faster connection speeds.

    Apple needs to post this so people don't was time trying to get their iTounch to connect as it did before the update.
  • MSchenker Level 1 Level 1 (10 points)
    Hello,
    I'm having the same problem, and it has nothing to do with a "mix" of settings. Please!

    I'm using an Airport Extreme router, and it worked great until this "upgrade."

    Why is it so hard for some people to just admit that Apple released bad software?

    Why send people on a wild goose-chase trying to "change settings" when you know the problem is that the new "upgrade" doesn't do WiFi correctly?
  • Ironrust Level 1 Level 1 (0 points)
    Suffering from the same issues.
    I have reset both the ipod and my wireless router several times, didn't help.
    I have restored it with out my back up and put every thing back on, still didnt help.
    AS well I am finding it more slugish in 3.0 then 2.2.1.
    I also am quite sure the wifi range is way down the only way I get 3 bars is if I am siting beside it.
    Any news on a patch yet?
  • Mel828 Level 1 Level 1 (0 points)
    Add me to the list. I've got 3.0 on a Gen 1 Ipod Touch. Looking forward to a fix.
  • MSchenker Level 1 Level 1 (10 points)
    Hello,
    The question is, how long will it take Apple to do something about this. I'm amazed that they would release software with these kinds of issues.
Previous 1 2 Next