Previous 1 3 4 5 6 7 Next 123 Replies Latest reply: Jun 18, 2009 11:36 AM by blueline2612 Go to original post
  • Kilicia_7 Level 1 Level 1
    I was searching this same thing, i have tried to update my phone on three different computers. I found one site that said disconnect your computer from the internet just as the updating process is extracting files...for some reason it bypasses the servers. it worked on my phone.
  • waveslider1978 Level 1 Level 1
    This is just silly, no response from apple about this problem, i hope there not going down the same reliable route as microsoft........
  • AceNeerav Level 1 Level 1
    expertise.notebooks
    Notebooks
    what exactly is this Activation thing? and what will happen if I bypass it by disconnecting from the network?

    will i still be able to use my phone to make calls? I am on vodafone India.
  • dublnr Level 1 Level 1
    Disconnect worked like a charm.
  • girlracer Level 1 Level 1
    Nice one, your tip worked! I kept getting the server message thing, and unfortunately for a few hours couldn't access this discussions forum so was glad when I was able too, as knew someone here would have a workaround!!
  • miccola2009 Level 1 Level 1
    YES!!! Just did this and it worked! Thanks so much -
  • ronraley Level 1 Level 1
    Me too - disconnecting from the net using the Network System Prefs panel while the update is extracting got mine going as well. Hope this doesn't create a problem down the road...
  • Clif H Level 1 Level 1
    If Apple is not ready for their user base, they should not release the update. My upgrade crashed mid-restore, upon reboot I am missing 7 pages of applications, including several of the core apps that ship with the iPhone and the App Store itself.

    And now I cannot even restore from my own local backup of my phone because Apple's remote iPhone server is unavailable?

    You have got to be kidding me.

    Apple: fix your broken system.
  • BettinaB Level 1 Level 1
    Disconnect trick worked for me but with a twist!

    Immediately after the progress bar stopped and the iPhone rebooted it was entirely unavailable except for emergency calls.

    I had to reconnect it to iTunes and reestablish my connection to the internet to make it work. In fact I had to unplug and replug the USB cable to reload the phone into iTunes.

    This was a very uncomfortable couple of minutes because I had no idea what was going on. Just wanted to warn folks.
  • vrysxy Level 1 Level 1
    Yeah it worked, thank you so much
  • scorpac Level 1 Level 1
    if you're getting activation server error during iPhone 3.0 update, try the steps below - worked for me.
    1. download the update software first
    2. Click the the 'Update' button in itunes once again
    3. then turn off your airport / wireless connection - this prevents the iTunes from trying to connect to the Apple servers for activation
    4. The update process begins - wait for this to complete and then turn the wireless back on
    Your iPhone should be fully updated now
  • 2happybeagle Level 1 Level 1
    Worked great!!! thank you so much!
  • AceNeerav Level 1 Level 1
    expertise.notebooks
    Notebooks
    I am afraid to try this. Apple simply doesn't provide after sales service in India and Vodafone is f***g crap here!

    If something goes wrong I would be in a mess getting things fixed again. Let me just try after a while.

    I dont know why they have to create so much fanfare around when they are ill prepared.

    Message was edited by: AceNeerav
  • MerlinUK Level 1 Level 1
    One of the people who posted up said to try and activate 10 times on the 11th it would work... well not far off, it was the 12th so thanks for that Im off to go and copy and paste some stuff.

    Good luck those still struggling, hope it works soon and try the above, worked for me
  • cassiecline Level 1 Level 1
    Thats amazing! I tried several time just trying to update and turning off the wifi at the end of the extraction worked first try! yay!
Previous 1 3 4 5 6 7 Next