Previous 1 2 3 Next 42 Replies Latest reply: Sep 10, 2009 1:42 PM by David. Go to original post
  • Kelly Dumont Level 1 (5 points)
    Similar issues here. Network reset didn't seem to help. Have Airport Extreme at one end of the house, and Airport Express at the other as an extender. Touch connects to network, but will not connect to the Express signal. Then it seems to degrade my laptop connection to the Express as well. This has not been a good upgrade. Connects okay to the Extreme. Has issues on other networks as well.
  • David. Level 4 (2,145 points)

    Message was edited by: David.
  • fultonaccess Level 1 (0 points)
    Never any trouble with last OS version and everything seems OK with 3.0 with one HUGE and troubling exception. The download side of my wifi is crippled to less than dial up speed - from single digit to maybe 15 kbps. My MacBook Pro gets 1.9 Mbps. Signal strength is not an issue. Upload is about where it was before 3.0 (about 2/3 of what my MBP is capable of).

    I've tried resetting many times both network settings and the iPod itself. I even did a complete Restore. I renamed my SSID. I reset my wifi - a Linksys WAP11. ALL to no avail. Please help! Resetting DID NOT help in my case - this problem has NOT been answered for me. Most of the apps that I enjoy involve streaming video from the net.
  • Serge Lebel Level 2 (150 points)
    Hi all!!!

    Ok count me in in this wifi problem!!!! I was able to connect to 3 wifi connections from
    work with OS 2 and they are across the street and now with OS 3 I must go right by the
    window to get just 1 connection out of 3 and the 1 connection is VERY WEAK!!! Look
    people this IS a bug and Apple will fix it with an update so nobody is perfect give Apple
    a chance to fix this and I know it's very annoying but that is something to expect with
    major new OS updates (V2->3). So I will wait for now since it's not THAT broken I
    can still have fun!!!! So come on Apple fix this bug you can do it!!!!
  • Galaxyhunter Level 1 (0 points)
    Pre 3.0 if u had multiple e-mail accounts it used to check for mail in all. New mail would pop up like popcorn. Now u have to go into each account and have each check for new mail separately. A real pain!!!
    2nd gen iTouch
  • RonWright Level 1 (0 points)
    Add me to the list. Wifi signal strength comes & goes, connection drops and restarts. Speed test results are all over the place. Called tech support, they had me go through the restore, which made no change.
  • Galaxyhunter Level 1 (0 points)
    I agree. Wifi signal does come and go. Wife has one and same with hers. Cannot even use wifi tracker apps. Even the app store takes a while to connect. They really messed up with wifi on this update. Why do they keep releasing updates that are corrupted? It doesn't take an expert to find these problems. I hope they put out a fix quickley.
  • RonWright Level 1 (0 points)
    I posted yesterday, also having WiFi problems, not exactly the same as yours, but similar to others in this thread.

    I'm using a Netgear WNDR330 wireless router, which supports both 2.4 GHz and 5 GHz. After some trial and error, I found that I only have the problem with the wireless mode options that include both 2.4 and 5 GHz. The two 2.4 GHz only (no 5 GHz) options are stable, signal is strong, doesn't drop off or disconnect. (There is no 5 GHz only option.)

    I'm going to try to pass this on to Apple tech and see if this helps them fix OS 3.0.
  • VO1D Level 1 (10 points)
    same here...

    wifi connection has limited range, reconnecting is painful and wifi passwords are somehow "lost"...
    in some cases wifi is connected automatically, while locking and unlocking the pod a few times.

    battery is draining faster also...

    i've read a post where someone got info from the apple hotline that "problems are known" and "there will be a fix next week"...
    don't know if this is reliable...
  • tkussner Level 1 (0 points)
    Hey I got one for you guys. I just upgraded my 2nd gen iPod to OS3.0. I currently go to college at NIU. Our school is set up where we have to connect to a wireless network and then connect to a VPN. I connect to the wireless network and it brings up this new iphone page I've never seen before titled Login. It brings up our schools "network access how to" page. The only option on the Login navbar is Cancel. I am assuming this is some great new feature that would be handy in hotels and airports... but we don't have a Login page (that's what the vpn is for) so can I get rid of the feature? I need to have my wifi access.
  • Patddfan Level 1 (35 points)
    I've had my wireless connection drop out constantly since the update (there is a long list of issues since the update, but this is just one!)
  • khenne Level 1 (0 points)
    I had a decrease also from 3 bars to one bar on my iTouch WiFi signal strength post OS 3.0 update. I have a router that is "N" but also can broadcast in "G" and "B". I use wireless for a Dell laptop that still has an older "G" card, when I changed my router settings from mixed "G", "B", and "N" to "G" and "B" only suddenly I have 3 bars of speedy signal strength again anywhere in my house on the iTouch. So...I thing the new OS 3.0 gets jammed up when it detects a mixed "G" and "N" signal, which many Hotspots also have. So this is a temporary fix for your home network until OS 3.1 comes out.

    I also am one of the many folks waiting for the 2.6 (OS3.0 compatible) update for WiFITracker App. One of the few apps that allows you to connect directly at a better signal strength to networks the built in App can't detect.
  • raul t Level 1 (0 points)
    Same here. My wifi worked almost flawlessly in OS 2.x. Now, I'm 4 ft away and it doesn't connect, even if I Renew Lease. It just doesn't connect. After turning it on and off a few times and going over the "renew lease" and even deleting my connection and re-configuring it, then it will "sometimes" connect. I'm waiting a few days for a quick update. If not, I'll go back to 2.x.
  • luvlabs Level 4 (3,610 points)
    I had the same problem with varying signal strength when the iPod restarted after the update. I had a few bigger, unrelated issues, a while later and reset my iPod. I also reset my Network Settings and logged back into my network. No problems since. So:

    1. Restart or reset
    2. Reset network settings
    3. log back into your network using "other networks"
  • Daniel Moilanen Level 1 (10 points)
    3.0 on my 8gb 2nd gen also has wireless issues as everyone else.
    how do you put 221 back on? i hate 3.0 as it has nothing i am interested in. it *****. i want my money back.