Previous 1 39 40 41 42 43 Next 2,123 Replies Latest reply: Feb 24, 2012 2:47 AM by Rightohh Go to original post
  • khaberz Level 1 Level 1 (0 points)
    1 IMEI ok , WIFI OK, can see all APs albeit with weak/inconsistent signal strength, can rarely connect to any anymore ("Unable to connect to..."). Can connect to ad-hoc network at work
    2 3G, 3.0.1
    3 No
    4 A ton. Full restore with no 3rd party apps showed no improvement.
    5 Daily
  • ziliz Level 1 Level 1 (0 points)
    Here's my info:
    1. IMEI ok , WIFI OK , but wifi can't find any AP, sometimes wifi can find my AP, but it lasts couple minutes.
    2. iPhone 3G running 3.0.1
    3. Not JB'd.
    4. Tried to restore factory setting, restore network settings, restore firmware - no result.
    5. On August, 10.

    I purchased my iPhone 3G 3 days ago, and at once firmware renewed to 3.0.1. 2 days all worked fine, but on the third day of iPhone left off to see AP.
  • imarinkovic Level 1 Level 1 (0 points)
    By the way...

    1 All ok, but can't associate any AP seen
    2 3G, 3.0 downgraded from 3.0.1 after lost wifi
    3 jailbroken
    4 tons, but tryed with default apps
    5 Once a day
  • RestlessFool Level 2 Level 2 (380 points)
    Wellllll, ignore anyone with 'jailbroken' because we can't discuss such things here.....

    Hard luck!

    That's a few to cross off the list, at least!
  • xavieryu Level 1 Level 1 (0 points)
    Try to use only wireless-g setting and disable the rest on your router. as you probably figure out by now, it is not the phone but the os problem. I had the same problems and try the all the things as you did trying to get it work.

    good luck
  • x_marksthespot_x Level 1 Level 1 (0 points)
    First you have to


    * To downgrade the baseband (modem) - search for 'FuzzyBand' downgrader in Cydia, and follow the instructions (If you do not have Cydia you must Jailbreak it first). http://www.iclarified.com/entry/index.php?enid=3977

    * Downgrade the firmware by downloading the 2.2.1 IPSW file from apple or http://www.iclarified.com/entry/index.php?enid=750. The install it by holding shift+'restore' button in iTunes and selecting the file.


    Remember that to do this you have to put your iPhone in DFU mode (if you don't know how to do it google it)

    I hope this helps
  • x_marksthespot_x Level 1 Level 1 (0 points)
    First you have to


    * To downgrade the baseband (modem) - search for 'FuzzyBand' downgrader in Cydia, and follow the instructions (If you do not have Cydia you must Jailbreak it first). http://www.iclarified.com/entry/index.php?enid=3977

    * Downgrade the firmware by downloading the 2.2.1 IPSW file from apple or http://www.iclarified.com/entry/index.php?enid=750. The install it by holding shift+'restore' button in iTunes and selecting the file.


    Remember that to do this you have to put your iPhone in DFU mode (if you don't know how to do it google it)

    I hope this helps

    So far this was the only option

    Message was edited by: xmarksthespotx
  • Apple-Crazy Level 1 Level 1 (0 points)
    Same problem here, after 3.0 update, wifi with the similar symptom, wifi address found, but wifi signal was gone when download application, now getting worst to detect any wifi signal even the router is near besides. Under warranty, will bring back to Apple store to fix up。
  • ArunBS Level 1 Level 1 (0 points)
    I am having iPhone2g.
    Problem started after upgrading to OS 2 and when I used sometime the EDGE connection

    I think the EDGE connection corrupts the WiFI settings.
    Now, I can still subscribe to EDGE and it works fine but my WiFi fails 99%.
    It wont shows the Wifi Network, even if I am next to the Router.
    IPhone thinks the signal is too weak and tries to connect to EDGE.

    Message was edited by: ArunBS
  • iphonk Level 1 Level 1 (0 points)
    1. IMEI ok , WIFI OK, can see all APs albeit with weak/inconsistent signal strength. Can usually connect, but signal strength cycles from full (3), weak (1), none (3g), full. Wifi downloading is totally inconsistent, even 3 feet away from known working router(s) (tried three separate locations).

    2. 3G, 3.0, tried upgrade to 3.0.1 with same results

    3. Never JB'd

    4. Mostly popular apps only. Problem seemed to occur when doing an app upgrade (White Noise) over Wifi (would cut in and out). This is probably a total coincidence though.

    5. Weekly
  • imarinkovic Level 1 Level 1 (0 points)
    Friends,

    I think I have bad news. For testing, I've installed MyWi, a software that turns the iPhone into a wifi access point or router, sharing internet connection.

    Results:
    I can define a wifi SSID, but is not seen by any device around, so the iPhone is *NOT EMITTING SIGNALS*, but is capable of receive.

    SO, I think the wifi IC is broken in part, avoiding WiFi signal emittion.

    Bluetooth seems to be working fine, but transfering files (download/upload) using iBluetooth makes the app crash. I will test the bluetooth system a little bit.

    In my case, I have all parameters: IMEI, ICCID, Wifi/Bluetooth MAC are OK

    Message was edited by: imarinkovic
  • rbrt86 Level 1 Level 1 (5 points)
    @ imarinkovic
    This is an interesting theory. But to validate your results we'd have to test if an 3G iPhone with 3.0(.1) software and working wifi does emit signals. Maybe the app cannot emit signals due to lack of 3.0 support. If the iPhone with working Wifi DOES emit signals, than we know that this is related to our common problem

    I also hope that the wifi signals are blocked by a software/baseband firmware issue, but maybe I'm being naive
  • Mojah Level 1 Level 1 (0 points)
    Here is my story on 3G Phone Purchased MJ Death Day
    1. Installed 3.0 July 2 - no issues with Wifi
    2. Wifi issues started 8/5 with phone suddenly asking for password - entered password for home wifi and it says "password invalid" - rebooted phone all OK.
    3. Problems continue...rebooting no longer worked, had to clear all network connections...then worked again.
    4. Weak signal - only one bar in house...then fades back to 3G.
    5. Finally no wifi no matter what - did full restore, no help.
    6. Did freezer test - wifi back, but only for about 5 minutes. Started with 3 bars, then two, then one, then back to 3G.
    7. Went to Apple Store...Genuis Bar. Tech claimed this is being caused by PC anti-virus software...told him that was hokey as many users have same issue since 3.0 update - argument stopped and I walked out with new phone. Told him I did freezer test so it is a hardware issue.

    So the 3.0 software is ruining phones. Case closed.
  • iphonk Level 1 Level 1 (0 points)
    Mojah,
    If this is the case, how long will your new phone last until it dies? I'm hopeful that this is a software issue, rather that a hardware issue, because there will be a LOT of ****** of people in that case.
  • imarinkovic Level 1 Level 1 (0 points)
    @rbrt86

    AFAIK MyWi support 3.0(1) (http://www.rockyourphone.com/index.php/mywi.html)

    For a device become an access point MUST be sending signals (beacon signal), so others can "see" in the air. But as you said, maybe testing with a wifi-working iPhone. App can be obtained as demo, so anyone can test, app is very simple.

    By the way, it seems the problem of wifi extends to bluetooth, anyone can share some info?...Try to use some headset and post results?
Previous 1 39 40 41 42 43 Next