Previous 1 2 3 4 Next 52 Replies Latest reply: Jun 25, 2009 6:39 AM by luvlabs Go to original post
  • bimbobo Level 1 Level 1 (0 points)
    ..you can try this link...
    http://www.felixbruns.de/iPod/firmware/
    I could not downgrade, I did know that zip file should be converted to ispw

    Regards
  • extronik Level 1 Level 1 (0 points)
    This is for the record: My Wi Fi quit on me after installing OS 3.0. I am connected all right, I have reset network, restarted router, done everything I've read here except changing my connection name. And the problem still persists. Weather feature updated once the whole day and email updated twice the whole day. Safari access was zero. I hate to go back to my previous firmware, I paid $9.95 bucks for this upgrade so I am going to cross my fingers and hope Apple fixes the issue and puts out 3.01 asap.
  • Martin Franchi Level 1 Level 1 (10 points)
    Thanks for the link. Saves me digging through my backup.

    Cheers
  • XfooYen Level 1 Level 1 (0 points)
    WiFi strength is definitely lower since 3.0 upgrade. Signal fluctuates even in the same room as router. Connection to iTunes Store and App Store is weak. Icons (in app store)take a long time to load. Resetting network did not help. Bluetooth is OFF. Push and Fetch are both OFF. Wazzup?
  • bimbobo Level 1 Level 1 (0 points)
    2 things..
    1) I downgraded to 2.2 again and all issue with wifi are gone.
    2) Apple in Denmark told me that many users have reported issue since upgrading to 3.0, so "I was not alone"

    They helped me to set the IPod in DFU mode.. and I was able to reinstall 2.2.
    Signal is back at full now all over the house.

    We all hope on 3.01 or 3.1 now with fixes and improvement.
    Regards
  • KO CHUN Level 1 Level 1 (0 points)
    Hi, I have the same problem : after upgrading to 3.0, my WiFi range and stability is dropped.
    In the same appartment and the same equipment, the signal dropped from 3 to 1 bar.
  • khenne Level 1 Level 1 (0 points)
    I had a decrease also from 3 bars to one bar on my iTouch WiFi signal strength post OS 3.0 update. I have a router that is "N" but also can broadcast in "G" and "B". I use wireless for a Dell laptop that still has an older "G" card, when I changed my router settings from mixed "G", "B", and "N" to "G" and "B" only suddenly I have 3 bars of speedy signal strength again anywhere in my house on the iTouch. So...I thing the new OS 3.0 gets jammed up when it detects a mixed "G" and "N" signal, which many Hotspots also have. So this is a temporary fix for your home network until OS 3.1 comes out.

    I also am one of the many folks waiting for the 2.6 (OS3.0 compatible) update for WiFITracker App. One of the few apps that allows you to connect directly at a better signal strength to networks the built in App can't detect.
  • fregor Level 1 Level 1 (0 points)
    Any word from Apple about this?
    Seems more and more people are reporting about this problem.
  • jsun Level 1 Level 1 (15 points)
    Just for the record, I've found several things related to this WiFi strength problem (which I do also have after the 3.0 update)...

    1) Signal strength since the 3.0 update seems to vary according to application. It's nearly always a disaster in Mail and often Safari. Yet, I've been able to actually bring the strength (or at least what's represented in the signal strength meter...the "bars") UP by launching Maps. And once it comes up, it seems to stay up IN OTHER APPS until I put the Touch to sleep. In this way, I've made strength go up and down repeatedly all the while sitting stationary in relation to my router (I was about 6" from the router).

    2) I have several times lost any and all ability to receive signal from my router, even though I can still connect to the router (the OS sees it) in Settings/wifi. When this happens, I have found that telling the OS to "Forget this Network", and then reconnecting (re-entering the password), puts everything right again. The business with more signal in Maps than in Mail persists....and it seems totally random as to whether the Touch will simply drop off the wifi entirely (and therefore need to be reset again).
  • bimbobo Level 1 Level 1 (0 points)
    downgraded to 2.2 again, no more wifi issue.
    I wait for 3.01
    Regards
  • Martin Franchi Level 1 Level 1 (10 points)
    Me too
  • BenJonesUK Level 1 Level 1 (55 points)
    I had considered upgrading but have been caught before. I will now wait until the fix.

    Hopefully Apple will sort this soon.
  • iPodMumUSAUK Level 1 Level 1 (0 points)
    I upgraded to 3.0OS last week and have had no connection to my home router/modem since then. Have tried the suggested fixes but nothing has helped. Did not reset router SSID. DH just got a brand new iPod Touch 2G today (exact same model I have) and has just now connected to our home network (his is on the previous 2.2.1OS still and will remain on that one for now) without a problem. His is showing 2 bars and mine is showing 3 and I have no connection on my 'upgraded' 3.0OS Touch.
  • mviviano Level 1 Level 1 (0 points)
    My wi-fi is really messed up. After upgrading, I try connecting to my wi-fi, and it says unable to connect, even though it detects it.
  • lacklustermusings Level 1 Level 1 (0 points)
    I am in the same boat as you. I had no wi-fi problems before upgrading to OS 3.0. Seems like people with the iPhone are having the same problems as well. Hopefully Apple fixes it soon!