Previous 1 2 3 4 5 Next 91 Replies Latest reply: Jan 13, 2012 11:14 AM by Gabriel DeJoy Go to original post
  • scuba_guy Level 1 Level 1 (0 points)
    I’m have all kinds of bluetooth issues.since 3.0/3.01 Apple is full of it blaming others. My ford sync AND my southwind head set skips and autoplays ( both work fine with my Palm Treo so its not the car or the head phones)this is an APPLE PROBLEM Look at the bluetooth issues since 3.0 upgrade.Now today all of a sudden my bluetooth completely shut it self off and I can’t turn it back on. If I turn it on it turns right back off. And To top it off my phone now crawls ! Slow as ….
    Did the hard reset still nothing. piece o'Cra..
  • tingopher Level 1 Level 1 (0 points)
    I was pleased (in a way) to find other people had the same problem... Ive just bought my first iphone 3Gs and have found it starts autoplaying my music when it links to tmy car (ford kuga 09). Brilliant for the hands free telephone, rubbish for the fact it rips through your battery power if you dont realise its going on. Has anyone found how to rectify this, or are we waiting for an update from apple? Ive read others have turned off 'autosync', where is this menu option (car or phone) and does it effect the phone?

    thanks in advance
  • rswurth Level 1 Level 1 (0 points)
    So now I have a new problem or symptom to add to the list:

    Once in a while, but frequently enough to be a problem, my iPhone plays music when I answer a call. I have the person I am talking to and a random MP3 playing.

    The only way I have resolved this is hanging up and rebooting the phone.

    Please, can someone from Apple test the iPhone with the Ford Sync? I did not have any of these problems before 3.0 software
  • Virgin 805 Level 1 Level 1 (0 points)
    I have the same problem on my Parrot car-kit. After every call music starts to play! Sometimes even when I left my car off and locked I hear the music playing. It is very upsetting when I have people in my car and at the end of the call they have to listen to my music all the time!!

    After three updates (3.1 to 3.1.2) there is no solution yet. Please help us to stop this!
  • Judy Level 4 Level 4 (2,235 points)
    Do you have the iPhone and/or the car set to shuffle songs?
    That may make a difference.
  • Judy Level 4 Level 4 (2,235 points)
    It may depend on the way you view your contacts.
    If they are sorted by last name, first name but you view them first name, last name, then you will have this problem.
    The simple solution is just to use the voice command and say the last name, first name.
  • ux4all Level 1 Level 1 (0 points)
    I have tried a multitude of different things to get my iPhone to work with my 2010 Taurus. It autoplays regardless of setting, drops BT connection to the point that I have to turn off bluetooth, then turn it back on (on the Phone, not the car).

    What is weird is that when I first start my car, the BT will message it has connected...then moments later it will message again saying it is connected. Not sure if this is because the iPhone is responding to the BT request and the Sync system thinks this is something else?

    These 2 pieces of hardware/software do NOT work well together, PERIOD.
  • cohenjor Level 1 Level 1 (0 points)
    I have also noticed this extremely annoying behavior, and based on my own investigation and reading this thread, it is absolutely an iPhone issue, and not a Ford Sync issue.

    My Ford Fusion has auto-play disabled. I just upgraded to the most recent version of Sync that came out a couple of weeks ago. Other devices do not auto-play.

    Only the iPhone auto-plays every single time I turn on my car, and it's frustrating beyond belief. It has caused me to completely disable all bluetooth in my iPhone even though it is otherwise so helpful.


    Apple - fix this. It's your issue.
  • Ziatron Level 4 Level 4 (3,745 points)
    This is easy to fix.

    It's not the iPhone.

    Replace the Microsoft Sync with a non-Microsoft Bluetooth interface (sold at car audio shops), then your problems will be over.

    Next time, buy a car with a non-Microsoft Bluetooth interface (they work).
  • cohenjor Level 1 Level 1 (0 points)
    Microsoft Sync is one of the most groundbreaking, utterly fantastic technology systems available on the planet. Absolutely nothing about it, whatsoever, is broken for this scenario. This is an issue with the iPhone, and how the iPhone handles Bluetooth streaming.

    Are you, perhaps, suggesting that every other device on the face of the earth is "broken" in some way, thereby working "correctly" with Sync, and that the iPhone is the only "non-broken" device that happens to not work correctly, thus auto-playing all the time?

    < Edited by Host >
  • coop42 Level 1 Level 1 (125 points)
    Anna-E

    Apple pays no attention to the complaints in the forum.

    I'm sure they look at it, but I bet only 'official' suggestions make the fix list'.

    If you want them to hear, send feedback: http://www.apple.com/feedback/iphone.html

    coop
  • RobbieInReno Level 1 Level 1 (0 points)
    You can't disable the Bluetooth MP3 playback without disabling the phone connectivity. However, you can stop Sync from automatically playing via bluetooth if you first plug in your iPhone (or iPod, USB drive, etc) into the USB port (if equipped) for Sync. By default, Sync will connect to whatever it detects as connected to it, i.e. the USB port, line port or Bluetooth. As for the playback dropping out while playing in Bluetooth mode, Sync suggests that you turn off wi-fi as they claim that could be a source of interference (do not turn to "airplane mode" or you will lose Sync phone capability!). I however have had no luck with that (Sync says more iPhone functions you turn off, you allow less interference). Also beware of updating your Sync to v2.1 as older iPods (like classic) will stop working and the iPhone will constantly "index" this as Sync says is a "known problem that Sync and Apple are aware of". I haven't tried the fix yet, but supposedly changing the Apple iPod firmware to a Sync approved version will solve the iPod classic problem. You can view approved lists on the syncmyride.com website. There is also another issue with Sync v2.1 - I was told by my Ford dealer that Ford issued a bulletin that there is a possibility some model cars/Sync modules have an issue where the car's battery will drain. I know this because I am having battery problems on a car less than a year old - if you ask me, less technology in cars is a BETTER thing for all.
  • Photo Pilot Level 1 Level 1 (0 points)
    Here's the solution: change the input to "line in" instead of the iPhone. SYNC in your car will still connect to the phone but the autoplay will not start streaming your music. Every vehicle system will be different, but make sure that "line in" is selected under "media in" or "alt" or other similar inputs besides Sirius, FM, AM, CD, etc. This worked for a 2010 Lincoln MKZ with the Nav (touch screen). I was having the same problem until I selected "line in" instead of iPhone. Have your Ford dealer show you how to select "line in" for your particular vehicle or page through the radio controls part of the car's book. Whenever you do want to stream your music, just go back and select the iPhone as the media input. Yes, it is this simple!
  • cohenjor Level 1 Level 1 (0 points)
    Changing Sync to use Line In instead of Bluetooth/iPhone does not work. For the last time, this is an iPhone issue, not Sync.

    It doesn't matter what method you change Sync to use. The iPhone still connects to Sync for phone call support and such, and when iPhone connects to Sync like that, it automatically starts playing regardless of what Sync is set to play.

    If it was a Sync issue, then maybe changing playback method would work. But the iPhone doesn't care what you're listening to in the car - it connects via Bluetooth, so it starts auto-playing.
  • John O'Keefe Level 1 Level 1 (5 points)
    I update the sync software today (maybe a mistake based on some of the entries above) hoping it would fix this, but I think it is worse. Here is what the tech support at syncmyride says I should do:

    "When you have a BT audio capable iPhone and the USB connector plugged in, you have to tell the iPhone to send audio over USB. Go to the iPod app on the iPhone. At the bottom it should say "Sync" and the BT speaker icon. Tap the speaker icon and select "Dock Connector". This tells your iPhone to stop sending the music over BT and send it over the USB cable. You have to do this every time you get in your car and plug the phone in. The iPhone does not allow selective BT profile disabling."
Previous 1 2 3 4 5 Next