5 Replies Latest reply: Aug 13, 2009 3:39 AM by handthatfeeds
durrr Level 1 Level 1 (0 points)
tried backing up my comp to install OSX leopard but failed. now garage band wont work! I keep getting this message...also want to know if its possible to upgrade to osx leopard with a 4th gen macbook that runs osx 10.4.11

*garageband has detected a possible conflict between one or more third party midi or audio drivers.*
Be sure to install the latest drivers for all audio and MIDI equipment connected to your computer. For instructions on removing older drivers, consult the manufacturers' documentation.

macbook, Mac OS X (10.4.11), 4th gen