Previous 1 2 Next 20 Replies Latest reply: Jan 28, 2010 6:32 PM by MotoWorf
Dituni Level 1 Level 1 (0 points)
The mic on my phone works fine when I am talking on the phone, but as soon as I try and use voice memos, midomi, google search with the voice function it won't record properly. If I angle the phone just right and speak very loud it will pick up minor sounds. It crackles really bad during playback and just does not work properly. Any suggestions on what I should do?

iPhone 3G, iPhone OS 3.0
  • Glenn Carter Level 4 Level 4 (3,360 points)
    Dituni, how are you holding the iPhone when you use the Voice Memo feature? Is the bottom of the phone being blocked or covered with anything? Maybe a phone case or a thumb? The microphone on the iPhone is not near the Home button, but on the bottom to the right of the dock connector.
  • Daggon Level 1 Level 1 (0 points)
    This is the EXACT problem I have with my phone. Please someone respond, because I can't find any information regarding this whatsoever.
  • Z_man Level 1 Level 1 (0 points)
    I just discovered this problem today. Any help?
  • Wasabi Lady Level 1 Level 1 (0 points)
    Same here: I can't record with Voice Memo. When I have made a recording and triies to play it there is nothing but silence. I can se the recording on the "playlist" and and I can se how long it is and I can rename it, but I can't play it. If I make a recording with the app iTalk everything works fine.
  • revDAVE Level 2 Level 2 (260 points)
    has anyone tried recording with the earpiece headset/mic in (mic is on the wire)? Does that work?
  • Wasabi Lady Level 1 Level 1 (0 points)
    Yes I have tried that as well - but it makes no difference - still doesn't work.
  • telo0306 Level 1 Level 1 (0 points)
    I am new to all this however I've just bought the new iphone 3gs with new update 3.0.1 my voice memo works fine but up the top of the screen on the menu of all the voice memos recorded is two "buttons" either side, top left "speaker", top right side "done", highlight the "speaker" button by touch screen control and the voice memo should be able to be heard, this was all I needed to do with mine, I hope this helps.
    telo0306
    Rockingham Western Austrralia
  • SelanirO Level 1 Level 1 (0 points)
    I have this problem for a while already I've noticed that any program that uses your microphone does not register anything. Strange thing is that I can call normally. Also when i blow into the microphone it seems to turn on in programs such a as voice memos (notice the arrow jumping around when you blow). At first I was hoping that a full restore would help, but after restoring to 3.0 the problem remains.

    EDIT: So it's not related to voice memos it's some weird mic problem.

    Message was edited by: SelanirO
  • JJIND Level 1 Level 1 (0 points)
    I just updated to 3.0 and the upgrade went well with itunes, no problems other than the voice memo does not work. The needel on the meter does not move and no sound is recorded. A file is created but nothing on it, no sound. I tryed re-booting the phone and that did not fix?
    Asking anyone how this is fixed?

    Thanks
  • loopsider Level 1 Level 1 (0 points)
    Any solutions yet??! This is EXACTLY what I have.

    Yup, I've got it too after upgrading to 3.0. I wonder how many more people out there haven't really used voice memos that will end up having this issue.

    It works perfectly over the phone, whether I'm close to the mic or faraway. When using the voice memo app or the free one from the app store it only gets something when I'm REALLY close to the microphone, and all that plays back is distorted noise that hardly resembles anything I said.

    I have no idea what would cause this. I suppose the phone circuit calls the microphone in a different way than the OS does.
  • loopsider Level 1 Level 1 (0 points)
    I also have to add, voice memo works perfectly when using the included headset.

    So the microphone so far only works with: phone conversations, and voice memo with headset only.
  • cde70 Level 1 Level 1 (0 points)
    I had the same problem with Voice Memos last night. I tried to record three separate portions of a wedding (9 minute, 6 minute and 5 minute clips).

    I was concerned when I could see that the needle wasn't moving at all. When I go to play back the clips, all I hear is white noise.

    This morning, it worked fine -- bouncing needle, and recording worked fine.

    Is there some mic setting I can use to reset the mic after making a phone call? Or is something else going wrong?

    Message was edited by: cde70
  • jfewins Level 1 Level 1 (0 points)
    This is in regard to your post on Apple Forum

    Did you ever find a solution for the microphone problem in voice memo?

    I have same problem. Thanks
  • MarieJ1 Level 1 Level 1 (0 points)
    I thought I had the same problem with my new iPhone; the needle didn't appear to move when I tried a couple of test voice recordings, and the results were almost inaudible. Then I tried turning the speaker volume up to maximum (on the switch at the side of the iPhone) and discovered that I had quite an acceptable playback after all. Worth checking?
Previous 1 2 Next