Previous 1 2 3 Next 357 Replies Latest reply: Jul 14, 2009 9:03 AM by Justin Green
bondman1 Level 1 (0 points)
My IPOD Touch 2G worked fine until 3.0 upgrade this morning. Now WIFI does not work - or is incredibly slow - hard to tell which. I have reset the network settings and restored IPOD but still doesn't work. We have another IPOD in the house on OS-2 and it still works as do other devices.

2g on 3.0
  • TMS_Relics Level 1 (0 points)
    I have this same problem. Now that I upgraded, I can't get my touch to connect to the wifi network. I told it to forget the network thinking I could just start the connection anew, but now it won't accept the key passcode for the network.

    I read the other thread about doing the "Settings > General > Reset > Reset Network Settings", it was then able to find my network and add the key. Now it's connected and working, but seems a little slow.

    Message was edited by: TMS_Relics
  • fultonaccess Level 1 (0 points)
    The download side of my wifi is crippled to less than dial up speed - from single digit to maybe 15 kbps since 3.0. My MacBook Pro gets 1.9 Mbps. Signal strength is not an issue. Upload is about where it was before 3.0 (about 2/3 of what my MBP is capable of). I've tried resetting many times both network settings and the iPod itself. I even did a complete Restore. I renamed my SSID. Tried changing DNS address. I reset my wifi many times - a Linksys WAP11. ALL to no avail. Most of the apps that I enjoy involve streaming video from the net and now don't work!
  • Boston004681 Level 1 (0 points)
    I'm having the SAME issues. I get 2 bars at BEST.
  • Michael Thee Level 1 (5 points)
    I am having the same problem. Let's get on this apple and get us some answers.
  • TinmanV Level 1 (5 points)
    I have the same issue with both of my iTouch units. Since the version 3 update - I have 1 bar of signal strength, frequent drop outs and frequently I can not even connect to the router. The iTouch used to be very fast - now not so much.
  • [dot]Zac Level 1 (5 points)
    I have the same problem. Ever since upgrading to 3.0 the wifi is shaky at best. Sometimes it works, sometimes not, even from 2 feet away from my wireless router at home. Whenever I press the renew lease button, it will connect, but only for a few seconds. On the upgraded features list it says something about remembering public wifi spots, well when I try connecting at my workplace, it will ask me if I want to join the network, even though I have joined it a million times. Then the wifi will drop out, and then the 'do you want to connect' dialog box pops up again and the process repeats itself. I wonder if this is a problem for 2G users only??
  • Boston004681 Level 1 (0 points)
    Like I said above, mine usually only has one or two bars of signal strength, but my iPod touch's Internet connection doesn't seem any slower. Maybe apple redid the signal strength meter.
  • Boston004681 Level 1 (0 points)
    I'm still having problems connecting sometimes, and like I said before, I only have 2 bars in my house, but my connection doesn't seem any slower. I guess I'm fixed. ; )

    for everyone that is having trouble connecting at all: has this been working, and then not working, (or vice-versa) or always not working?
  • oboewan Level 1 (45 points)
    On 2.2.1 I had 3 bars throughout my entire house… now it ranges from one to three bars, even in the same location (I had 3 bars a minute ago, then 2 30 seconds ago, now have 3, in the same room as my router, and I haven't left my chair).

    No noticeable speed drop though. Forgetting network hasn't fixed it.

    Looks like a revamped meter to me.
  • TinmanV Level 1 (5 points)
    It can't just be the meter ( I though of that for a few moments) - because I drop connectivity - when I never did before - often I can not even connect and I used to have excellent performance. Often I have to manually reconnect to my router as well - it does not always auto detect my connection anymore. I am using DHCP connections and all my other wireless devices are working normally.
  • movileanu Level 1 (0 points)
    I've updated my 2nd gen iPod to os3 and guess what?Same wifi problems. Safari works as usual and the wifi signal is normal, I have no problems connecting. But the browsing and the download speed in iTunes store is painfully slow. I mean, 5 minutes to download a 500kb app? Come on, apple...Sometimes youtube is slow as well? What should we do? Wait for an update or downgrade to 2.2.1?One other thing, I feel that the iPod itself is rather slow in the way the windows pop up. They seem to be less fluid than they used to be.
  • iPoggioZ Level 1 (0 points)
    Does anybody have any news about this issue ???
    I'm very disappointed about Apple this time. I mean , I paid my 5 Pounds for this upgrade , I had to roll back otherwise my iPod Touch was unusable.
    I'm not using the iPOD only as MP3 player but as a business tool every day, so for me is quite a critical situation.
    Please Apple Guys do SOMETHING to sort out all these OS 3 issues

  • RedDucatiSuperBike Level 1 (0 points)
    Add another raised hand to this list. While I enjoy a few of the new features, I'm not so sure I don't want to go searching out how to roll back to the last version. I now have problems keeping connected to my router when there was never, ever a problem before. I'll be in the middle of an article either in Safari or within a news app and I'll click for the next page , a link, etc., and it say's I'm not connected to the Internet. Huh? So I try to wait about a minute to see if it reconnects by itself and not happened as of yet. Just as soon as I exit whatever app or program I'm in I go straight for Settings but almost before I can click on it I'm magically returned to a 4 bar signal. It's not frequent, but besides being supremely irritating because I have to close the app, it never happened prior to the update.
    The whole OS itself seems slower with 3.0 and the transition with opening and closing apps is no longer fluid and smooth but really kind of abrupt and choppy.
    Also, when I try to close an app it seems like I have to hit the Home button twice more than 50% of the time. If I'm trying to close an app because of the WiFi problem you just know I'm just cussin' at that point. Maybe it's declining synapses on my part but I'm as certain as I can be that I still hit the Home button with the same force I did before 3.0. I've begun to question my sanity or wonder if my fingertip coincidentally having a life of it's own now and no longer bending to my every whim and desire. While it opens up the possibility of a featured role in the next remake of The Adaams Family and some tidy residuals, I like having both hands attached to my forearms.
  • a.krause Level 1 (0 points)
    I have the same problem. I am using an iPod touch 2G with software 3.0. The problem is quite curious: After waking up my iPod and entering my code I usually have three bars (full signal strength). But after a bunch of minutes I only have two, or more often, one bar even when I am next to the router. My router is an AVM FritzBox (I don't know whether this device is also called "FritzBox" in other countries - but in Germany it is). I can still surf the net but most of the time I have a very slow connection.

    I surfed the net for more information and I found a post of another concerned person (German): ouch-nach-update-auf-3-0-wlan-antenne-schwächer/first-new-post.html. He or she sais that he/she called Apple Care that had said that this problem was already known by Apple and Apple's engineers were working to fix that. He/She says also that apple told him/her that we could expect a software update within the next week.

    I hope I could help a little bit. Kind regards, Alex
Previous 1 2 3 Next