Previous 1 8 9 10 11 12 Next 357 Replies Latest reply: Jul 14, 2009 9:03 AM by Justin Green Go to original post
  • iPodMumUSAUK Level 1 Level 1 (0 points)
    Trying this now. Let's see if it works...
  • iPodMumUSAUK Level 1 Level 1 (0 points)
    I work from home and have the Linksys Router/Modem. Bought separate router and modem several months ago as I was having problems with ISP dropping connection but it seemed to resolve itself so I never did use them.
  • iPodMumUSAUK Level 1 Level 1 (0 points)
    OK, tried that and it didn't get my home wifi to work. Didn't think it would but it was worth a try. I had both DH's identical (but on 2.2.1) iPod Touch 2G and mine side by side earlier and his was connected to our home wifi and mine couldn't get a hold of our home wifi and was connected to some other wifi. His had 8 strength on ours and mine had -50. How can that be?
  • eblah Level 1 Level 1 (0 points)
    You may also want to reset your network settings. I did that before I did anything else, so that could have an effect on it too? I'm not sure, I just know before I did that it would take up to 10-30 seconds just to reconnect to my network when it wakes up ... while with 2.2.1 it was instant. That fix made it instant with 3.0 as well. However, it still doesn't work the best upstairs, but it is a little ways away, so that could be why.
  • Jay Walsh Level 1 Level 1 (25 points)
    I had a feeling the was going to be a lousy upgrade because, once I finished doing the upgrade (from iTunes) my Touch restarted and everything was in German! I had to go to YouTube to find a video of someone changing the language just to see which buttons to push to get there (I can't read German).

    Well, here's everything I did:

    1. I restored my original settings (Not only could I not get WiFi but most of my apps were missing)
    2. That restored the apps
    3. I reset all of my settings on the touch
    4. Created a new network on my Mac (btw, I just run the modem to the mac, no router... don't know what this "number" on the bottom of the airport router is that some folks are talking about).
    5. I reset the network on the touch
    6. I turned off "ask to join new networks"
    7. Did the hard restart

    So, at this moment, I've got my apps back and 3 bars on the wifi. But, I still can't connect to the internet, or the app store, or get any of the apps to work.

    Now what?
    I've reset the network
    turned off "ask to join networks"
    hard started
  • iPodMumUSAUK Level 1 Level 1 (0 points)
    Tried it all but nothing is getting my home wifi to work with the iPod since the upgrade.
  • delcasar Level 1 Level 1 (0 points)
    As I decided to downgrade to previous OS, I used the itunes option to report a problem in your purchase to address the problem to apple and ask for my money back (in spain we don't have much more possibilities). I am not sure if the claim will arrive to the right place, but if all dissapointed people asks for the money, surely it will motivate someone in apple to do something.
    I got the answer from itunes that I will receive my money back after a pair of days
  • Galaxyhunter Level 1 Level 1 (0 points)
    With all the problems the 3.0 is giving, why the heck is it still being offered on Apple??? This needs to be axed till a fix gets made so no one else will get screwed!!!
  • Roy Pembroke Level 1 Level 1 (5 points)
    v3 software on my Touch resulted in the language setting being changed to Greek! How did Apple know that we spent a week on Santorini recently? Unfortunately a week wasn't enough to perfect my Greek and resetting the language (to English) was a bit of a hit and miss affair. All the other bits and pieces seem to be working though. Anyway, I thought that you all might like to know that there is no end to Apple's ingenuity!
  • james1231 Level 2 Level 2 (335 points)
    I have an ipod touch 2nd generation and have also found that wifi has become extremely slow since upgrading to iphone os 3.0. The ipod just feels slower at running simple tasks. A simple youtube video will not load in a reasonable amount of time. I also find myself having 1 or 2 signal bars instead of my usual 3 when I'm in my house and now loses connection sometimes. Something happened to wifi because it was perfectly fine with 2.2.1. This needs to be fixed soon.
  • David. Level 4 Level 4 (2,145 points)
    You likely would have had just as great an experience had you purchased a Netgear G router--I've returned a number of Linksys routers (brand new) because of poor performance and lousy coverage. Apple isn't the only brand that works outstandingly for one's router needs.
  • yoursorad. Level 1 Level 1 (15 points)
    apparently it's nor just 2g users, because I have a first gen iPod touch and ever since upgrading to 3.0, I can't keep a good signal. I'll be doing something, with three bars, then my iPod drops the connection for like a minute or two, long enough to mess up what I'm doing, and then comes back. I know nothing wrong with my router because my laptop works just fine. also, I cannot connect to YouTube at all. and anything involving video from the Internet doesnt work.

    I've reset network settings, but that didn't work. anyway, I think apple should really do something, because this issue is obviously not just happening for some people.
  • colin oliver Level 1 Level 1 (0 points)
    where is the 3.1 update?!?!?!?! it was supposed to beout today does anyone know what is going on?
  • Sjolden Level 1 Level 1 (0 points)
    I've been having wifi issues ever since the day 3.0 came out. Works ok at home, but very weak signal strength. At work, it used to be perfect, but since 3.0, it will connect when I go in to work, but soon as it falls asleep, when i turn it back on and try to use the internet, it says its connected in every way but it won't load anything on the internet. I either want my money back for 3.0, or I want a hotfix soon, apple. You've got quite a few frustratyed customers, and you've been silent.
  • RochOAR Level 1 Level 1 (30 points)
    Seems like i'm at a wifi capacity better than most people, but still not happy with my touch's performance post 3.0. I get a decent wifi signal and speed for Safari and other lighter internet apps. However, it wont connect to youtube and Pandora. Seems it can handle the lightweight internet apps, but anything that needs some speed and bandwith it wont open up. Prior to 3.0 these two items would open within 10 seconds, afterwards they have been rendered useless. I can get by without them, but hope for an update soon. Skeptixal as if it will really fix everything or not though.
Previous 1 8 9 10 11 12 Next