Previous 1 20 21 22 23 24 Next 357 Replies Latest reply: Jul 14, 2009 9:03 AM by Justin Green Go to original post
  • lorimcq Level 1 Level 1 (0 points)
    my daughter's itouch is not recognizing the wifi in someone else's house. she's tried going to settings>general>wifi. The network of the house shows up, she chose it and put in the password, but gets a msg saying "unable to join network". I've had her hold down the home key and restart, but no luck. Some of the posts suggest "reset network settings". If I have her do this, what will it do?
  • DubbleD Level 1 Level 1 (0 points)
    This is what worked for me. I was having the same trouble as everyone else and should have tried this first but didn't. I upgraded the firmware on my router and poof, fast connection speeds again on the iPod. Here are my details:

    Router: Netgear Mimo WPN824v2 -- WAS running firmware version 2.0.20. UPGRADED to V2.0.26_1.2.17NA.

    Here are some issues the V2.0.26 upgrade fixed:
    When specifying a particular DHCP client for address reservation, the client will obtain the correct reserved IP upon the initial DHCP request. However if an additional request is made by the same client (after it has already obtained the reserved IP), the router will then give it the next available IP in the DHCP pool rather than re-assign the reserved IP.

    -Fixed: In some scenarios the router would transmit a packet with a private IP address as the source over the WAN.

    So, at least for me, it appears the issue(s) may have been related to how the router firmware was reassigning IP addresses via DHCP. Obviously, there is still an issue with the 3.0OS and how it interprets each router, but hopefully this will be helpful to someone.
  • paulcharette Level 1 Level 1 (0 points)
    Exact same problem - paid my 10 dollars for 3.0 upgrade, and now wifi craps out. I was able to fix it for a while by just resetting network settings, however it has crapped out again and this does not solve the problem. Have tried changing settings on my router, also no solution there.

    Apple, please fix this ASAP, incredibly frustrating.
  • gizmo88 Level 1 Level 1 (15 points)
    http://www.wired.com/gadgetlab/2009/07/slow-unreliable-wi-fi-plaguing-some-iphon e-3gs-units/

    http://digg.com/apple/Lossof_Wi_Fi_connectivity_plagues_the_iPhone_3G_aswell

    News outlets are slowly picking up the story. I hope their's a refund for the touch owners down the line.

    Be sure to digg the news story. The more of a stink we make, the faster Apple will fix what never should of been broken.
  • Justin Green Level 1 Level 1 (20 points)
    My router has the current software loaded. The router was bought only last year and is not a cheap one.
    My iMac works fine with wifi. My touch on version 2 worked fine with wifi. Version 3 now and then can't connect, even though I have full bars. It says Safari has timed out. I switch it off, then on, then it works.

    Come on Apple, talk to us, you remember us? Your customers?
  • deggie Level 8 Level 8 (49,930 points)
    No, the more help you can provide to isolate the problem the faster Apple will be able to isolate the issue and resolve it. But if it makes you feel better make a stink about it. Won't accomplish anything but might make you feel better.
  • Justin Green Level 1 Level 1 (20 points)
    Any news on the update Apple?
  • Steviebdotnet Level 1 Level 1 (15 points)
    Seems like most people have given up and curled up in the the foetal position after Apple's supreme display of 'Customer Care'.

    I know I have....
  • Maroller Level 1 Level 1 (0 points)
    Thanks for those technical experts that are trying to help with their tricks and experiments... but I do really think this must be on Apple's shoulders, not on our owns. 3.0 has a design problem (no matter if it not affect to 100% of the people) and is Apple who has to quickly solve it. Apple are you there??????? We should stop proposing strange technical solutions and don't stop claiming for a real solution.
  • Justin Green Level 1 Level 1 (20 points)
    I agree ......

    I've kinda given up on Apple. I've got used to just switching it on and off if it doesn't work.
  • MSchenker Level 1 Level 1 (10 points)
    Hello,
    I've also essentially given up. Been on the phone with Apple technical support three separate times, tried every "fix" mentioned here and elsewhere, spent hours on this issue. There's nothing lef to to try, and yet there's no message coming from Apple to help its loyal customers.

    This is a real test of how far a company can go in taking advantage of its dominant market position. Seems Apple has reached a point where it just doesn't matter how it treats us any more.

    Apple has successfully made most of us with problems quiet out of helplessness. How sad for a product line that is supposed to "just work" and a companyu that's supposed to "think different."
  • awejr Level 1 Level 1 (25 points)
    I guess it is too late to invoke the expression "Not to beat a dead horse, but...".

    I can say I have tried all of the answers suggested in Apple's Knowledge Base article and still it doesn't work as it did.

    http://support.apple.com/kb/TS1559
  • Justin Green Level 1 Level 1 (20 points)
    Hello People of Apple, give us a sign, that you care about your customers.
Previous 1 20 21 22 23 24 Next