Previous 1 2 3 4 Next 48 Replies Latest reply: Sep 12, 2009 9:34 PM by zipflash
spin360 Level 1 Level 1
I have the AEX and Time Capsule.
Once upgraded to 7.4.2, the time capsule is not longer visible under Airport Utility. However, AEX is ok

What i've done to try and recover
-reset, this allows the time capsule to be visible on airport utility(with default settings)
-i tried to import my saved Time capsule settings. It imported successfully but once i hit update, i lost the Time Capsule again and it was no longer visible under Airport Utility

I have since downgraded back to 7.4.1 as this firmware is causing issues for the time capsule.To do a downgrade on the firmware, on airport utility, right click on your time capsule and select "upload firmware". It should contain a drop down list of previous firmwares

Users, pls upgrade with caution.

iMac 24 (Late 2006 model), Mac OS X (10.5.7)
  • Zebra1 Level 2 Level 2
    Well, then, reset it and setup up from scratch. Forget about your old settings.
  • spin360 Level 1 Level 1
    now that would certainly defeat the purpose of having a backup in the first place.
  • nickles Level 1 Level 1
    resetting the Time Capsule does not affect the contents of the drive. Your backups will remain unless you erase the disk.
  • Zebra1 Level 2 Level 2
    Correct. Just reset the sucker.
  • spin360 Level 1 Level 1
    sorry guys, i must not be explaining it clearly.

    I understand a reset does not erase the contents of the Hard drive. However, there are several settings that i have made on the TC that ensures wireless connectivity along with port mappings etc. Although a reset resolves the issue in that i can see the TC back on airport utility, it results in all my settings reverting to default.

    Quickest way then for me is to import my backup config settings for the TC. I tried this and although it took the configs, when i hit update and the TC restarted, it was no longer visible on Airport Utility. Hence, i reverted back to firmware 7.4.1
  • yosappy Level 1 Level 1
    I am having the exact same problem. Everything was working fine until I upgraded the Firmware to Version 7.4.2. Then the sucker just disappeared from the Airport Utility (Version 5.4.2) Menu; but, my Airport Extreme is just fine. What gives here? Why would the one act different from the other one? Anyway, I plan to RESET it and start ALL OVER AGAIN. THANKS APPLE for simplifying my life...................I'll report what happens next................Now I have to figure out how to RESET the thing.
  • Vegas Jeff Q Level 1 Level 1
    Upgraded to 7.4.2 and it seems to have caused a conflict between my time capsule and wired router. I can only get my computer online if I turn off the time capsule. Any ideas on how to eliminate the conflict.

    I can't seem to get the device to revert... the revert button won't turn to allow me to select it. Any ideas on how to revert back to 7.4.1
  • Tyrannosaurs Level 1 Level 1
    I was having a similar problem with a hard drive mounted on an Airport Extreme - just failed to stay mounted. You could get the odd connection but it would drop after a minute or two then demand the password over and over (which it wouldn't accept).

    Down grading to 7.4.1 fixed the issue - as with you I've configured the base station and don't want to have to do so again after a hard reset.
  • MacZapIt Level 1 Level 1
    I am also having problems with this firmware update. Got the amber light - requesting the firmware update on my Extreme.

    After updating the firmware to 7.4.2 - my entire network and access to the internet went down the cr@pper. I cannot revert to 7.4.1 for some reason. This update also seems to conflict with my Time Warner router.

    If I reset the Time Warner router and run the CAT5 to my MINI - all runs fine.

    Until Apple reolves this issue, my MINI, PowerBook Pro, iBookG4, and Airport Extreme and Express are off-line!

    Hurry up APPLE and fix this problem.

  • vabaist Level 1 Level 1
    Tyrannosaurs: this seems to be a wide spread problem (without a solution yet).

    Had the same problems with mounted hard drives...

  • Peppppy Level 1 Level 1
    I upgraded both my AE's Time Capsule to 7.4.2 All my connections and settings are fine, problem is during the scheduled backups all the TC does is spin and spin in the "preparing" mode and never begins nor completes a backup. Any ideas or similar probs??
  • Dino1956 Level 1 Level 1
    Oddly enough I just got the Time Capsule & it seemed to slow down when I did my first Firmware update out of the box to 7.4.1 & that update seemed to slow me down, (going from whatever version I got when I first opened the Time Capsule) Now after doing the latest V.7.4.2, My Time Capsule seems to be getting better connectivity with my Apple TV & iTunes. Less lag or wait when streaming the iTunes Library I have on Time Capsule hard drive. Mmm???
  • yosappy Level 1 Level 1
    GOOD NEWS! I figured out the problem. My Time Capsule was trying to "Extend my Network" wirelessly, instead of extending it via its Ethernet Cable that is connected to my network and my Airport Extreme. Thus, when I RESET it, it disappeared from the Airport Utility window because it changed from my "Extending" my original WiFi network to "Creating" its own WiFi network. This probably happened with the 7.4.2 update for the same reason; i.e., it was resetting itself during the update and never came back onto my original WiFi network. Apple really needs to CLARIFY THE WIRELESS MODE CHOICES on these boxes. There should be an EXTEND VIA ETHERNET choice instead of having to select either CREATE A WIRELESS NETWORK or EXTEND A WIRELESS NETWORK or OFF. In my case, I did want to EXTEND A WIRELESS NETWORK; but, I didn't want to do it wirelessly. I want it extended via its Ethernet connection to my Airport Extreme. So, the only option was to select CREATE A WIRELESS NETWORK which I did not want to do because I already have a Wireless Network that I want EXTENDED. Confused yet? Yes, you get my point. Apple can solve this problem by putting some Network Diagrams in their User Manual that show HOW TO SELECT THE WIRELESS MODE, based upon the configuration of all of your Network hardware. They should allow us to EXTEND OUR NETWORK and choose HOW WE WANT TO EXTEND IT, either via WiFi or Ethernet. REAL SIMPLE TO FIX. Please FIX IT!
  • Dino1956 Level 1 Level 1
    Glad you got your problem solved.
    But Again, Where Do You Go To Make Changes to the Time Capsule Settings without starting over & having to set the entire TC from the beginning? Isn't there a way to at least SEE your settings. I must be missing something because I don't find it in Airport Utility.
Previous 1 2 3 4 Next