Previous 1 2 3 4 Next 48 Replies Latest reply: Sep 12, 2009 9:34 PM by zipflash Go to original post
  • catchapman Level 1 (0 points)
    I'm so glad I found this topic, I upgraded the firmware 2 days ago and I have had such a nightmare with my whole network ever since.
    Am trying to go back to 7.4.1 and hope that solves the initial problem, Time Capsule worked on my G5 but on my intel Macbook pro its just stuck on Preparing backup.
    If anyone hears of other solutions/fixes please put them here am on the verge of a massive mac tantrum.
  • getRfreakon Level 1 (10 points)
    YOU JUST SAVED MY TIME CAPSULE! Thank you for the 'right click' option on the time capsule icon to DOWNGRADE my firmware; it worked! I am still taking it to the 'geniuses' to ask them WHY I can't upgrade my 1 TB that is only 56 days out of warranty. BS. And thank you to all the other posters out there: when I called Apple, the consultant didn't even have the COURTESY to tell me that that was an option. Whew. Glad I don't have a $500 brick on my hands thanks to you guys.
    You rock.

  • JPinCheshire Level 1 (10 points)
    Just a comment on my trials and tribulations. Gave up on 7.4.1 with my original Time Capsule (not the early 2009 one) but decided to have ago with 7.4.2.

    So far it has been very stable BUT incredibly slow at doing wireless backups - by a factor of 10-20 times worse. However, just switched my modem/router (the Time Capsule connects to it via wireless - as a client) from using 802.11n to 802.11g (supposedly significantly slower). AND now it backs up in a reasonable time - less than 8 minutes rather than between 1 and 2 hours. That is comparable with my times using 7.3.2 and 802.11n. Still continuing to monitor but interesting.

    This suggests there is something wrong with the 802.11n support for the original Time Capsule in 7.4.2.

    Might be interesting if someone else were to try this.
  • Tom Winsor Level 1 (55 points)

    I hope your solution works better than mine. My Mac Pro's time machine got stuck on "preparing backups" and I never solved the problem. Tech support... level 2 tech support.... level 2 tech support call the engineers..... nada.

    I finally gave up and deleted the sparsebundle file and started from scratch. No problems, but I'll never upgrade past 7.3.2 unless there are some better reports from the field.

  • catchapman Level 1 (0 points)
    So here's a bit of an update.
    So with no idea what to do next I decided to contact the Apple support number, telephone call started at 10.00am GMT and finished about 2.30pm and 4 Apple specialists later.
    We tried:
    1. renaming the Time Cap.
    2. turning off the Energy preferences
    3. restarting the Time Cap x2
    4. turning off all Power
    5. reindexing the HD by going to spotlight
    6. using a Ethernet cable
    7. getting hold of the Leopard install disks and rebooting from the DISK 1 and going into Disk Utility, we verified the disk. Then repaired the disk then repaired disk permissions.
    8. the last unfortunate option which I really wanted to avoid was deleting the disk.

    This did work, apparently their must have been a corrupted file on the Time Capsule which the Time Machine couldn't read and just wasn't progressing. So I've now lost all my previous backups and having to do a huge back up again from scratch.
    Am really unhappy with Apple, Time Capsule isn't cheap and I don't expect after 2 and a half months a load of issues.
    Fingers crossed this is it now as I don't fancy wasting anymore time on the telephone to Apple support this weekend. Even though they were very helpful.
  • philip0619 Level 1 (0 points)
    SAME Problem: This is a complete nightmare. The connection was going swimmingly until my update to the "new upgraded" firmware for the Time Capsule. Now my Time Capsule only provides a wireless connection to SOME of the computers in my house -- new MacBook Pros and PCs -- and NOT to older mac computers like the 2005 MacBook. It doesn't make any sense at all.

    I have reset the entire Time Capsule back to factory settings TWICE (once with my original wireless network name, once with a new network name), and nothing seems to be working. I even downgraded to the prior firmware version -- 7.4.1 -- and the problems now remain.

    Now my MacBook only connects to the internet through ethernet cable.

    Apple, what did you do??
  • catchapman Level 1 (0 points)
    Well after all of yesterday, eg wasting a whole of my Saturday to Apple support. It backed up all over night and I have now woken up to a Failed backup.
    More calls to Apple support.
    Come on Apple I expected more from your products.
  • Steve_Ball Level 1 (0 points)
    "Manual Setup" shows you your settings. You don't have to change anything.

    Steve = : ^ )
  • Steve_Ball Level 1 (0 points)
    I regularly have a similar issue where, after updating some setting on the TC, it doesn't appear in Time Machine on the computer I used for the update. However, it appears fine in Airport Utility on another computer sitting right next to it, i.e. there's nothing wrong with the TC. Restarting the original computer gets the TC back into AP Utility there, too.

    Steve = : ^ )
  • rmichelena Level 1 (0 points)
    Wish I had found this topic before updating!!!
    It was all going so fine with 7.4.1 ... and now wireless conectivity is so inconsistent... my iPhone has no trouble, but my Macbook doesn't see the network, or when it sees it can't connect, or if it connects doesn't get an IP address.
    Switching to 802.11n-only (5GHz) solved the problem, but now my iPod Touch can't connect (iPod Touch doesn't have 5GHz)... anyway I have another network I can use for that.
    Wonder if 802.11n-only (5GHz) will yield better Time Machine backup speeds than I had with the previous 802.11n (b/g compatible) (2.4GHz) setting.
  • Dino1956 Level 1 (40 points)
    Yea I took the chance & clicked on "Manual Setup" & realized you didn't have to make any changes. Cool! Thank You!
  • DHeise Level 1 (0 points)
    So I updated my TC and AE to 7.4.2. I had Vonage connected in between my cable modem and the TC then the AE extending the network. Everything worked fine.... I moved and decided to connect things a little differently. I had my TC connected directly to cable modem and Vonage connected through the AE that is extending my network. Didn't think vonage would work that way, but to my surprise it did! However, the TC started dropping when getting on the internet with my MBP. Not sure why it became intermittent, but I backed the TC back down to 7.4.1 and all seems well.... we'll see how stable it stays....
  • DHeise Level 1 (0 points)
    After surfing the web for an hour with no problems I walked away for 20 minutes and came back. Vonage had dropped and wouldn't reconnect. I just backed the AE back down to 7.4.1 also now. We'll see if that makes it anymore stable.
  • catchapman Level 1 (0 points)
    Well after spending most of Saturday on the phone to Apple and waking up on Sunday am to a failed backup, I had had enough.
    So packed up my Macbook Pro and Time Capsule and went to my nearest Apple Store, I asked to talk to the store manager and explained everything about what I had gone through with 4 Apple specialists and he basically didn't argue he was very helpful and said he would be happy to do a straight swop. He even suggested that a Apple guy set-up the new Time Capsule for me and we watched it backup for 2GB. So got home and carried on the backup and now backing up my G5.
    So Time Machine and Time Capsule are now talking to one another, I just wish I hadn't had to loose 3 months worth of backups.
    I also hope I don't go through this exercise again.
    There was no explanation of what the cause maybe.
    I will certainly be very careful now when I update my software.
    Good luck to everyone else, I hope I don't have to come back to this thread.
  • Maxim Porges Level 1 (5 points)
    I have had similar issues. I updated our firmware from 7.4.1 to 7.4.2 two days ago and have had no luck with TM backups over my Airport Extreme since then. The TM backup continually fails with network issues within 20 minutes of starting, and I also see "Connection Failed" occasionally when attempting to connect to Airport Disks.

    When Time Machine errors out, I get the following in my system logs:

    6/29/09 2:55:36 PM /System/Library/CoreServices/backupd[332] Error writing to backup log. NSFileHandleOperationException:* -[NSConcreteFileHandle writeData:]: Input/output error
    6/29/09 2:55:36 PM /System/Library/CoreServices/backupd[332] Stopping backupd to allow ejection of backup destination disk!
    6/29/09 2:55:36 PM /System/Library/CoreServices/backupd[332] Backup failed with error: 26

    In other occasions, I also saw this:

    6/29/09 2:56:43 PM /System/Library/CoreServices/backupd[664] FSMountServerVolumeSync failed with error: -36 for url: afp://Maxim%20Porges@Home-Office.local/Time%20Machine%20Backup
    6/29/09 2:56:48 PM /System/Library/CoreServices/backupd[664] Backup failed with error: 19

    I have downgraded back to 7.4.1 and started a backup, and for the first time since the upgrade to 7.4.2 it just completed a backup normally. I had this issue on several different MacBook Pros so it is definitely related to the firmware update.

    On the one hand I have to applaud Apple for making it so easy to downgrade the firmware, but on the other I have to ask them to get the firmware updates tested out more completely before releasing them in the future...