Previous 1 2 3 4 Next 48 Replies Latest reply: Sep 12, 2009 9:34 PM by zipflash Go to original post
  • webweave Level 1 Level 1 (0 points)
    I have been having problems with backup since I upgraded my firmware to 7.4.2 as well, and was about to give up. I copied the backup bundle off to another drive, but still kept getting the same sort of errors you were seeing.

    I also found that I couldn't connect to my Time Capsule with the Airport utility (would just time out).

    I was about to give up when I thought I'd play with the network settings to see if anything had changed there. I noticed my location was set up for being at a client site, so I changed it to "Automatic". Just changing that got the Airport utility working again (really not clear to me why), and I'm running a backup now with my fingers crossed (100GB to back up according to the popup).
  • Christinanine Level 1 Level 1 (0 points)
    Peppppy wrote:
    I upgraded both my AE's Time Capsule to 7.4.2 All my connections and settings are fine, problem is during the scheduled backups all the TC does is spin and spin in the "preparing" mode and never begins nor completes a backup. Any ideas or similar probs??

    Re: 7.4.2 (bad firmware for Time Capsule)
    Posted: Jun 25, 2009 7:00 PM



    I currently have the exact same issue with my AE and Time Capsule as Peppppy.

    The Airport utility prompted me about the new firmware 7.4.2 and the download / install all was successful.

    But now, instead of performing scheduled backups, the Time Machine software gets stuck in "preparing" mode (this can happen for over 30 minutes).

    Guess I should never have done the firmware updates.

    Is it possible to revert to 7.4.1 on both my AE and Time Capsule? If yes, how does one do this?

    Thanks.
  • openthreads Level 1 Level 1 (5 points)
    I've had 7.4.2 update installed on my TC 1T and my AE for almost two days now. So far, I haven't seen any transfer speed degradation or other problems with performance since 7.4.2.

    Although I have verified that 7.4.2 fixed my Back to My Mac problems on the TC.
  • Steve_Ball Level 1 Level 1 (0 points)
    If you search these forums for "Time Machine stuck preparing backup" you'll discover that, for various reasons, TM sometimes re-indexes (if that's the word) the whole backup, and this can take way more than 30 mins. However, it's not "stuck".

    HTH,
    Steve = : ^ )
  • LeCreole Level 1 Level 1 (0 points)
    Thanks so much for sharing Cat! Frustrating for most of us as well! Wishing you "no more problems!"
  • webweave Level 1 Level 1 (0 points)
    Well, I still the backup failed again after the changes I made that let me at least talk to the Time Capsule. Subsequently I tried reverting to the 7.4.1 firmware, with the same results.

    I'm beginning to think my Time Capsule is failing, so a trip to the Apple store may be in order.
  • Christinanine Level 1 Level 1 (0 points)
    Steve_Ball wrote:
    If you search these forums for "Time Machine stuck preparing backup" you'll discover that, for various reasons, TM sometimes re-indexes (if that's the word) the whole backup, and this can take way more than 30 mins. However, it's not "stuck".

    HTH,
    Steve = : ^ )

    Hi Steve,

    Last night, in frustration, I did actually back-grade the firmware back to 7.4.1. At least it's backing up again.

    But I have been wondering why it will sometimes want to do (what appears to me) an entire backup when not much has changed from an hour ago. I will do the search regarding the "re-indexing", thanks for pointing that out.

    Thanks,
    Christina
  • thecrispone Level 1 Level 1 (0 points)
    I have a similar problem described above. Originally I had a keychain issue which following advice I reformatted my MBP when I went to restore from the timecapsule I could not get the time machine or the migration assistant to mount the time capsule.

    migration assistant hangs every time, the time machine will not mount the disk - what to do?
  • randman Level 1 Level 1 (0 points)
    Has anyone w/ a 2009 TC run into problems w/ 7.4.2? Just got one today and it has 7.4 (not even 7.4.1). Wondering if I should update to 7.4.2.
  • Kevin Mckay Level 1 Level 1 (20 points)
    Hi all,

    I'll also confirm the solution made in this thread - downgrading to firmware 7.4.1. After a couple weeks (since the 7.4.2 upgrade) of constantly dropping (or hanging) wireless connections, dismally slow wireless throughput, and regularly failing backups (which had gone from mere minutes to several hours each) I downgraded to the 7.4.1 firmware and all is well again. Definitely something about the 7.4.2 firmware that is causing unintended (and unwanted!) problems.
  • philip0619 Level 1 Level 1 (0 points)
    Strange solution: As stated above, I was fine on 7.4.1, and everything went to **** when I upgraded to 7.4.2: spotty connectivity on wireless and trouble backing-up. I could only get consistent internet through my ethernet cable.

    I tried everything: restoring it to default, downgrading to 7.4.1, upgrading back to 7.4.2, and nothing worked. Nothing worked until I went into preferences and changed the "channel" frequency of the wireless router from "automatic" (which always defaulted to 11) to a specific number like "4" or "6". BAM -- everything was better. Perhaps the new firmware is having trouble determining an open "channel" and is experiencing interference with other wireless networks nearby.

    Somehow mine is working swimmingly now. Hope this helps someone else!
  • majajama5 Level 1 Level 1 (0 points)
    Updated firmware to 7.4.2 and TC disappeared from Airport, no recognition that TC was even available. Per advice on post, reset TC manually and it reappeared in Airport utility as a new available wireless device but repeatedly shows error when trying to join network, no matter what option I choose (continue, manually setup, upload firmware, identify,...). After inability to join network, Airport then cannot recognize any other networks in the area. I'm baffled on how to reconnect to TC, and concerned that my last year's worth of back-ups will be lost. What now?
  • theXimpaler Level 1 Level 1 (0 points)
    Ive had the same problem as everyone else. Why would Apple update the firmware of one of their products so it stops working??
    I just downgraded all the way to 7.3
    Should I update it to 7.4.1? Just scared if I do that it will mess up again even tho it isn't 7.4.2
  • jmgbomb Level 1 Level 1 (0 points)
    I just want to add that I have the same problem as many here. I'm not sure when my problem started (I think it was after latest firmware update) but my Time Capsule has made my internet connection very slow over the ethernet cable, and the wireless is incredibly slow and spotty. When I bypass the Time Capsule and plug my connection in straight from the modem to my computer, it's back up to it's regular fast speed. Anyone have any solutions? Apple?

    UPDATE: I just downgraded back to 7.4.1 and it all seems to be fixed. Apple, please fix 7.4.2 soon. Thank you.
  • majajama5 Level 1 Level 1 (0 points)
    Finally fixed my issue. Hooked up ethernet from TC to iMac and reset TC, rolled back to firmware 7.3.2 (7.4.1 no longer worked either) and created a new network. Internet working just fine and Time Machine backups were still there after re-choosing TC as the back up disk. First back up went as anticipated, node required deep traversal (watched it in Console utility) and back up took as expected 2 hours. All seems to be back to normal for now. Thanks all for the advice.