4 Replies Latest reply: Jun 25, 2009 5:36 PM by stlcindy75
stlcindy75 Level 1 Level 1 (0 points)
I have a Macbook Pro and access the internet via an AT&T wireless modem card (USB Quicksilver). Is there a way to broadcast a Wifi signal so that I can get internet on my new iTouch ?

Thanks for any help !!

Cindy

Macbook Pro, Mac OS X (10.5.7)
  • neuroanatomist Level 7 Level 7 (31,690 points)
    Finder > Help menu, search for "share your internet connection".
  • stlcindy75 Level 1 Level 1 (0 points)
    Yes I forgot to mention I've already tried the "share your connection" steps. Those seem to be instructions when accessing the internet via an ethernet cable. I'm using a wireless mobile card.
  • Poha Level 1 Level 1 (90 points)
    Yah, Seattle: I see what you are talking about: when you try to enable share, the message is "you haven't enabled a port to share", and the only offer is ethernet? I do share my wireless AT&T AirCard. Are you sharing with a PC, or more Macs, on Airport? It took me a while, when I first enabled the share on Airport. From System preferences > Internet and Network > Sharing, there is no joy. First go to Network Preferences: enable Airport; whatever it takes; Network name you self-assign. Now when you go to SysPref > Sharing > and check Internet Sharing, you get another scolding: "You cannot share 'cause no ports; or share from Airport to computes using ..." Go to Network Preferences > Airport > Network Name > Create Network, or if the other computer is up and around, > Join Network. Mine werke,s but it was ugly getting it up to a PC wireless ... I got it almost there and then had to go 128 bit encryption password etc to make the (corporate) PC happy. This is not plug and play ... Keep trying and take notes and post back.
  • stlcindy75 Level 1 Level 1 (0 points)
    Hey Poha! That helped some. I was able to create a new "network" and am able to locate it on the iTouch, however there is no connection. Here is what I think the issue is: In order to use the AT&T wireless card, you have to turn your Airport off. When I turned the Airport On, it seems to disconnect my wireless card. And it seems in order to broadcast a Wifi, you need both the Airport On and ability to use wireless card.

    Any more thoughts? I'm sure I'm close...just a few more clicks somewhere