Previous 1 2 3 Next 117 Replies Latest reply: Dec 17, 2010 10:04 PM by ssphotodesign
rbeer Level 1 Level 1 (0 points)
My USB attached 750gb hard drive is no longer listed or available as a shared device from any of my Macs after the 7.4.2 upgrade.

I've downgraded to 7.4.1, which has resolved the problem.

The device has one partition, and I'm using user authentication to control access.

I double-checked the 7.4.2 config, and it looks clean. Has anyone else had this problem?

Various intel based Macs, Mac OS X (10.5.7)
  • vabaist Level 1 Level 1 (0 points)
    Same problem here with 7.4.2. Two drives (1TB, 500 GB) attached via USB hub to the Airport Extreme.

    The drives are visible after a reset of the AE, but the connection drops after 1 min of activity (doing a Time Machine backup or watching a movie from a connected hd for example).

    Had reverted today to 7.4.1 and the problem was gone. There's something very wrong with this update.
  • Ward W. Vuillemot Level 1 Level 1 (5 points)
    I have had the same problem. I found that the only way to resolve is to reboot the Airport Extreme, or power down|up the drives.

    Before 7.4.2, I have had 2 USB drives and a printer connected to it that have worked without incident. One of the HDD is used with TimeMachine without incident, too.

    7.4.2 definitely appears flakey. I will likely downgrade.
  • hawkwood Level 1 Level 1 (65 points)
    @vabaist I was having the exact same problem. I just downgraded to 7.4.1 and am waiting to see if the connection holds.
  • UncleBrian Level 1 Level 1 (0 points)
    Immediately after doing the 7.4.2 firmware upgrade to my Airport Extreme, I wasn't able to see or access the external HD (MyBook 1TB) anymore. Even resetting the Airport didn't do it. Disconnecting the external drive's USB cable from Airport didn't do it.

    What DID do it was unplugging the power cord from the external hard drive and reconnecting it. After that, everything was back to (almost) normal.

    My internet connection DOES seem slower, though, after the firmware update.
  • hawkwood Level 1 Level 1 (65 points)
    My external drive has a power switch, and turning on and off, or restarting the base station did bring the drive back up, but it would disappear after a few minutes. Reverting to 7.4.1 fixed the issue. I was able to back up after 2 days of not being able to.
  • Nigel Wadsworth Level 1 Level 1 (0 points)
    I've had the same problems, I might have to revert to an earlier version. Seems to get a Time Machine backup done OK, but then vanishes from the network. Still operates as an access point, and reboot brings the drive back online.
  • ostrichtom Level 1 Level 1 (5 points)
    I, too, have the same problem my AirPort Extreme dropping the drive connection with 7.4.2. Have tried everything I can think of, including deleting possibly offending software. No luck. Reverting to 7.4.1 solves the problem.
  • DougZ Level 1 Level 1 (30 points)
    I have the same problem as described by others in this thread. A WD MyBook 500GB and a 1TB WD green drive in a Vantec enclosure are connected to my AEBS through a Belkin powered USB hub.

    As soon as Time Machine starts backing up to the MyBook, the MyBook connection drops, and then about 30 seconds later, the connection to the 1TB drive drops as well.

    Reverting back to 7.4.1 got everything working again.
  • msg-84 Level 1 Level 1 (0 points)
    USBStorage_Unavailable_After7.4.2 ++;

    I have a 500GB USB drive attached to the AirPort Extreme. I had Time Machine working fine right up until I did the firmware update (7.4.2) to the AirPort Extreme. Now, backups periodically fail with an error message stating the disk can't be found - network connection was lost. At this point the drive is no longer mounted. Rebooting the AirPort Extreme will enable the disk to be remounted.
  • ajhodson Level 1 Level 1 (0 points)
    Same story as everybody else, except I got a feces sandwich with mine. Like always, I updated to 7.4.2 without hesitation. Within minutes, Time Machine started doing it's thing, then AirPort dropped the connection, then my backup became corrupted. I tried restarting the AirPort a few times, hoping it was a hiccup, with no luck. Downgrading back to 7.4.1 restored the drive sharing, but still left me with 48 hours of repairing the sparse bundle containing the Time Machine backup.

    7.4.2 is not ready for prime time!!!!
  • Gianguido Level 1 Level 1 (0 points)
    Same issue for me. After upgrading to 7.4.2 I can see initially the AE attached USB HD (LaCie 500 GB) but as soon as the usage increases (download or TiVo streaming or time machine backup), the HD gets unmounted and disappears form the network view causing all applications to fail.

    I downgraded now to 7.4.1 and all is back working fine.

    I am using my AE on 5GhZ N.

    GG
  • Lars Pope Level 1 Level 1 (140 points)
    Me too. I have a MiniMax HD which either fails to mount / cannot be seen by TM on iMac (even though I can see it via the airport or there is a message saying the network was interrupted.
    Changing back to 7.4.1 is my only option.
  • JStroud Level 1 Level 1 (50 points)
    Don't know if it helps you guys, but I have an Airport Extreme using 7.4.2, and my HDDs connected via USB Hub still works without issue.

    1TB WD Drive - FAT32
    750 WD Drive - HFS+ (Time Machined Backup Drive)

    No problems connecting to either.

    Wireless printing still works okay too.
  • Lars Pope Level 1 Level 1 (140 points)
    Thanks. Decided to try one more time with 7.4.2, reset my Airport and started again.
    Connected the HD to the back of my mac then found a load of files in the trash so deleted them.
    Set it up as a TM again (kept the original Sparse bundle file). The re-connected to the airport.
    First back up was ok. lets see if it mounts automatically....
Previous 1 2 3 Next