Previous 1 2 3 4 Next 117 Replies Latest reply: Dec 17, 2010 10:04 PM by ssphotodesign Go to original post
  • dfreg Level 1 (0 points)
    same issue. same resolution.
  • Lars Pope Level 1 (140 points)
    Have tried to re-set up my AEBS and the disk fails to mount again.....
  • meenaghang Level 1 (0 points)
    Same problem as everyone else. 500GB external hard disk connected to AEBS by USB is not mounting, though it is recognized by the Airport Utility. In situations like this, I feel embarrassed for Apple's commercials that insult PCs for being buggy and requiring all kinds of updates, tech support, etc. Really, Apple? Did you just forget to test whole Time Machine backup via USB-connected external hard disk before you released the firmware update? Was a firmware update that urgent?
  • Alex Fraser Level 1 (5 points)
    I am having the same issues after the upgrade. Have G-Tech Q and can not mount the drive. Time Machine back up did see it. Using User authentication on G5 (original tower - no airport card) - and new MacBook Pro 15. What is going on Apple support folks -- no response to this issue. AirPort Extreme base station is still under 14 day return privileges.
  • StevePW Level 1 (10 points)
    Same problem, with the same resolution. Power off etc. is only a temporary fix and only downgrading fixes this issue completely.
  • Markoliver Level 1 (0 points)
    After over a week of **** of dealing with this problem I am glad to see I am not the only one. I have 2 drives attached to my Airport extreme, one as a storage device the other as a Time Machine backup.

    The Time Machine drive keeps disappearing randomly causing me to reboot the drives and the airport to get it to come back. Even then it doesn't stick around long. The second drive also randomly unmounts but not as often.

    I tried everything from re-formatting the drives, performing checks on the disks themselves, re-entering all the settings on the AP all with no luck.

    Then I downgraded to 7.4.1 and all the problems were gone.

    Pretty obvious that there is some serious bug in the 7.4.2 update that apple needs to take care of quickly although I am not holding my breath.
  • Mac Campbell Level 1 (15 points)
    Same problem, commencing with the downgrading...

    Bad Apple! Bad!
  • Mac-4-25 Level 1 (0 points)
    More of the same. 7.4.2 is far too unstable for use. downgrading now. Has Apple dropped any hints anywhere that a fix is underway?
  • Nico Hoffmann Level 1 (5 points)
    I have the same issue. I have two WD 1TB drives at an usb hub connected to airport extreme, but unfortunately since updating to 7.4.2 the drives only work if plugged in directly to the aiport device. there seems to be something wrong with usb / usb-hubs and the current firmware. I re-installed the old firmware, but unfortunately the drives also do work only attached to the device itself. Is there any solution?

    Message was edited by: Nico Hoffmann
  • fbirra Level 1 (0 points)
    I'm on the same boat. Gonna downgrade later today.
  • Robert Stone Level 2 (260 points)
    Just FYI the 7.4.1 update had same problems for some of us - at the time there was a huge thread on that. I'm actually still running 7.3.2 since downgrading was the only way to fix it. Decided to check here if there were problems with this one before wasting another couple days - looks like I'll be sticking with 7.3.2 for now.
  • Lars Pope Level 1 (140 points)
    Interesting... I just downgraded to 7.4.1 and the issue remains afterall....may be there are some corrupt preferences that I can trash. Anyone know where they are stored?
  • HenryS Level 2 (295 points)
    rbeer wrote:
    My USB attached 750gb hard drive is no longer listed or available as a shared device from any of my Macs after the 7.4.2 upgrade.

    Note the clue the following report to Apple. I found it with my drive when it failed much the same as your reports. I left it attached to my Macbook Pro laptop for awhile. Now will try it again and report any progress.

    I suspect that the drive's ACL files are getting trashed when files are deleted on the drive. The drive goes off line because it has trouble after this, (must it in some way complete it's housekeeping tasks?) that the connection to AE doesn't let it run fully. Hence the offline symptom. It's just a hunch based on observation and I have no idea if this is what's happening except the end effect is what you all have observed too.

    Here's what I posted to the Apple Bug report page on AE 802.11n:
    I recently upgraded my Airport Extreme 802.11n to the latest 7.4.2 software update. After it's installation, my attached USB drive, a WD model 18001032, keeps going offline. Usually it happens about a minute after it's visible on my machine.

    I attached my drive directly to my laptop and discovered the ACL's were trashed (wrong count). I repaired the drive in Disk Utility, thinking that all was well, I moved it back to the Airport Extreme with the new software. Still, the drive keeps going off line.

    Please see the thread of the many folks that have the same problem.

    And please let us know on the forums or elsewhere how to fix this trouble. I will have to downgrade the AE to a working version (7.3.x?) that accommodates the drive.

    I haven't had this issue before and have no idea what if anything is going on. Here's a clue though: I do notice that when the drive is connected to the laptop, this drive's access light flash every once in a while and there is disk activity on it, though it never goes off line, whereas the drive goes off line on AE and lights solid until it goes offline... Could this be a help to figuring it out? Second clue, after about 20 minutes of this regular flashing, while connected to my laptop, the flashing stopped, and activity (as observed on Activity Monitor>Disk Activity) ceased.

    Any advice you might have would be appreciated. Meanwhile, I'll continue to monitor the above thread closely for clues.

  • HenryS Level 2 (295 points)
    The key to it failing on the Airport Extreme (AE802.11n) is that a message appears (assuming that you are logged into the drive, aka appears on the desktop) on your screen about no access to the drive. I assume that everyone has the same notification. I think it is normal to get if you change from wired to wireless access, but now I get it for no reason at all, other than that the drive has truly lost touch with the AE completely.

    After 10 minutes or so of the test that I did in the report to Apple (see bug report), I reinstalled it onto the AE and it lives!!! Has not dropped out at all on any networked machine.

    You folks still having a problem might try it and see if you can duplicate what I found.

  • HenryS Level 2 (295 points)
    And after an hour of using the drive it goes off line just as before... Guess I'm still in the same boat: downgrade.
Previous 1 2 3 4 Next