Previous 1 2 3 4 Next 100 Replies Latest reply: Feb 5, 2010 4:28 PM by Linkwoman Go to original post
  • Im Darmok Level 1 Level 1 (0 points)
    Hi, this is my second IPHONE, and first 3GS. I have had the same problem on 'both phones'. I believe I was using screen capture (for web items that don't have save image option) or screen capture for resizing a photo to save to camera roll. I have the same problem with CR access to photos (none) but the count increases with each picture taken. I see the thumbnail of last photo, but it doesn't appear. Apple support is clueless about this issue; doesn't find the "problem" in their reported issues. I don't figure that one at all as this is an Apple Forum. The RESTORE fixed the access, but not the count last time. And I too would like to recover the old photos. I am going to off load to my PC and try to restore back to the DCIM file manually. Darmok
  • scot.holladay Level 1 Level 1 (0 points)
    This is really annoying. Without spending money is there any thoughts on how to fix this...when I sync tonight is it going to pull the pictures to my computer?
  • rr983iMac Level 1 Level 1 (0 points)
    Same problem. Just started after my first 3.0 sync.

    The thumbnail of the photo I just took is visible when I select Photo Albums and the count reflects the number of photos, but after tapping Camera Roll to look, I get the No Photos screen like everyone else.
  • Lux1200 Level 1 Level 1 (0 points)
    Same problem, pretty annoying. I've taken over 6,500+ pics and never had a problem. I started experiencing this problem about a week ago. Still shows my most recent photo in a thumbnail when I open the Photo app, still counts the correct amount, but doesn't show them. I read about someone that had this problem and deleted a few photos and that fixed it but if you even try and delete a photo the pic is still there. My most recent pics still import to iPhoto to. Very disappointed to see this in the new 3.0 Software and hope apple fixes this soon. Anyone able to solve this problem?
  • Im Darmok Level 1 Level 1 (0 points)
    Hi. Don't hold you breath. Apple support could not even validate this as a reported issue. His trouble report database had no specific help or this issue specifically. He suggested roving aps to identify conflicts. Go figure. Blame it on aps and not 3.0. Too many reports unrelated to aps other than camera or the os

    Darmok
  • Ja Gib Level 1 Level 1 (0 points)
    Glad I'm not the only one with this problem!
  • Ja Gib Level 1 Level 1 (0 points)
    My issue also seemed to manifest it self after I took a picture in a room that was to dark. That was the last picture it showed before it started "hiding" photos. I can't think of anything else that changed.
  • ilsaingrid Level 1 Level 1 (5 points)
    I am now having the same issue. I will not be happy if the pictures I took of my son this morning are lost forever. My camera was working fine until yesterday afternoon, and the last thing I did was download an app called "Howcast." So, does this mean that downloading a third-party app can ruin the camera? How is that even possible?

    I am at work right now, but once I get home I will try some of the things suggested here and hope for the best.

    However, I have one question first: If I connect my iPhone to my MacBook and open iPhoto, will iPhoto pull in all of the photos from the camera roll, including the ones that currently appear to be missing?
  • SLRdude Level 1 Level 1 (0 points)
    Syncing it with iPhoto will pull the pics and move them to the computer.

    I am also having the same problem and I find it to be very annoying and quite unacceptable to be honest.
    It's not exactly easy to share those pics with people if there is no way for you to access them.
    Sorry, I am a die hard Apple fan and I have been drinking the cool-aid for years, but that does not make this less of an annoying problem. I have tried everything from restore to deleting all the pics on my phone. They simply decide to not show up anymore and there is no way to access them while on the go, away from home.

    This is obviously a software issue and Apple needs to address this ASAP. Lack of MMS is minor to me when compared with this situation.
  • rhinoegn Level 1 Level 1 (0 points)
    Hi All,

    I got the similar problem...
    I think you already shot or take many many photos, right?
    Could you check your photos' file name by connecting to PC and post it?

    The below is my issue description.
    camera roll can't show the photos if the photo's file name number is bigger than
    10000(for example: IMG_xxxxx.JPG, if xxxxx > 10000, the photo can't show in camera roll).
    Note: iphone seems to not count the photo number sequently.

    Here is temp solution.
    1. install "Discover" from App store
    2. browse the photos folder
    3. find the latest date
    4. entry the folder and you can see the latest photos or screen shot.

    Besides, for example, if you rename(from PC or Discover) the photo file name
    from IMG_11000 to IMG_9999(the number must be <10000), you could see the renamed
    photo in camera roll.

    Hope Apple solve this issue as soon as possible!!
  • Ja Gib Level 1 Level 1 (0 points)
    This problem started for me at about 7:00 am on 7/29/09 and there seemed to be no reason for it. My wife's phone is still working fine so my thought is that there must be a conflict between either a certian app or a certian programing code that several apps have in common. This evening I plan on taking my wife's phone and comparing our apps then deleating the apps that are not shared and I hope that may identify the problem.

    The other cause that occures to me is some kind of virus that may be attack our photo storage program, any thoughts would be helpful as I'm only brain storming the issue? As for a virus being the cause that is way beyond my scope of knowledge or comprehension and would take someone with some programing knowledge.

    Just the thoughts of a rambleing layman!
  • ilsaingrid Level 1 Level 1 (5 points)
    "camera roll can't show the photos if the photo's file name number is bigger than
    10000(for example: IMG_xxxxx.JPG, if xxxxx > 10000, the photo can't show in camera roll)."

    Seriously? Is there a way to reset the numbers it assigns the pictures?
  • rr983iMac Level 1 Level 1 (0 points)
    My photos are sync'd into iPhoto, but that would not serve you if you want to whip out the iPhone to show friends a pic of your son.

    I had pics I wanted to have on the phone to show off anytime, so I created a folder in iPhoto on my iMac, then sync'd that folder of images back to my iPhone and can see them now. But, it is an extra step I don't want to have to do. It takes away the spontaneity of snapping a pic or screenshot and being able to look at it immediately.
  • Ja Gib Level 1 Level 1 (0 points)
    I downloaded the Discover app but I can't find any files at all, do you have to be on a Wifi network for it to work?
  • ilsaingrid Level 1 Level 1 (5 points)
    Okay, apparently that is indeed the problem. I was able to get the "invisible" pictures to pull into iPhoto, and sure enough, the file names are all IMG_10000 and higher. So how can I fix that without having to do a full restore?
Previous 1 2 3 4 Next