Previous 1 2 3 Next 30 Replies Latest reply: Jul 25, 2009 9:59 PM by Beekeper Go to original post
  • miscellanea Level 1 Level 1 (0 points)
    ok, I had to do this twice (i dont know why it did not work the first time, it was one of the first things i tried) but now I don't seem to have the dropout problem any more

    Settings --> General --> Reset --> Reset Network Settings

    then re select select network under wi-fi settings and re-enter wi-fi passwords..

    lets hope this works for others too (and that it stays fixed for me)...
  • biggo Level 1 Level 1 (0 points)
    That didn't work for me unfortunately... Tried it 4/5 times and still the same.
    Thanks though
  • tommyvlaming Level 1 Level 1 (0 points)
    hmmm

    ok so yesterday and today i good download FAST with my iphone 3gs but today it dropped back to 20 kb/s ... i really dont know whats going on, my colleagues have the same iphone and are downloading at 500 kb/s

    could it be a hardware problem ??
  • Russell Shallieu Level 1 Level 1 (0 points)
    Like so many others, after upgrading my 3G to 3.0 my Wi-Fi is not stable; particularly when syncing a large database using FMTouch. FMTouch Support was aware of this issue and was investigating its cause. In the meantime they gave me a very helpful hint that I hadn't come across elsewhere. It's not a permanent fix but at least it provides some relief from the time out or dropped connections. Select then deselect Airplane Mode. Somehow that seems to reset the WiFi to the correct parameters; albeit, only temporarily...

    Has anyone gotten a response from Apple that there is a known issue?
  • jamesapp Level 1 Level 1 (0 points)
    i tested at another library and wifi is stable. just wondering why my ad hoc network that i created on my laptop is unstable? when i create it, the ad hoc network, and connect at my house it will connect but if i open up settings on my iphone it says i am connected but like every 20 seconds it will dissconnect and then reconnect. one thing i just noticed i am at the library and using wifi on my laptop and iphone, my iphone went to sleep and when i went to open it, my iphone said 3g and then it would change to wifi, is this normal?
  • wjones602 Level 1 Level 1 (10 points)
    I too am having the same issue - I went from the 3G [with 3.0] having the wifi problem to a 3GS [with 3.0] and i still have the same issue. I can sit at work about 10 feet from the wireless router [mounted on the ceiling] and watch the wifi drop out to 1 bar or down to 3G.

    If I go into Settings>WiFi and tap on the network name - I will reconnect at full strength. Otherwise - it just stays low or on 3G.
  • miscellanea Level 1 Level 1 (0 points)
    ok, the wi-fi reset helped a lot for a while (maybe 24 hours without a problem), but now things are back to where they started

    .. BUT now with a new clue... when using safari on wi-fi, I will have full strength and will be well with the connection, then a dialogue saying my wi-fi password is incorrect pops up and asking me to re-enter it.. obviously it is correct as I was just connected..?

    my ipod touch on pre 3.0 system is still completely stable without a single wi-fi issue (on the same network)
  • oghowie Level 1 Level 1 (0 points)
    I have the same problem with Safari asking me for the Wifi password I was just using. I will enter the password and it will pop up again.

    Fix this Apple!
  • tommyvlaming Level 1 Level 1 (0 points)
    hmm, at work i could surf at full speed but 1 day later its only 10 kb/s ...
    at home i changed my router to 802.11b and now at home i can download at full speed without problems ... at least for 1 day, im not sure how long its going to be like this ... i really have no idea what this problem is but it seems like a faulty wifi-card ... BUT its strange, i changed to 802.11b and all went well so can it be a hardware issue ?? **** what a strange problem, i let you guys know how long its gonna stay good
  • WillSavage1234 Level 1 Level 1 (0 points)
    ok, i thought i would post my issues as apple in the uk have been rubbish and i cannot contact them, and o2 are refusing to help saying its a software issue provided by apple.

    i upgraded to 3.0 to start with it lost all my texts, email setup and contact, lukily i had backups of the contacts, i know my mail settings and i use o2 bluebook for texts so it backs up there.

    before the update 3.0 worked fine, both at home and at work.

    after the update neither work. (belkin router at home, and cisco router at work both encypted, but i have tried turning off the secuirty at home on the belkin and even tried a netgear router and i had the same issue)

    i can connect to the network, then within seconds it has dropped the network, seconds later it is reconnected and then connected. and so on until it says that i cannot join. the WEP/WPA keys are correct, i have tried resetting the network settings, and even tried re installing 3.0 to no avail. bluetooth is turned off to.

    the anoying thing is that i could connect and the net worked fine at a wifi hotspot in town (the cloud network, which is part of o2)

    i cant think of anything else to try? and its really bugging me! any help???
  • Luke Hopkins Level 2 Level 2 (275 points)
    +1 here on that problem. My WiFi signal strength jumps all over the place from 5-0 bars every few seconds or so when I'm not more that 3 meters from my AirPort Express. The problem only started occurring with the 3.0 update.

    Details: iPhone 3G 8GB
    OS: 3.0 (7A341)

    The only clue I've been able to find is within the AirPort Express logs — I can't connect at all to ad-hock networks — is in the logs of the device. My MacBook Pro shows up as
    Signal: -58
    Noise: -96
    Rate: 54

    and the iPhone shows up as
    Signal: -59
    Noise: -1
    Rate: -1

    What's with those noise and rate values? I'm really at a loss with this and I've tried restoring the iPhone several times and resetting my Airport Express to no avail. Apple said to try re-downloading the 3.0 update to see if that helps, which didn't. I've tried to select my old installation of 2.2.1 to restore but iTunes won't allow it. I guess I'll send it in under warranty if 3.1 doesn't fix it whenever it arrives. Any other's thoughts would be appreciated. Cheers,
    L.
  • Maju05 Level 1 Level 1 (0 points)
    Same here. I have a 1g, updated to 3.0 from 2.2.1. I just moved house, the old one had 3 floors and I had a signal even on the 3rd fl (wireless on 1st).
    Now I live in a one fl. apartment and can´t get a signal in room farthest away.
    The reach/signal strength is simply to low/bad.
    I´ve of course tried all resetting and this and that, but nothing helps.

    Can it have something to do with setting up as a new phone as opposed to a Backup?

    I really like 3.0 and don´t want to downgrade, but this is a serious draw back!
  • biggo Level 1 Level 1 (0 points)
    I think we have done all we can to notify Apple of these problems... If they are not going to address these issues in the next update 3.0.1 or whatever its going to be called then there will be a lot of miffed customers.
    There are a lot of posts around the discussions site all explaining this or something almost identical to this problem... with the wifi/remote stability being seriously worse than on 2.2.1.

    Please can someone from apple please give us a clue as to whether this is in their agenda to fix in the next release... Please... so we can stop posting, and wait for it to be fixed.

    ps... before anyone asks again... we have tried resetting, reinstalling, deleting certain apps that may cause a problem and any other permutation that any relatively knowledgeable apple customer could have thought of to fix this... (sigh) so please let us know whats happening with 3.0.1
    Thanks
    O
  • fkds Level 1 Level 1 (0 points)
    same here.. this is really frustrating!!!!!!!!!!!!!!!!! apple should have done something about this since the wi-fi problem has occurred after the 3.0 OS upgrade!! i hope they're finding ways to sort this out immediately. i can't find any good use for my iphone right now. i've already tried resetting everything but still nothing happened. please, please do something...
  • larryappler Level 1 Level 1 (0 points)
    +1

    iPhone 3G is unusable on my home network (Belkin router) since upgrading to 3.0 software. My Windows laptop and iPod Touch (pre 3.0 software) are all fine. Tried all the resets on my iPhone, password reentries, switching off security etc. Definitely a problem with the phone (and almost certainly the 3.0 software) rather than the router.

    Please, Apple, let us know this is logged and investigated!