Skip navigation

Voice memo won't play

204463 Views 150 Replies Latest reply: Feb 19, 2014 2:14 PM by novocainekiss RSS
  • cancerward Calculating status...
    Currently Being Moderated
    Aug 12, 2010 4:54 PM (in response to Fizwidget)
    Same problem, recorded something last night that was about 1 hour 20 min and it shows up as 0s and doesn't sync to iTunes. Definite voice memo bug, I'll try getting the file somehow.
  • cancerward Level 1 Level 1 (0 points)
    Currently Being Moderated
    Aug 12, 2010 5:04 PM (in response to cancerward)
    iPhone explorer got it off, there's a MOV file which is 35 Mb (74:48) which plays with QuickTime, though VLC plays only the first 12 seconds, and an m4a file with the same name which doesn't play with either.
  • kirsten22 Calculating status...
    Currently Being Moderated
    Aug 17, 2010 2:07 PM (in response to Tom Burnett1)
    I have been in a panic all night as I thought I had lost an important interview that I taped today. I found your note on how to download it and it now works!!
    Thank you soooooo much!
  • EL2 Calculating status...
    Currently Being Moderated
    Aug 25, 2010 6:16 AM (in response to Sumac123)
    iPhone Browser work's great for windows user.

    This was the 2nd time i am using the Iphone voice memo at one of my important meeting [I didn't take note as i was recording the conversation ]

    My heart was stuck in my mouth when i could play it back on my iPhone.

    Lucky enough i reda through this forum and found a suggestion to user IPhone Browser and it work's great for windows user.

    My day just got saved
    Sony Netbook, Windows Vista
  • GauchoAustraliano Calculating status...
    Currently Being Moderated
    Aug 27, 2010 12:46 AM (in response to EL2)
    This all sound like my little problem that prevents SYNCING when a voice memo is longer than a certain time, or there are many memos recorede on my IPhone.
    The memo actually does not close properly when a recording is stopped in the IPhone. It actually does not play in IPhone, but shows the length, and does not sync, so, in fact, this bug seems to relate to either the voice memo not closing/saving properly or being too long to close/save, and cannot be retrieved in the first place, let alone being able to be synced.

    I have a memo abut 52 mins long, for example. I cannot open/play it on the IPhone. The little wheel goes round and round when I press play and it never starts. Trying the hard restart -usign power button, as suggested here, only made the little wheel turn into a pause icon.
    When I try to trim it, it does not play at all, so I can't even trim it to manage to reduce the size and play it.
    This has happened on many occassions.
    I have the latest OS at this date. 3GS IPhone.
    Also, if I have too many voice memos (regardless of length) ITunes has problems syncing. This stuff is buggy.

    A limitation in recording length and total voice memo time seems to be at play here.

    Bugs, bugs, bugs. There is a problem here.

    Any effective solutions?
    HP dv9724, Windows XP
  • Jackson.Burstyn Calculating status...
    Currently Being Moderated
    Aug 27, 2010 4:19 PM (in response to Tom Burnett1)
    Reply wrote:
    this happened to me too.

    i recorded a message about 8 min long. (an important message)

    it would not play, i tried restarting the app, even rebooting. upon rebooting, the memo was gone.

    fmylife

    It's not that useful, It's not satisfying.
  • dahollingsworth Calculating status...
    Currently Being Moderated
    Aug 30, 2010 1:59 PM (in response to Tom Burnett1)
    I would like to add to the list of people who have had issue with voice memos not syncing. Of interest to me is that my hour long lecture taping (for later transcribing) was playable but not syncable UNTIL I did the hard reset suggested. At this point it was unreadable on the iphone as well. iPhone Explorer worked, however. Attempts to trim the file before this resulted in an unusable empty clip.
    MacBook Pro 13" (late 2009), Mac OS X (10.6.4), iPhone 3GS (iOS 4)
  • allonm Calculating status...
    Currently Being Moderated
    Sep 7, 2010 3:09 AM (in response to Tom Burnett1)
    same thing happened to me with a 15 minute recording of a cash payment to a contractor (a "just in case" recording). luckily there's a windows version of iphone explorer now (http://www.macroplant.com/downloads.php)... which really saved me. the .m4a version didn't work, the .mov version did. saved me. thanks!
  • spyder3909 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 7, 2010 4:53 PM (in response to The Next Wave)
    I had a recording of a girl who was threatening suicide so I called the police, but it wouldn't play when they got there.
    Inspiron 6400, Other OS, Windows 7
  • cutoffcirc Calculating status...
    Currently Being Moderated
    Sep 11, 2010 7:01 PM (in response to Tom Burnett1)
    Topic is hold but going to reply anyway because it allowed me to avoid disaster. Real quick:

    Pretty sure I know what causes you to lose a voice memo and for it to go into Limbo as MOV file (MY theory): iPhone apparently needs time to convert to m4a. This happens just after you pause the recording and go into the recordings list screen (the circle shaped button with three black lines on it.) After you have recorded a memo and go to the recordings list screen, you will see the circular "time swirley" that is apparently showing the progress of the conversion of the MOV file to m4a. If you interrupt this by closing the recorder, things get screwed up.

    As others have said, the file is on the phone and can be recovered with iPhone explorer or a similar program. Some have success but others find that only 12 secs is played. If that happens, Right click it and choose "Open with"-->iTunes and it opens correctly. Pretty much any other opening method plays the 12 secs. After I did the "Open with" method iTunes finally saw my recording as 2 hours (instead of 12 secs), played it successfully and synced it back to the iPhone correctly (instead of the iphone saying it was 0 secs.)

    THANK YOU to everyone that helped with this. Almost lost valuable info.
    iPhone 4, iOS 4
  • natina ang Calculating status...
    Currently Being Moderated
    Sep 13, 2010 9:42 AM (in response to Matthew Newton)
    I have the same problem too. Before I upgrade to ios4, everything was fine, after i do the upgrading i can't listen to what i have recorded.

    Changed the file name to .m4a but still can't play on my iphone and the iphone explorer.

    Help..., i do recording in class so that i can listen back when doing revision.
    3gs, Windows XP
  • lidlelost Calculating status...
    Currently Being Moderated
    Sep 15, 2010 9:39 PM (in response to Tom Burnett1)
    I also have a problem....
    My voice memos (using 3G) are really long and when I sync (pc, not mac unfortunately) it looks like it goes through but then at the end of it all there is a dialog box that says "installing files" and it gets stuck on that for hours and doesn't go through.

    I am now using a paid app and hoping that will be better, but I need the voice memos desperately. PLEASE HELP ME!!!
    Samsung N120, iPhone OS 3.1.3
  • unainoz Calculating status...
    Currently Being Moderated
    Sep 16, 2010 4:31 AM (in response to Tom Burnett1)
    I cannot thank all of you enough!!! I recorded my last interview today for Masters Studies. I have recorded others with no issues. I checked at the end and the phone said 0 secs!!! This is the first time I hadn't relied on a back up recording device. I read this thread, downloaded iphone explorer (an older version than my iphone). The file wouldn't play although now I could see it as a .mov file so I knew there was hope. I then closed itunes as recommended, reopened explorer but it still wouldn't open, although other voice memo files would. I also couldn't right click for anything to happen. But I could drag the file onto my desktop and viola I can play it. I have saved it to a USB for insurance and then copied it into itunes music and I can play it and see it there.

    If you are reading this and think it is too hard - be reassured. I have almost no IT skills. I don't even really know what sort of iphone I have, I just picked the one below because you have to pick something to join the forum! I just had a gut feeling that the recording was there.

    Interestingly, while recording my phone came up with a message to say that the network was lost. I wonder if this affected the file? It is a long recording so I tend to agree with the guy who wrote about the larger files taking a while to save when they are paused or stopped. In future I will put the phone into airplane mode so that it goes straight to voicemail just in case. Another tip I can say thank you for!!! Very happy (old fogey)student here!!!
    iPhone OS 3.1.2
  • Siddhartha72 Calculating status...
    Currently Being Moderated
    Sep 20, 2010 7:56 AM (in response to unainoz)
    I used a mini microphone to record a 45 minute talk on my iPhone 3GS. The file synched fine to Itunes but was just 45 minutes of silence. I tried the iPhone Explorer as suggested, but found no .mov file that worked like so many others. I did some tests with my microphone plugged in and unplugged. It works either way. If the mic wasn't plugged in all the way, it should have recorded through the internal speaker. Very confused and frustrated.

    Is there a limit to how long I can record a voice memo? All of my successful memos have been under 30 minutes long.
    iPhone 3GS, iOS 4
  • klonos Calculating status...
    Currently Being Moderated
    Oct 7, 2010 12:14 AM (in response to Tom Burnett1)
    I used the program iPhone Explorer to copy the files to my desktop, and played the file in Quicktime.

    I could not play the file on VLC or any other program i tried.

    Thanks for the tip about iPhone Explorer.

    Best regards
    Lasse
1 ... 3 4 5 6 7 ... 11 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.