Previous 1 2 3 Next 153 Replies Latest reply: Nov 7, 2015 11:06 PM by fibonacho
Tom Burnett1 Level 2 (160 points)
It shows as 16m 55s in the list, but when I press the "play" button, it changes to a "pause" button, indicating it's playing, but the slider at the bottom does not move, nor does any sound come out. I synced to the computer, but it doesn't show any voice memoes in the playlist.

PowerMac G5 dual 2.5GHz, 1.5GB; iBook G4 1.33GHz, 1GB, Mac OS X (10.4.11), 200GB&500GB LaCie FW HD, 16x LaCie LightScribe
  • SkinsFan82 Level 1 (0 points)

    I am having the same issue, but my recording is 2hr 48m 30s. The scroll bar at the bottom reads 0:00 on both sides, the slider does not work, nor does any sound come out. Did you find a solution to the problem? I am going to to try and get into contact with Apple tomorrow and see if they have a solution. If anyone else out there knows how to correct this issue, please let us know. Thank you for your time, and have a great day.
  • Donnatellamoss Level 1 (0 points)
    Same problem - 48 mins. Any ideas?
  • serbiandream Level 1 (0 points)

    I've the same problem with the memos. Some recordings are playing afterwards,some are not.
    This is a major dissapointment to me as a student, because i'm recording my lectures. I found out that there is no relation between the lenght of the memo and the dissapearing memos(so there is no maximum time limit).So even a large one is playing. I think that there is a problem is related to the number of memos you have saved on your iphone.

    Has anybody a solution for this problem?Please, if you have, let us all know.

    (Maybe the program needs an update?)
  • elciddo Level 1 (0 points)
    Same problem here—has any one figured out how to resolve it?
  • Nyt Wolf Level 1 (0 points)
    I am having the same problem. I started a ticket with Apple support today. They should be giving me a call tomorrow. If we find a solution, I'll post it here.
  • jotan82 Level 1 (10 points)
    this happened to me too.

    i recorded a message about 8 min long. (an important message)

    it would not play, i tried restarting the app, even rebooting. upon rebooting, the memo was gone.

  • cmw72 Level 1 (0 points)
    I am having this exact same issue. I recorded a meeting last night that was about 45 minutes long. I went to play it back later, it wouldn't play. When I synced with my desktop, my voice memo was deleted from the iPhone. Now ... when I record new voice memos and try to play them back (even very short ones), they will not play. The ">" (play) icon turns into the "||" (pause) icon, and even though the item description might say "10s", the end time on the playback position indicator at the bottom reads "-0.00".

    What I'd really like is my 45 minutes of important audio back. I'd settle for working voice memos again.
  • The Next Wave Level 1 (5 points)
    21 minute recording of a guy who assaulted me- and I can't play it back.
    It won't import to iTunes.
    I need an answer on this- meeting with prosecutor in AM.

  • Cyants Level 1 (0 points)
    I recorded 57 minutes on my iphone that I MUST send to a group of researchers. I meant to use iTalk, but decided that this would be fine. BAD choice. I can not play it, send it, or trim it, but is still says I have 57 min 52sec. Please help.
  • Cyants Level 1 (0 points)
    I'm the guy that lost 57 minutes using voice memo. The iphone explorer worked fantastic and saved the day. Does Apple even watch these forums? Why did it take Richard Smith24 to save the day? Thanks Richard!!!! I have sent the app url to many iphone friends and they all see future value in using it.
  • cmw72 Level 1 (0 points)
    Glad you Mac guys found a solution ... Us Windows users seem to be screwed however.

    Apple really needs to fix this ...
  • BestLeeha Level 1 (0 points)
    I had the same problem last night--it was a 2 hour memo I made to study for the Bar Exam that I'm taking in about 10 days, so to say this is a freakout-worthy problem is the understatement of the year. It wouldn't play on my phone, won't sync, and when I used iPhone Explorer to remove the file, all I had was an .m4a (no .mov) which was not usable once it was removed, even if you change the file extension.

    I talked to a product specialist today, and we've concluded that what is happening is that the file is somehow being corrupted at some point, and god knows when. Files that aren't corrupt you can easily extract through a program like iPhone Explorer and use (a tip-off that the file is corrupt is that when you open iPhone Explorer and see the file, it won't have a file size listed).

    The guy was nice, but there was no solution. And he was a little patronizing about how many people might be affected ("this is not a widespread thing"--right, that's what I heard about my faulty Powerbook adapter after I replaced 6 of them). I just hope that Apple gets on this so that it doesn't happen over and over again.
  • sagittariusa Level 1 (0 points)
    Thanks for the tip re iPhone Explorer; you saved me! Thought I lost the long recording I made at the Elton John / Billy Joel concert so I could construct a list of songs later. Thank you, thank you, thank you...
    I recored 3 memos, two short ones that play fine on the phone and sync ok; one 30 minute one that wont do either. On iPhone Explorer, I see 4 files; 3 m4a's and one .mov. The two small m4a's play with QuickTime same content as the two that play on the iPhone, the 3rd much larger appears corrupt (file size present but error with QT). The .mov has the content I thought I had lost in the large m4a; a bit confusing.
  • Sumac123 Level 1 (0 points)
    Hey everyone. I am having the same problem with a Mac, but when I Googled iPhone Explorer, it looks like there is a Windows version, too.
    Check it out. I hope it works for our Windows friends.
Previous 1 2 3 Next