3 Replies Latest reply: Jun 29, 2009 6:08 PM by BrandoBlanco
BrandoBlanco Level 1 Level 1
I have searched the forums and the way I understand it you can turn off the SMS preview. I have done that, however there is still a pop up that appears any time a text message comes in and I find it annoying. Is there a way to have the pop up alert be turned completely off? If so would someone please let me know how.

If not, would apple please make a fix so you can control the pop up not to appear.

Thanks

Brando Blaco

iPhone 3G, iPhone OS 3.0
  • deggie Level 9 Level 9
    Settings > Messages > Show Preview >Off doesn't work on yours?
  • roaminggnome Level 10 Level 10
    You are not addressing Apple here.

    You may leave feedback for them at:

    http;//www.apple.com/feedback iphone.html
  • BrandoBlanco Level 1 Level 1
    Hi

    Thanks for the respponse.


    Settings > Messages > Show Preview >Off

    This works for me, however it is not fixing my issue. What I would like is that the pop up alert does not even pop up. Even with the above setting a pop up still comes up. I am looking for no alert/pop up at all.

    I am guessing what I am looking for is not an option? I would rather it be like email with a simple number appearing in the icon to let me know how many messages I have rather then any sort of pop up.

    Thanks for the heads up on the feedback to apple.

    Brando