6 Replies Latest reply: Jul 3, 2009 12:02 PM by MsKay2U
Bastian6574 Level 1 Level 1 (0 points)
Hey Forum,

after updating to iTunes 8.2 my Ipod Touch 2G doesn't connect anymore.
normally it does a blluuiip and then my playlists shows up. but this time it doesn't do any sound and itunes doesn't react.
it just pretends that nothing is connected.

i don't have a jailbroken ipod touch - with the old os. 2. not 3.

how can i make it working
else how could i downgrade back to the old itunes

and small question aside - how can i upgrade my osx to 10.5 and usually if i do so. do i experience any troubles like i'm having now?

thanks for help
Bastian

Mac Book Pro, Mac OS X (10.4.11)
  • kites0852 Level 1 Level 1 (0 points)
    I had the same problem. I have a computer with XP Pro SP3 and upgrading from 8.1 to 8.2 caused nothing but problems.

    1. The program would not start after installation was completed. Even after rebooting the computer. I finally had to uninstall and install from scratch and finally got it to start.

    2. It would not synch with my iPod Touch 2G. It tried once long enough to get me to authorize my Apple account and then would never synch after that.

    I uninstalled iTunes 8.2 (because apps I had purchased such as the Collectorz Movie Database CLZ Movies) could no longer wirelessly update my collection. Removing and reinstalling Bonjour did not fix that.

    Then I tried on another computer primarily used to upload weather information to the internet running Vista Pro. It did the same thing. Synch once and then it could not longer connect to the iPod.

    I uninstalled and installed 8.1 (because XP computer will not allow the iPod Touch to synch. States "This iPod cannot be used because the required software is not installed. Run the iTunes installer to remove iTunes, then install iTunes again." I did this and it still gives the same error.

    In the meantime, the weather computer (Dell Studio Hybrid with 4 gb ram) was running Windows RC7 and due to reboot issues (which stops the weather from updating) I had to remove it and return to Vista Pro. Problem now is I had to reinstall iTunes because it will not recognize my primary computer (which has two activations wasted on it) and I used the 4th of 5 available.

    What happens when the 5th one is used? Does this mean I can no longer synch with my computer? If so, then fix the buggy 8.2 which caused all of this. Until I tried upgrading last week, I had only used 1 of the activations.

    My recommendation is to uninstall the 8.2 program, go back to 8.1 and you will not be able to upgrade to 3.0 software in the iPod. Careful though, you may end up wasting your limited activations, such as I did on that junk!

    BTW, my iPod is original. Only software installed was downloaded through the iTunes store either through iTunes or through the iPod wirelessly from the iTunes store. I do not have a "modified," hacked, jailbreak, or other mods installed. It is as I received it with MP3 files and Apps installed, PERIOD! It is fully LEGAL in all aspects (sent report to iTunes today from it because it said it had troubleshooting information or something like that and no personal info was being transmitted.
  • MsKay2U Level 1 Level 1 (50 points)
    Same thing has happened to me. I updated to the new itunes,(which works fine). Once i plug in my ipod, the icon on the ipod shows its charging, but it never shows up in itunes, AND itunes stops responding.
    When i reboot, its the same issue over and over.
    My ipod is not jailbroken either.
  • luvlabs Level 4 Level 4 (3,610 points)
    MsKay and Bastien,

    Macs use a similar piece of software as PCs to handle communication between the iPod and iTunes. If this software stops working, you get exactly the symptoms you are seeing.

    This is an excellent article from the Apple Knowledge Base that can help you sort out and repair what is going on: http://support.apple.com/kb/HT1747

    Apples are a little easier to deal with then PCs with this issue. If you haven't done so in a while, you should run Disk utility - repair permissions before you get started.
  • MsKay2U Level 1 Level 1 (50 points)
    Thanks so much!
    I will try both of those suggestions in the morning
  • Katy Level 3 Level 3 (655 points)
    INTERESTING! I did EVERYTHING on the suggestions and nada. Then I did a hard restart again and it all wobbled a bit. Nothing. Then I plugged it in again, after two minutes iPhoto recognised it - and weirdly I seemed to have taken a screenshot of the screensaver image just as it restarted - didn't know you could do that (showed up in iPhoto). Anyway, cut a long story short, left it plugged in and after ten minutes iTunes found it. I unclicked Open iTunes when this iPod attached, and then unplugged etc. When I plugged in it found it straight away. Don't know if it was the hard restart or unclicking the option, but now back to good as new.
  • MsKay2U Level 1 Level 1 (50 points)
    Thanks so much!!! I had NEVER used the Disk Utility to repair permissions since i've had this computer (its been YEARS). I did that first, then plugged in my Ipod Touch, and it's working perfectly now!
    Thanks so much!