Skip navigation
This discussion is archived

PC cannot connect to the internet wirelessly through Airport Extreme

2009 Views 3 Replies Latest reply: Jul 2, 2009 7:17 PM by Bob Timmons RSS
Gordo9 Calculating status...
Currently Being Moderated
Jul 2, 2009 7:14 AM
I have a Macbook Air successfully connected to the internet through an Airport Extreme base station connected to a cable modem. I have tried unsuccessfully to connect a HP laptop running Vista through the same set up. It appears that the PC cannot find a Network address/ identify the cable modems IP address. The Airport Extreme is in "Bridge mode". I have tried disarming the WPA security to no success so I do not think it is a security issue but an issue with the cable modem that the Airport Extreme is connected to. The PC connects fine to the internet through this modem using LAN cable. Does anyone have any experience or ideas on how to fix this? Thanks so much...Lee
Macbook Air, Mac OS X (10.5)
  • Bob Timmons Level 9 Level 9 (75,675 points)
    Gordo9, welcome to the discussions!

    If you have your Extreme connected to the cable modem, the normal setting for Connection Sharing would be "Share a Public IP address", not bridge mode. Bridge would be used if you had another router ahead of the Extreme on your network and I did not detect that info in your post.

    Make sure that the ethernet cable from the cable modem is plugged into the WAN (circle icon) port on the Extreme.

    And, all cable modems need a complete reset whenever any change in made on the network. Power it down and well as your system. Pull the battery in modem if it has one and let it rest for at least 30 minutes (some ISPs take much longer for a reset). Power up the modem first for a few minutes, then the Extreme and then your computers.
    MacBook Pro, iMac, Mac OS X (10.5.7), Time Capsule, AirPort Express, iPhone
  • Bob Timmons Level 9 Level 9 (75,675 points)
    Rather than a try this, try that approach to change a number of previous settings on your Extreme, I would recommend that you hard reset the device back to factory defaults and reconfigure using AirPort Utility.

    With the Extreme powered on, hold in the reset button until the amber light begins to blink rapidly. Then open AirPort Utility and reconfigure your Extreme.

    Select Manual Setup and start by clicking the Internet icon at the top of the pane. The key settings would be "Connect Using: Ethernet" and for "Connection Sharing: Share a Public IP Address." I believe these are the default settings, so you will not have much to worry about here.

    Then click the Wireless tab to configure the settings for your wireless network. Other than choosing a name and password for your wireless network, most of the default settings will be a good choice. Click Update to save your settings.

    You will probably need to power down your modem again and leave it off for 20-30 minutes so that it can reset correctly before you power up. You should get a green light.
    MacBook Pro, iMac, Mac OS X (10.5.7), Time Capsule, AirPort Express, iPhone

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.