4 Replies Latest reply: Nov 10, 2005 4:58 PM by Ralph Johns (UK)
XP Level 1 Level 1 (15 points)
Does anyone get the "failed to connect" or "xxx did not respond" message inconsistently on different routes?

We are a fairly widely dispersed family, each with iChat on 10.4.3. All on different ISP's in the UK and internationally. We have all gone through this discussion topic several times and tried all the stated tricks but cannot identify a solution to the following. All are on ADSL above 500kbit/s. All firewalls on the Macs are open, and on the modems/routers are open. UPNP is on etc etc but still we cannot find a solution.

ISP's are Nildran, Enterprise, BellSouth, NTT Japan and C&W Caribsurf.

The problem is summarised as: 3 users, say A, B and C. All are able to use iChat audio and video to some destinations, both locally and over the net. A can talk to B. A can talk to C. But B cannot talk to C. We get the same result regardless of who calls who.

Any clues out there anyone?
  • Rick Morton Level 2 Level 2 (305 points)
    I have the exact same problem which I've posted here a number of times. Ralph always gives me the links to the fix, but most of the explanation seems to be over my head. How, for example, do you actually CHANGE the ports? How do you actually ADD the multiple numbers?
    I have one person I can NOT connect with, but he connects with others who I can also connect with. Latest versions, etc.

    Rick
  • Keith Dixon Level 1 Level 1 (45 points)
    Rick,

    Sometimes I wonder at the patience of those who try and help us . . . you haven't looked very hard at Ralphs pages, have you? If you look on the left of any one you'll see what topics the various pages cover. If you look at Page 4 (Eliminating Router Problems) you'll find exactly what to do and, brilliantly illustrated, how to do it: i.e. System Preferences->Sharing->Firewall Tab->New Button->Select 'Other' from the list . . give it a description . . . and he shows how to copy and paste in the required port numbers. And if, having once done this, you later realise you need to make a change, don't forget to select (highlight) your created one in the list of services (your description) shown under the Firewall tab pane. It will be at the bottom of the default ones and checked.

    http://www.ralphjohnsuk.dsl.pipex.com/page4.html#

    Good luck!

    Keith
  • Ralph Johns (UK) Level 9 Level 9 (69,315 points)
    HI Rick,

    Most modems have Port Forwarding (it is the oldest and most common method of Opening ports).

    It can be in different places in different modems.
    To set up iChat it is most likely in something called Virtual Server, NAT or Port Forwarding. This ccan be inside this of the same names or inside a menu item called LAN Set up or on Linksys it is in Games and Applications.

    Port Triggering is normally close by or devices that also have this.

    UPnP als gets put in different places. At http://portforward.com/routers.htm (which may help you to identify your type of dvice and show you set up pics) I have seen UPnP have it's own menu item.

    On Linksys you wnat the version in Administration. On my Thomson Alcatel Speedtouch 510v4 it is NAPT which in turn in is ADvanced.

    Broad options.
    Open Advanced
    Look in LAN IP Set Up, or NAPT, Virtual Server, Pin holes and sometimes Firewall. (firewall can mean something different)
    Also check items that say Applications and Games

    Posting which modem or router you have will help.

    Also check March 4th in My Blog for trigger ports http://www.aptr36.dsl.pipex.com/200503_01_ralphjohnsarchive.html

    NOTE: Not all devices can have the Triggers set up like this (adding all the triggered ports with just commas) If that is the case do it as so.

    Trigger 5678 on UDP to Trigger port 5060 on UDP
    Trigger 5060 on UDP to Trigger ports 16384-16403 (Dashes are allowed) or it might say start and end ports.

    Ralph