2 Replies Latest reply: Aug 25, 2009 6:23 PM by Donald Morgan
DDiego1000 Level 1 Level 1 (0 points)
Hi,

I'm having trouble backing up some data such as .m4v, disk images, dvd movies on with my dvd burner using blank dvd-r media. Whenever I burn a dvd with any of the files above, it all works fine until I eject the burned DVD-R. I've been looking in the forum for guides and found similar problems with others but did not find one specific to my drive (see hardware specs below).

I used Totast Titanum 10 to burn the DVD's. The settings I used was to burn Data Disks with "Mac Only" or "Mac & PC". Before I eject the dvd-r after burning, I test the files burned in the dvd if they can be opened by the appropriate application directly from the burned dvd.

For example, I checked if .mv4 files can be played by either Quicktime, iTunes, MPlayer OSX Extended, or VLC; checked if disk images can be mounted and files on mounted disk can be opened; and checked if unencrypted movies that I personally own (using MacTheRipper 3.0) with Video_TS and Audio_TS folders that were compressed by DVD2OneX 2.3.1 can be played on Apple DVD Player.

I also verified the DVD by using the disk utility and it said it appears to be OK. After I eject it and re-insert it in the dvd drive, the drive ejects it after a few second. I also tried resetting PRAM: turned off computer, held OptionCmd+PR before the grey screen comes up, hears the start-up sound, then I let go of the keys for the computer to turn on.

The media I've been using are Verbatim DVD-R and Sony DVD-R. I also set my DVD system preferences to "Open Finder" when you insert a blank DVD and also to "Ignore" when inserting a video DVD. The burnt DVD's can be read however by a laptop with a Windows XP in it with a DVD-RW drive.

Here are my hardware specs:

HARDWARE OVERVIEW:

Model Name: iMac
Model Identifier: PowerMac6,1
Processor Name: PowerPC G4 (3.3)
Processor Speed: 1.25 GHz
Number Of CPUs: 1
L2 Cache (per CPU): 256 KB
Memory: 768 MB
Bus Speed: 167 MHz
Boot ROM Version: 4.6.8f4


ATA SPECS:

ATA Bus:
PIONEER DVD-RW DVR-106D:
Model: PIONEER DVD-RW DVR-106D
Revision: A606
Removable Media: Yes
Detachable Drive: No
BSD Name: disk1
Protocol: ATAPI
Unit Number: 0
Socket Type: Internal
Low Power Polling: No
Power Off: No
Mac OS 9 Drivers: No
Partition Map Type: Unknown
S.M.A.R.T. status: Not Supported

ATA Bus:
WDC WD800BB-98JHC0:
Capacity: 74.53 GB
Revision: 05.01C05
Removable Media: No
Detachable Drive: No
BSD Name: disk0
Protocol: ATA
Unit Number: 0
Socket Type: Internal
Low Power Polling: No
Mac OS 9 Drivers: No
Partition Map Type: APM (Apple Partition Map)
S.M.A.R.T. status:Verified

Volumes:
Hard Disk:
Capacity: 74.41 GB
Available: 18.44 GB
Writable: Yes
File System: Journaled HFS+
BSD Name: disk0s3
Mount Point: /


DISC BURNING SPECS

PIONEER DVD-RW DVR-106D:
Firmware Revision: A606
Interconnect: ATAPI
Burn Support: Yes (Apple Shipping Drive)
Cache: 2000 KB
Reads DVD: Yes
CD-Write: -R, -RW
DVD-Write: -R, -RW, +R, +RW
Write Strategies: CD-TAO, CD-SAO, CD-Raw, DVD-DAO

I'm currently using OSX 10.5.7. I also burned CD's with back-up files before which can be read by the drive at any time. Also commercial DVD's that I've bought, can be played on the drive. Also, will flashing the firmware help (not an expert on this subject)?

What am I doing wrong? Please help!
DDiego1000

1.25 GHz PowerPC G4, Mac OS X (10.5.7)
  • Harold2009 Level 1 Level 1 (0 points)
    Hi DDiego1000,

    As you can see in my profile, my Mac and Super Drive are nearly identical with
    your's, except I have a flat panel display and still run Mac OS X 10.2.8. with
    a skimpy 264 MB of RAM. I was doing great until my drive started to reject the
    very same iMovie 3 to iDVD 3 movies I burned in the past.

    I did the resetting of VRAM and repair of permissions to no avail. The strange thing is that the drive still accepts 4 of my earliest burned DVDs but none of the dozens of later ones.

    The drive also accepts all kind of blank CDs and DVDs, commercial movie DVDs,
    music CDs, and my various backup files burned to CDs.

    I ran a bunch of test burns and here are the results:

    I burned an iMovie to iDVD to a standard Memorex DVD-R 16x.
    I made sure to label the disk with capital letters, numbers and underlines for spaces, only. Lo and behold, it worked. On reloading the finished disk was accepted and the DVD player opened it without prompting.

    I tried the same with a MAM_E archival DVD. The blank was accepted, burned and
    ejected. However, on reloading it was rejected. This very same disk plays well
    in a standalone DVD player.

    Then I loaded a blank DVD and dragged entire iMovie files onto the icon.
    It worked again! The finished disk was accepted. However, I could not open those
    files in clicking on them in the disk window. I had to copy the files to my HD and then they opened perfectly in the appropriate application.
    I tried it again, and this time it went wrong. Disk was receted after reloading.
    It may be that with this method of copying there is no verification before the burning process.

    Then I tried using disk copy to backup my iMovie files to DVD (read and write option). It worked again. I burned two diks without a hitch. On the third try
    I got an error message and the disk was spoiled. When I tried again, it was successful. With these disks, too, I had to copy the contents to my HD, in a new folder,and then was able to open them.

    Of course, my drive still rejects most of my previously burned movie DVDs. Maybe the labeling was wrong, I have no idea. So I have to watch those DVDs in my standalone player.

    I think that I may have to ask an Apple technician for a quote on checking out my
    drive. The field is just too complex.
  • Donald Morgan Level 6 Level 6 (12,645 points)
    Video TS is the format you should use. Not Data.
    You cant read Data if the DVD is Video they are different.
    Toast is fine.