Previous 1 2 Next 19 Replies Latest reply: Apr 5, 2010 12:07 PM by Spiritua Reborn
The Cardinal Level 1 (80 points)
I have a G-RAID2 drive connected to my time capsule by USB. I use it for time machine backups. It backs up no problem and I can also restore from it. The TC is connected to my iMac by Ethernet.

My problem is that if I try to access the G-RAID2 drive in the finder on my iMac the drive is mounted onto my desktop but i get a message telling me that 'The alias "G-RAID2" can't be opened because the original item can't be found." and I am asked to delete or fix the alias.

If I connect to the time capsule from my MacBookPro using Airport I can mount the G-RAID2 and view the contents!

Can anybody tell me why I cannot access the G-RAID2 drive from my iMac? I have tried repairing the disk in Disk Utility, I have tried fixing the alias (but I cannot select the drive) and I have tried deleting the alias, without any success. I have also tried connecting the drive directly to my iMac but I still have the problem.

I hope somebody can help!

MacBook Pro 17/2.16 GHz & iMac 24, Mac OS X (10.5.7), iPhone
  • Islanddog Level 1 (5 points)
    Having the same problem, but with the internal Time Machine drive. Accessible from my Macbook Pro (2009) with 10.5.7 without problems.

    Using a Macbook Pro (2007) with the Sow Leopard developer preview gives the same problem that the original post mentions. The drive appears in /Volumes, all the Files are accessible from there but the alias created by the finder on the desktop ist unusable?!

    Michael
  • thomas_r. Level 7 (30,700 points)
    You shouldn't be accessing Time Machine backups from the Finder. If you need to restore files, use the TM interface. The Finder goes to some lengths to prevent you from messing with the backup files, though it is still possible and people mess up their backups that way all the time.
  • .doc Level 1 (0 points)
    I accidentally trashed some iMovie events folders and files and recovered them with techtool pro. However the .mov files within the recovered folders are apparently aliases as reported by "get info", but are large files like the originals - in the order of megabytes or gigabytes. Are these really aliases, or has the wrong file type been assigned to them somewhere. How can I get the originals back - the data seems to be still there judging from the filesizes - but finder cant locate the originals??

    Help!
  • AyrtonSenna Level 1 (0 points)
    I am having the same " The alias can’t be opened because the original item can’t be found" issues but it is NOT because I have accessed the backup files on this drive through the desktop drive icon. I also have data files on this drive which I have not been able to access through the desktop icon or side panel icon. I can ONLY access the files on this drive through the main "MacHD" icon. All of this only started occurring AFTER the 10.6 SL upgrade. Is this just coincidental or is it due to the upgrade?
  • Michael Sanders2 Level 1 (5 points)
    Same problem here. Issue occured after the 10.6 upgrade. In my case, once a drive has been attached via an Airport Extreme it is somehow "tagged" such that the 10.6 Finder does not have permission to open the alias to the drive. I discovered that this remains the case even if the drive is detached from the Airport and connected directly via USB.

    I tried reformatting the drive. This "fixes" it for local use, but as soon as I connect to it as an AFP share (via Airport in my case) the issue reappears.

    Given that everything worked fine in 10.5 I've reported this to Apple as a possible Finder defect. I've been able to browse the drive using both Terminal and 3rd-party Finder replacements (like Xfile).
  • banana.horse Level 1 (0 points)
    Help is at hand in the form of a chap named Sarance! He's found a work around using Path Finder... Details are under the following topic: "Alias failure for WD My Book Firewire Backup Drive" - URL: http://discussions.apple.com/thread.jspa?messageID=10070836

    You can download Path Finder from http://www.cocoatech.com/download
  • Michael Sanders2 Level 1 (5 points)
    I found a solution in my case - an upgrade to the WD RAID firmware. 10.6 introduces some changes to HFS+ and these may have broken the RAID drive. I first tried replacing the RAID drive with an 2.5" pocket USB drive, which worked perfectly. Since I've up-flashed the RAID drive and erased it, things seem to work OK.
  • RogerWS Level 1 (0 points)
    Same thing here: since the upgrade to 10.6 I have troubles. In list view it is possible to access the files on my TC most of the time, but if I switch to column view the Finder crashes immediately...
  • idea Level 1 (0 points)
    Same problem here! I try to copy files to my Time Capsule from my MBP (10.6.1) and get this error - I can see all files on the TC though.
  • Dom Duke Level 1 (0 points)
    Same here this problem appeared straight after the upgrade to 10.6 ....i have a external 1TB-WD network drive connected to my airport and when i try to access it the same way i would on leopard i get ...."The alias “My Book” can’t be opened because the original item can’t be found."...please tell me there's a fix for this...its critical this facility is working soon...im prepared to look the other with another major issue im having the track pad...but this issue is a bigger problem.
  • leex Level 1 (15 points)
    I have recently upgraded to SL. I have a maxtor drive connected to my macbook (unibody) via the apple 24 inch monitor USB. This drive is mainly used for Aperture vaults, it seems to back up ok via Aperture however I just tried to access disk via finder and got this message:

    The alias “Aperture” can’t be opened because the original item can’t be found.

    Connecting direct to Macbook does not help.

    Disk utility etc etc says the disk is fine, i really don't want to reformat the disk, so is there a solution?
  • idea Level 1 (0 points)
    I was really hoping that 10.6.2 would solve this problem but it's still there! What's going on?
    I still have full access to my Time Capsule from my Mac mini with 10.5 but it just doesn't work anymore with 10.6 from the MBP!
  • duplechain Level 1 (0 points)
    The fix is to use Pathfinder to turn off the "alias" bit. I don't remember where I read it, but I was having the same problem.

    I downloaded Pathfinder ( http://www.cocoatech.com/ ) launched the application, went to File > Get Info > selected my timeCapsule and unchecked the "alias bit."

    Restarted.

    Went to the finder and was able to access the files from the Finder.

    I didn't like the idea of having to buy an application to fix the alias problem, but it worked. Pathfinder has a 30 day trial period so you don't have to buy anything, but the application is pretty cool. Especially the access to files 'deleted' from the trash. Pathfinder lets you see everything on your drive, but $40 is a bit expensive.
  • idea Level 1 (0 points)
    Thanks so much - that fixed it!!!! Great!
Previous 1 2 Next