Previous 1 2 3 4 Next 194 Replies Latest reply: Jun 12, 2013 1:41 PM by Grant Bennet-Alder Go to original post
  • davlab Level 1 Level 1
    I just setup my LaserWriter 16/600 with Snow Leopard and it works fine.

    In Print & Fax/Add Printer, select IP
    Select Protocol: Line Printer Daemon - LPD
    Enter IP Address of printer (wait for driver to be selected)
    Generic PostScript Printer came up (so I manually selected LW 16/600 driver)
    Click Add button

    The printer installed, it printed fine and all was well with the world.

    The print dialog looked different, but seemed to have the same options.
    I'd hate to loose this printer. Its around 14 years old, still prints fine and I can print over 10,000 pages from the high capacity Lexmark cartridges I've bought on eBay for under $20.
  • Matt Wolanski Level 6 Level 6
    I have a LaserWriter Pro 630 - which has a parallel port - which means it is now easier for me to print to my Apple printer from a Windows computer than from a Mac. I tried sharing the Apple printer off the Windows machine but VPN gets in the and it does not seem to like the stored password so I would have to enter it every time.

    I have an old DEC LN17 printer with ethernet interface - but no postcript card - so haven't found a way to print to that from Mac OS yet.

    I do think I will give my daughter my old PowerBook G4 and take back the iBook G4 that I gave her and use the iBook G4 running Leopard as a print server.

    now if I could just find a way to print to the LN17 (same as an IBM Network Printer 17 and a Xerox 4017 or 4037 I forget) from the Mac that would be good - or find the postcript card for less than the outrageous price I have seen it going for.
  • tfjunk Level 1 Level 1
    How do you have your printer hooked up to ethernet? Are you using an AAUI (?) adapter or some other adapter? TIA.
  • illnoise Level 1 Level 1
    So Grant's list of Postscript level 2 printers that do not support LPR/LPD includes my printer, an *Apple Laserwriter Pro 600*. It's hundreds of years old, but it was only used by a little old lady to print at church on Sundays… And at my office, we have the 630.

    Fine, AppleTalk had to go, but I really want to save these printers, they work great and they don't build them like they used to. Since TCP/IP is out of the question (and using an old Mac as a print server seems like a waste of space and electricity) *would a Parallel-to-USB cable work?* I see many for sale and I see many people recommending them, but I can't find any verified examples of that setup working in Snow-Leopard. If the physical connection would work, would there be drivers for these, or a generic PostScript2 driver, that might work?
  • davlab Level 1 Level 1
    Yes, I'm using the same Asante AAUI/10baseT adapter I've been using since I bought the printer.
  • davlab Level 1 Level 1
    Your LaserWriter 630 has ethernet (according to MacTracker). It must be the AAUI type interface common to all 1st generation Apple devices with ethernet ports. You will need a transceiver that converts from the AAUI port on the printer to your network format (which must be some version of 1XbaseT, RJ-45). Your cheapest option is eBay. This is the transceiver I use: trksid=p3286.m20.l1116#ht_500wt1150

    Your other problem will be that you will need to know the IP address of your printer or how set it to something compatible with the IP range of your local network. The only way I know to do that is with the old LaserWriter Printer Utility app that only runs under OS 9, although you make be able to read or set in through Safari by using CUPS at the url: http://localhost:631/
  • Joseph Goss Level 1 Level 1
    Hi. I really need to get my 16/600 up and running on Snow Leopard. I followed your instructions, but can't find the IP of my printer. I was told that the only way to get that would be to run the printer utility in OS9. Would you mind helping me out by going through the exact steps needed to get this running? My 15 year old workhorse and I thank you kindly.

  • davlab Level 1 Level 1
    If your LaserWriter 16/600 outputs a startup page, turn it off and on and read the IP address from startup page.

    If no startup page, check with Safari by using CUPS at the url: http://localhost:631/

    Once you find IP address it must be in same range as your network (i.e. 192.168.1.XXX). IP address should also be manually set and not dynamically set via DHCP or you will loose connection when IP address changes. This can get pretty complicated so i can't cover all the options here.

    If you have access to an older Mac that can run OS 9, find a copy of LaserWriter Printer Utility and use it to configure IP address on printer.
  • Joseph Goss Level 1 Level 1
    Thanks. I think I found the IP by booting into windows. In any case, I set it up as you described, but to no avail. I am using a Farallon Etherwave adapter. Any thoughts? Thanks.
  • polyglot007 Level 1 Level 1
    O.K. I just figured out why my Laserwriter select 360 isn't showing up on my printer list. Appletalk! My question is, why is the driver still on the list apple provides on drop down menu to add a printer? And since it doesn't work, I just figured out that my fax software probably won't either!

    A big thank you to the person who suggested activating print sharing on the older imac in the house!!! It worked!!! Now can anyone help me reactivate my Faxstf software that relied on the 360? It seems to just crash when faced with snow leopard.

    Thanks again.
  • polyglot007 Level 1 Level 1
    Would this work with an appletalk device like my 360?
  • OzarkMtn Level 1 Level 1
    I have the following:

    Mac Pro - Mac OS 10.6
    MacBook Pro - Mac OS 10.6
    MacBook - Mac OS 10.6
    LaserWriter Select 360
    Farallon EtherMac iPrint Adapter

    Am I understanding correctly that I have lost any and all ability to use this printer running 10.6? I do not have any old Mac's laying around and would never have a Window's machine in the house...
  • Cayenne6 Level 1 Level 1
    I'm pretty sure that netatalk will give us Appletalk back. It's fairly technical to install, you'll need to type some things into the Terminal to install it and set it up, but it should work. I've installed it on other Unix operating systems, and it allowed me to communicate with old Appletalk printers over a Farallon iPrint bridge, just like we need 10.6 to do now. It's not a stretch to think it would work.

    I know they are having problems with 10.6 and netatalk with file transfers over Appletalk, but I haven't heard of anyone having print problems. But I don't know of anyone that has tried, either.

    I would try it myself, but I've got a PPC computer and can't run Snow Leopard.

    We just need an intrepid soul to put on their propellor beanie, install Darwinports, and install netatalk to find out. Instructions are here:
  • tfjunk Level 1 Level 1
    I have a NAS running linux (ReadyNAS Duo) that I am trying to setup to be a print server. I got netatalk working last night so the NAS could see the printer (LW Personal 320), but couldn't get CUPS working. I think I might need a PPD or something else. I've never set up CUPS on cmd line before. If I figure out how, I'll post what I learn here.

    So, I definitely think netatalk on 10.6 could be a great solution. I think we might need to install a CUPS PAP backend along with the netatalk protocol. Wouldn't a pkg file be nice?
  • Grant Bennet-Alder Level 9 Level 9
    Apple dropped support for the fax card in the laserwriter 360 a long time ago, I think about OS 8.6.
Previous 1 2 3 4 Next