0 Replies Latest reply: Jul 9, 2009 2:54 AM by Reek
Reek Level 1 (0 points)
NO! I FOUND THE FIX!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Okay, im in England. We are 1 hour ahead of GMT because it is summer time. So, close itunes,
disconnect ipod/phone,
double click the clock on the taskbar on your computer
go to Timezone
My ipod changed time an hour forward so for me I will do GMT+1
turn off 'Automatically synchronize with an Internet time server' in internet tab
press apply
change the time on your computer
change the time on your ipod
open itunes
connect ipod/phone

and the time stays.

Windows XP sp3, Windows XP Pro, service pack 3 and ipod touch 3.0 firmware