10 Replies Latest reply: Jul 19, 2009 2:00 PM by glideslope
JoeZinVA Level 2 (430 points)
Anyone have any luck getting this to work?

It doesn't seem to work for me yet and have to keep the wifi off as there is no way to do the SMS ping no more.

I can't use any services on at&t wifi.

Message was edited by: JoeZinVA

Dell Studio Slim (Vista) / Mac Mini, Mac OS X (10.5.7), iPhone 3G(S)
  • deggie Level 9 (52,729 points)
    I'm using it in several locations without a problem. Where are you trying to use it?
  • sidssp Level 1 (100 points)
    It works for me most of the time. In a few cases that it doesn't, I use a free app called Easy Wifi to log back in.
  • SteveCWatkins Level 1 (60 points)
    Works great for me. I think the first time I used it, I had to put in my cell number or something. After that, it auto-connects right up and works great.
  • w7ox Level 4 (2,385 points)
    Seems to work for (and surprise!) me. I was in a restaurant (well, sort of) and noticed I had wi-fi connectivity. Turns out it was AT&T.

    Phil
  • JoeZinVA Level 2 (430 points)
    In a Starbucks location in Woodbridge, VA, Cheshire Station Plaza

    The closest one I go to each weekend.

    Reformatted the iPhone, told it to forget the network, etc.

    Still "Connecting" for minutes.

    Left an ATT message and they were going to work on it three weeks ago.

    Once in a blue moon it works again.
  • Limegrntaln Level 1 (60 points)
    JoeZinVA wrote:
    In a Starbucks location in Woodbridge, VA, Cheshire Station Plaza

    The closest one I go to each weekend.

    Reformatted the iPhone, told it to forget the network, etc.

    Still "Connecting" for minutes.

    Left an ATT message and they were going to work on it three weeks ago.

    Once in a blue moon it works again.


    Is it only that Starbucks? Are there other AT&T places in Woodbridge you can try? Have you tried Manassas or Safford? Or is it the same everywhere?
  • AdamSR Level 1 (0 points)
    I am having the same problem too at Starbucks with ATT Wifi in the USA on an iPhone 3G that just got OS3.0.

    It used to work fine. Now it does not. It works fine on my friends iPhone while we stand next to each other. I've tested different Starbucks in different states. It's really maddening.
  • glideslope Level 2 (165 points)
    Reset your Network Settings.
  • AdamSR Level 1 (0 points)
    Reset of Network Settings didn't help. Tried that earlier.
  • glideslope Level 2 (165 points)
    Bummer. Try a full power down and restart (not restore) Get iStat for the iPhone and use it to keep the phone's memory clear. Or, power down your phone at least 1x per week.

    Stuff stuck in memory can be the foundation for lots of things such as this.

    Good Luck.